La ricerca ha trovato 110 risultati

da teddy85
gio 17 gen 2008, 10:33
Forum: Packages
Argomento: Devede nn funziona
Risposte: 5
Visite : 719

Re: Devede nn funziona

Usavo la versione libpng-1.2.18-i486-1, ho provato ad aggiornare alla libpng-1.2.24-i486-1 ma il problema rimane ... anke firefox ha cominciato a lanciarmi errori del tipo: /usr/lib/firefox-2.0.0.11/firefox-bin: symbol lookup error: /usr/lib/libgdk-x11-2.0.so.0: undefined symbol: g_once_init_enter_i...
da teddy85
lun 14 gen 2008, 11:02
Forum: Packages
Argomento: Devede nn funziona
Risposte: 5
Visite : 719

Devede nn funziona

Ciao a tutti...ho da poco installato devede e tutte le sue dipendenze ma non riesco ad avviarlo, mi ritorna questo errore: bash-3.1# devede Traceback (most recent call last): File "/usr/local/bin/devede", line 27, in <module> import gtk File "/usr/lib/python2.5/site-packages/gtk-2.0/gtk/__init__.py"...
da teddy85
gio 30 ago 2007, 22:07
Forum: Slackware
Argomento: Problemino compiz-fusion
Risposte: 9
Visite : 1119

OK ... ho risolto le dipendenze :D comunque gli errori nn finiscono :( questa volta ccsm ritorna : root@alice:/home/jiraya# ccsm Traceback (most recent call last): File "/usr/bin/ccsm", line 24, in <module> import gtk File "/tmp/tgz/package/usr/lib/python2.5/site-packages/gtk-2.0/gtk/__init__.py", l...
da teddy85
gio 30 ago 2007, 20:30
Forum: Slackware
Argomento: Problemino compiz-fusion
Risposte: 9
Visite : 1119

Con: Section "Extensions" Option "Composite" "true" Option "RENDER" "true" Option "DAMAGE" "true" EndSection e emerald --replace & sembra tutto + stabile :D grazieeeee 10000000000000 comunque nn riesco a lanciare ccsm, mi viene ritornato quest'errore: Traceback (most recent call last): File "/usr/bi...
da teddy85
gio 30 ago 2007, 18:16
Forum: Slackware
Argomento: Problemino compiz-fusion
Risposte: 9
Visite : 1119

Questo è quello che rimanda glxinfo |grep GLX_EXT_texture_from_pixmap: libGL warning: 3D driver claims to not support visual 0x4b GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap comunque lanciando compiz con : LIBGL_...
da teddy85
gio 30 ago 2007, 16:03
Forum: Slackware
Argomento: Problemino compiz-fusion
Risposte: 9
Visite : 1119

Problemino compiz-fusion

Salve a tutti ... stavo provando a far funzionare compiz-fusion sulla mia slacky12 ma quando provo ad avviare compiz mi viene ritornato quest'errore: libGL warning: 3D driver claims to not support visual 0x4b compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing compiz (core) - Error: Failed...
da teddy85
mer 22 ago 2007, 23:54
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: Spostando la directory di mysql-query-browser da un'altra parte, magicamente i caratteri tornano alla normalità ... non capisco il perchè, però così facendo nn posso più utilizzare mysql-query-browser perchè rikiederebbe il parametro --...
da teddy85
mer 22 ago 2007, 21:59
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

Ho provato a reinstallare gtk, gdk cairo ma nulla di nuovo ... ho provato a lanciaread esempio: echo $gdkpixbuf_path ma non mi da nulla in output ... Io nn ho capito quel codice cosa va a modificare... questo è lo script completo: #!/bin/sh PRG="$0" # need this for relative symlinks while [ -h "$PRG...
da teddy85
mer 22 ago 2007, 19:19
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

Questo è quello che fa quell'opzione: for arg in $*; do if test $arg = "--update-paths"; then echo "Updating `basename $0` installation paths..." old_prefix=$(grep ModuleFiles $pangorc_path|sed -e 's#.*=.\?\(/.*\)/lib/pango.modules#\1#') new_prefix=$LIBPREFIX # replace paths in our custom configurat...
da teddy85
mer 22 ago 2007, 18:42
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

stavo provando ad installare mysql-query-browser ... ho lanciato lo script con l'opzione --update-paths

Codice: Seleziona tutto

mysql-query-browser --update-paths
Poco fà ho rimosso tutti i fonts e fonconfi, reinstallando quelli contenuti sul cd della distro ... ma il problema rimane...

Help !!!
da teddy85
mer 22 ago 2007, 17:15
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

Stavo provando ad installare i font di windows pensando di risolvere il problema ... quando ... appena vado ad effettuare un "refresh" dei fonts con: /usr/X11R6/bin/fc-cache -v riecco un errore simile: Fontconfig warning: line 43: unknown element "cachedir" Fontconfig warning: line 44: unknown eleme...
da teddy85
mer 22 ago 2007, 16:51
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

Help ... ho davvero bisogno di eclipse ... ho provato a reinstallare i fonts ma ancora nulla ... cosa posso provare ??? Grazie
da teddy85
mer 22 ago 2007, 10:52
Forum: Slackware
Argomento: Eclipse e caratteri incomprensibili!!! ... :(
Risposte: 12
Visite : 1468

Eclipse e caratteri incomprensibili!!! ... :(

Ragazzi fino ad ieri eclipse andava alla perfezione ... stamattina appena avviato risulta tutto illeggibile, ogni testo compreso il codice che scrivo in java nn si legge + o meglio il font è un carattere strano... ho provato a ripristinare eclipse, ma il problema persiste... nn so come fare ... :( ....
da teddy85
mer 22 ago 2007, 10:30
Forum: Slackware
Argomento: mysql-query-browser ... Could not connect...
Risposte: 2
Visite : 525

Oleeeeeeeeeeee ... grazie, ora sembra funzionare :D:D:D
da teddy85
mer 22 ago 2007, 10:00
Forum: Slackware
Argomento: mysql-query-browser ... Could not connect...
Risposte: 2
Visite : 525

mysql-query-browser ... Could not connect...

Ciaooooooo...ho riprovato a far funzionare mysql-query-browser, il problema è che l'applicazione si avvia ma quando cerco di accedere dopo aver inserito login e password mi rimanda quet'errore: Could not connect to host 'localhost'. MySQL Error Nr. 2002 Can't connect to local MySQL server through so...