La ricerca ha trovato 326 risultati

da pino_otto
dom ott 08, 2017 7:37
Forum: Libera
Argomento: zcash
Risposte: 0
Visite : 214

zcash

Ciao a tutti, qualcuno riesce a minare zcash (ZEC) su slackware con una buona velocita'? Io al max riesco ad ottenere 30 Soluzioni/secondo dedicando al miner (etherchain-nheqminer) 6 CPU di un i7-6700K con 16 GB di RAM: Linux slackserver 4.4.14 #2 SMP Fri Jun 24 13:38:27 CDT 2016 x86_64 Intel(R) Cor...
da pino_otto
mar feb 17, 2015 2:03
Forum: Slackware
Argomento: Nuova aaa_elflibs
Risposte: 3
Visite : 1055

Re: Nuova aaa_elflibs

Forse il papa' di Slackware vuole aspettare il nuovo kernel 4.0?

http://www.linuxplanet.com/news/linux-3 ... x-4-0.html
da pino_otto
lun nov 03, 2014 3:46
Forum: Hardware
Argomento: Dispositivo Pulsante/interruttore
Risposte: 15
Visite : 6008

Re: Dispositivo Pulsante/interruttore

Ho trovato lo schema. E' molto semplice. Prendi un connettore seriale a 9 pin (DE-9). Prendi un cavo lungo quanto vuoi (es. 30 metri) con 2 fili elettrici. A un'estremita' del cavo saldi i 2 fili: uno al pin 1 (CD) e l'altro al pin 4 (DTR). All'altra estremita' del cavo saldi l'interruttore che vuoi...
da pino_otto
mer ott 29, 2014 7:31
Forum: Hardware
Argomento: Dispositivo Pulsante/interruttore
Risposte: 15
Visite : 6008

Re: Dispositivo Pulsante/interruttore

Qualche anno fa mi ero fatto un pulsante USB usando un semplice adattatore USB-RS232 e collegando opportunamente i fili.

Se trovo lo schema, te lo mando.
da pino_otto
mer ott 29, 2014 7:22
Forum: Presentazioni
Argomento: Mi presento sono Marta
Risposte: 25
Visite : 7656

Re: Mi presento sono Marta

Congratulazioni!
da pino_otto
lun dic 16, 2013 2:35
Forum: Slackware
Argomento: [RISOLTO] Geforce GO6800 slack14.1 driver NVIDIA non install
Risposte: 28
Visite : 8158

Re: Geforce GO 6800 slack 14.1 e driver NVIDIA non installan

io salverei la capra

penso che puoi vivere anche con una brutta videata/reboot all'uscita dalla sessione; non penso che esci/entri continuamente nella sessione grafica
da pino_otto
sab dic 14, 2013 13:02
Forum: Slackware
Argomento: [RISOLTO] Geforce GO6800 slack14.1 driver NVIDIA non install
Risposte: 28
Visite : 8158

Re: Geforce GO 6800 slack 14.1 e driver NVIDIA non installan

a me non fa lo "scherzetto"; quando esco dalla sessione ritrovo lo schermo della console bello e pulito
da pino_otto
mar dic 10, 2013 6:08
Forum: Slackware
Argomento: [RISOLTO] Geforce GO6800 slack14.1 driver NVIDIA non install
Risposte: 28
Visite : 8158

Re: Geforce GO 6800 slack 14.1 e driver NVIDIA non installan

Ho avuto lo stesso problema su Slackware 14.1 (32 bit) e Nvidia GeForce Go 7600.

Ho risolto scaricando i nuovi driver legacy 304.116 dal sito nvidia e installando con sh NVIDIA-Linux-x86-304.116.run
da pino_otto
mar dic 11, 2012 2:55
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

Ho trovato la versione beta di firefox a 64 bit qui: ftp://ftp.mozilla.org/pub/firefox/releases/18.0b3/linux-x86_64/en-US/ Adesso firefox vede il plugin di flash. :) Ho scoperto che le versioni a 64 bit di firefox beta non sono accessibili dalla pagina web (che presenta solo quelle a 32 bit), ma bis...
da pino_otto
mar dic 11, 2012 2:14
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

Lanciando firefox da root da terminale, ho ottenuto i seguenti errori: root@slack:~# firefox LoadPlugin: failed to initialize shared library /usr/lib64/mozilla/plugins/libflashplayer.so [/usr/lib64/mozilla/plugins/libflashplayer.so: wrong ELF class: ELFCLASS64] LoadPlugin: failed to initialize share...
da pino_otto
lun dic 10, 2012 1:40
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

Il link l'ho fatto da terminale col comando:

# ln -s /usr/lib64/mozilla/plugins/ /opt/firefox/plugins

puo' essere un problema perche' firefox e' installato sotto /opt?
da pino_otto
dom dic 09, 2012 7:26
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

Potresti dettaggliare il link simbolico?

Io ho firefox installato sotto /opt/firefox

Ho fatto il seguente link simbolico dentro la directory /opt/firefox

plugins -> /usr/lib64/mozilla/plugins/

ma continua a non funzionare.

Tu esattamente che link simbolico hai fatto?
da pino_otto
sab dic 08, 2012 11:28
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

ho fatto il pacchetto e l'ho installato, ma firefox continua a non vedere il plugin di flash
da pino_otto
sab dic 08, 2012 9:52
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Impossibile utilizzare Adobe Plugins
Risposte: 25
Visite : 5194

Re: Impossibile utilizzare Adobe Plugins

Anche io ho lo stesso problema. Slackware64 13.37. Ho scaricato firefox beta da internet scompattato in /opt e creato il link simbolico. Firefox parte e funziona bene, ma non vede nessun plugin. libflashplayer.so e' installato sotto: /usr/lib64/mozilla/plugins /usr/lib/mozilla/plugins/ ~/.mozilla/pl...
da pino_otto
sab set 08, 2012 6:05
Forum: Libera
Argomento: Serve realmente uno smartphone?
Risposte: 71
Visite : 16224

Re: Serve realmente uno smartphone?

io vivo in cina
per me e' fondamentale per la mia sopravvivenza qui e per la mia salute mentale