La ricerca ha trovato 85 risultati

da axj
lun 27 set 2010, 21:27
Forum: Laptop
Argomento: [RISOLTO] Il disco USB da 500GB si disconnette da solo
Risposte: 18
Visite : 7275

Re: Il disco USB da 500GB si disconnette da solo

Si, scusa, non l'ho detto bene... CONFIG_USB_SUSPEND: │ │ │ │ If you say Y here, you can use driver calls or the sysfs │ │ "power/level" file to suspend or resume individual USB │ │ peripherals and to enable or disable autosuspend (see │ │ Documentation/usb/power-management.txt f...
da axj
sab 25 set 2010, 11:33
Forum: Laptop
Argomento: [RISOLTO] Il disco USB da 500GB si disconnette da solo
Risposte: 18
Visite : 7275

Re: Il disco USB da 500GB si disconnette da solo

E' brutto vedere che succede anche agli altri.... Perchè è successo anche a me la stessa cosa. Avevo (poi capirete perchè uso il tempo al passato) un Lacie esterno da 3.5'' da 750gb. Bello, veloce, capiente, ma che dopo un anno e poco più ha cominciato a fare un verso strano. Ogni tanto, si scollega...
da axj
sab 20 feb 2010, 10:23
Forum: Laptop
Argomento: RISOLTO:Acer Aspire One: problemi wireless kernel > 2.6.9.x
Risposte: 8
Visite : 2079

Re: Acer Aspire One: problemi wireless usando kernel > 2.6.9.x

Questo è strano, perchè io ho usato il 2.6.31 su Slack e non mi dava alcun problema la wireless.

Sarebbe già buona cosa che tu postassi qui il pezzo di dmesg relativo alle wireless, tanto per darci una idea di cosa succede.
da axj
mer 23 set 2009, 15:37
Forum: Packages
Argomento: pacchetto adunanza per la 13
Risposte: 3
Visite : 787

pacchetto adunanza per la 13

Dopo numerose prove sul ramo stabile e quello trunk sul sorgente (SVN), non sono riuscito a pacchettizzare per slackware 13.0, il pacchetto aMule-Adunanza. Il risultato è sempre lo stesso; durante la fase di configure si ottiene checking for crypto++ version >= 5.1... no (version is not new enough) ...
da axj
lun 6 lug 2009, 11:00
Forum: Slackware
Argomento: Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1
Risposte: 9
Visite : 1405

Re: Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1

Perchè vari files.... il file è sempre lo stesso....
da axj
lun 6 lug 2009, 10:53
Forum: Slackware
Argomento: Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1
Risposte: 9
Visite : 1405

Re: Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1

Preferisco usare "users", e sbattermi meno, almeno su un portatile ed un netbook.
da axj
dom 5 lug 2009, 15:10
Forum: Slackware
Argomento: Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1
Risposte: 9
Visite : 1405

Slack13rc1: Firefox 3.5, kile 2.1b, k2.6.30 e wicd 1.6.1

Tanto perchè avevo voglia di sperimentare un po' mi sono installato la current su un'altra partizione del disco e l'ho testata, con grande soddisfazione. Direi che va proprio benone, ivi compreso kde ed xfce, che sul netbook non mi fa rimpiangere lxde, almeno in questa versione. Dato che su netbook ...
da axj
dom 5 apr 2009, 11:33
Forum: Wikislacky
Argomento: Acer Aspire One e Slackware 12.1
Risposte: 44
Visite : 26865

Re: Acer Aspire One e Slackware 12.1

Hai ragione, togliendo alsa-plugins di gsb ho recuperato alsamixer sull'altro acer, che adesso (tornando indietro a alsa 1.0.17, sembra funziare perfettamente.

Adesso rimane solo il mic interno del acer aspire one.
da axj
sab 4 apr 2009, 13:32
Forum: Wikislacky
Argomento: Acer Aspire One e Slackware 12.1
Risposte: 44
Visite : 26865

Re: Acer Aspire One e Slackware 12.1

Buona idea... intanto sto ancora cercando di risolvere per l'acer one ed il microfono....

Va l'esterno (male), non va l'interno (su AA1 non c'è gsb), pur usando la "model=acer-aspire".

Forse mi maca solo l'alsa 1.0.19 (ora sto al .18)
da axj
sab 4 apr 2009, 12:00
Forum: Wikislacky
Argomento: Acer Aspire One e Slackware 12.1
Risposte: 44
Visite : 26865

Re: Acer Aspire One e Slackware 12.1

La mia install è sin troppo full... c'è anche troppa roba, tra 12.2, pezzi di current, gdb current e slacky. Di base adesso vorrei risolvere con precisione il problema del i-mic che non funziona. Penso che forse con 2.6.29, già presente, e alsa 1.0.19, la cosa dovrebbe funziare, sono che non mi ries...
da axj
sab 28 mar 2009, 22:59
Forum: Libera
Argomento: Nasce il progetto GNU/Linux NetSlack
Risposte: 23
Visite : 2123

Re: Nasce il progetto GNU/Linux NetSlack

Beh innanzitutto per il 1000HE puoi lasciarci direttamente i dati sul "Model Supported" del wiki, magari con lspci, lsusb e altre info varie, oppure puoi scriverle qui, e poi ci pensiamo noi ad inserirle. Su un altro thread abbiamo annunciato la pubblicazione del 2.6.29-netslack-1 Se ti interessa lo...
da axj
ven 27 mar 2009, 16:49
Forum: Porting Slackware
Argomento: [netslack] Kernel 2.6.29-nsl-1
Risposte: 0
Visite : 998

[netslack] Kernel 2.6.29-nsl-1

A tutti quelli che seguono il progetto netslack (Slackware su netbook) comunico che è uscito il pacchetto con il 2.6.29 compilato appositamente per netbook. Per maggiori info http://www.fsugitalia.org/netslack/doku.php?id=kernel:2.6.29-nsl-1 Ovviamente è solo testing, e potenzialmente pericoloso.......
da axj
dom 8 mar 2009, 14:17
Forum: Libera
Argomento: Nasce il progetto GNU/Linux NetSlack
Risposte: 23
Visite : 2123

Re: Nasce il progetto GNU/Linux NetSlack

Si, siamo un po' in alto mare, ma d'altronde è un progetto che parte da zero (slack a parte ovviamente), in cui c'è molto da fare, ed il tempo purtroppo e quello che è. Attualmente io sto lavorando a realizzare una live di instalazione che sia perfettamente funzionante e semplice; per nulla togliere...
da axj
ven 13 feb 2009, 18:09
Forum: Wikislacky
Argomento: Acer Aspire One e Slackware 12.1
Risposte: 44
Visite : 26865

Re: Acer Aspire One e Slackware 12.1

Ma come lo hai compilato alsa-lib... a me non lo compila, mi da un problema con aplay. Stavo cercando di fare i pacchetti per il solito discorso di netslack, ma al momento non ho fatto passi avanti.