La ricerca ha trovato 3071 risultati

da joe
gio dic 05, 2019 10:26
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Re: Scribus 1.5.5 su slackware 14.2

Sono riuscito a compilare il pacchetto usando la versione di poppler più recente (quella della current) installata in /opt, in modo che non dia fastidio alla vecchia di default. Però all'avvio di scribus persistono problemi. In pratica poppler non riesce comuque a trovarlo in opt Aggiorno un attimo...
da joe
mer dic 04, 2019 12:44
Forum: Hardware
Argomento: stampante multifunzione compatibile linux
Risposte: 28
Visite : 5949

Re: stampante multifunzione compatibile linux

Occhio che questa non ha il WiFi, poi anche la risoluzione è più bassa, non so se si riferisce a quella dello scanner o di stampa, penso dello scanner. Inoltre, considera anche Brother MFC-L2710DN costa 20 euro in più e include in più interfaccia LAN e ADF (non duplex) per caricare i fogli da scansi...
da joe
mer dic 04, 2019 11:14
Forum: Hardware
Argomento: stampante multifunzione compatibile linux
Risposte: 28
Visite : 5949

Re: stampante multifunzione compatibile linux

La mia HL-2035 va abbastanza bene, qualità di stampa non eccelsa ma per uso ufficio comoda e piuttosto rapida nelle stampe. Ha un problema però: quando devi stampare fronte e retro, forse proprio perché è molto rapida, tende a far casino con a cattura dei fogli. Spesso se ne sovrappongono e va tutto...
da joe
mer dic 04, 2019 10:54
Forum: Hardware
Argomento: stampante multifunzione compatibile linux
Risposte: 28
Visite : 5949

Re: stampante multifunzione compatibile linux

Per la mia Brother HL-2035, un pezzo del driver è a 32 bit. Avevo dovuto mettere in piedi il multilib proprio per quello... Però dipenderà dai modelli: https://www.brother.it/support/dcp-1612w/downloads Mi sembra come per la mia, ci sono due pacchetti uno per CUPS e l'altro per LPR, mi sa che anche ...
da joe
mar dic 03, 2019 21:48
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 23
Visite : 7187

Re: Teamviewer su Slackware-14.2_64bit

Ho dovuto reinstallare teamviewer... Nella versione compilata da SBo, rilevo il problema di non riuscire a "scrivere" nei campi del login: non riesco ad inserire email e password per fare l'accesso. A cosa potrebbe essere dovuto? Capisco che non sia facile capire dove sta il problema ma no...
da joe
lun dic 02, 2019 22:28
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Re: Scribus 1.5.5 su slackware 14.2

Un aggiornamento. Sono riuscito a compilare il pacchetto usando la versione di poppler più recente (quella della current) installata in /opt, in modo che non dia fastidio alla vecchia di default. Però all'avvio di scribus persistono problemi. In pratica poppler non riesce comuque a trovarlo in opt P...
da joe
sab nov 30, 2019 15:37
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Re: Scribus 1.5.5 su slackware 14.2

Ci sono novità, allora, cmake prevede la possibilità di passare la variabile d'ambiente PKG_CONFIG_PATH da esportare prima del lancio di cmake. Questa variabile deve contenere il percorso in cui si trova poppler, nella sua versione nuova, quella installata per lo scopo in /opt. Precisamente si tratt...
da joe
ven nov 29, 2019 10:40
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Re: Scribus 1.5.5 su slackware 14.2

Sì alla fine ero riuscito a compilare poppler della current con lo slackbuild di Pat, modificato in modo che vada ad installare tutto in /opt/poppler-new . In pratica ora ho sia la versione di default che la 0.68 della current (avrei dovuto cambiare nome al pacchetto a dirla tutta, in modo che non f...
da joe
ven nov 29, 2019 0:00
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Re: Scribus 1.5.5 su slackware 14.2

Intanto grazie per le risposte! E, magari dico una scemenza... ma mettere in una dir tipo /opt/lib/ o /usr/local/lib/poppler la libreria poppler più recente e fare in modo che solo scribus utilizzi quella? Non che saprei come farlo ma butto lì l'idea (a volte nei configure si poteva indirizzare il p...
da joe
gio nov 28, 2019 0:10
Forum: Slackware64
Argomento: Slackware Live - Alien Bob aggiornamento
Risposte: 10
Visite : 1510

Re: Slackware Live - Alien Bob aggiornamento

Ah non ne ho idea... Puoi fare una prova, ma rsync mi sa che poi te lo ri-aggiungerà.
Secondo me la cosa più rapida è provare a far presente l'errore sul LQ o direttamente ad AlienBob, sono molto disponibili entrambi i canali.
da joe
mer nov 27, 2019 21:03
Forum: Gnu/Linux in genere
Argomento: Scribus 1.5.5 su slackware 14.2
Risposte: 8
Visite : 625

Scribus 1.5.5 su slackware 14.2

Come da oggetto, stavo provando a compilare l'ultima versione di Scribus su Slackware 14.2, ma non riesce, esce un errore al configure che riporta una dipendenza mancante in "libpoppler", pare che serva una versione più recente non presente sulla vecchia slack stabile. Ora ho scribus 1.5.4...
da joe
mer nov 27, 2019 0:29
Forum: Slackware64
Argomento: Slackware Live - Alien Bob aggiornamento
Risposte: 10
Visite : 1510

Re: Slackware Live - Alien Bob aggiornamento

Ti confermo che anche a me salta fuori l'errore legato ad una versione di zlib mancante. Però se non sbaglio non si tratta nè della versione originale della 14.2 che era la 1.2.8, né di quella della aggiornata in patches che è la 1.2.11. Riporto le ultime righe in output all'esecuzione dello script ...
da joe
mar nov 26, 2019 21:01
Forum: Slackware64
Argomento: Slackware Live - Alien Bob aggiornamento
Risposte: 10
Visite : 1510

Re: Slackware Live - Alien Bob aggiornamento

Ho provato per curiosità a lanciare lo script, sembra funzionare. Per il momento ha scaricato già un po' di roba via rsync e scarica sia i pacchetti della serie "a" che quelli in "patches". Zlib in effetti viene scaricata due volte, o in ogni caso penso, a buon senso che quando t...
da joe
mar nov 26, 2019 20:42
Forum: Slackware64
Argomento: Slackware Live - Alien Bob aggiornamento
Risposte: 10
Visite : 1510

Re: Slackware Live - Alien Bob aggiornamento

Secondo me sì, prova: è la cosa più rapida... Fai tipo: git clone http://bear.alienbase.nl/cgit/liveslak cd liveslak ./make_slackware_live.sh -z 14.2 -d XFCE -l it Non l'ho testato: avevo provato la live della current in una delle sue prime versioni rilasciate, ma avevo preso la ISO già pronta. PS. ...
da joe
mar nov 26, 2019 15:06
Forum: Slackware64
Argomento: Slackware Live - Alien Bob aggiornamento
Risposte: 10
Visite : 1510

Re: Slackware Live - Alien Bob aggiornamento

ho quindi preso i file liveslack di Alien Bob e li ho modificati per scaricare la 14.2 anzichè la current. Cosa hai modificato esattamente e come? Dando un'occhiata allo script make_slackware _live.sh sembra che le "patches" vengano considerate. Hai provato una roba tipo la seguente? make...