La ricerca ha trovato 183 risultati

da Yellowhat
ven 5 set 2008, 20:03
Forum: Slackware
Argomento: Firefox 3 non si chiude
Risposte: 18
Visite : 1456

Re: Firefox 3 non si chiude

A me lo fà sempre. #-o #-o
da Yellowhat
ven 5 set 2008, 14:24
Forum: Slackware
Argomento: Firefox 3 non si chiude
Risposte: 18
Visite : 1456

Firefox 3 non si chiude

Salve a tutti. Usando Firefox, è venuto fuori uno stranissimo problema. Praticamente lo uso normalmente, ma come chiudo, la finestra si chiude, ma rimane aperto nei processi diviso in 3 (firefox e 2 firefox-bin), quindi ogni volta devo uccidere i tre processi per porterlo riaprire. Ma la cosa verame...
da Yellowhat
gio 28 ago 2008, 14:08
Forum: Packages
Argomento: Firefox sorgenti
Risposte: 8
Visite : 1221

Re: Firefox sorgenti

Provando con: export MOZILLA_OFFICIAL="1" && export BUILD_OFFICIAL="1" && export MOZ_PHOENIX="1" && ./configure --prefix=/usr --prefix=/opt/mozilla --libdir=/usr/$SLKLIBDIR \ --with-default-mozilla-five-home=/usr/lib/firefox-$VERSION \ --enable-ui-locale=it \ --enable-application=browser \ --enable-...
da Yellowhat
gio 28 ago 2008, 13:55
Forum: Packages
Argomento: Firefox sorgenti
Risposte: 8
Visite : 1221

Re: Firefox sorgenti

Per la lingua forse sono riuscito a risolvere con cd $TMP cvs -d :pserver:anonymous@cvs-mirror.mozilla.org:/l10n co l10n/it cp -r $TMP/l10n/it $TMP/mozilla/browser/locales/ ed aggiungendo --enable-ui-locale=it Ma ogni volta durante ./configure mi dice configure: warning: Recreating autoconf.mk with ...
da Yellowhat
gio 28 ago 2008, 11:55
Forum: Packages
Argomento: Firefox sorgenti
Risposte: 8
Visite : 1221

Re: Firefox sorgenti

Scusa se approfitto della tua gentilezza, ma come si aggiugne la lingua italiana?

Grazie
da Yellowhat
gio 28 ago 2008, 10:55
Forum: Packages
Argomento: Firefox sorgenti
Risposte: 8
Visite : 1221

Firefox sorgenti

Salve a tutti. Oggi ho deciso di compilare firefox da sorgenti giusto per adattarlo alla mia architettura perciò mi informo e metto a punto questo slackbuild: #!/bin/sh # Root (( $UID != 0 )) && echo "You must be root." && exit 1; # Variabili della directory temporanea CWD=`pwd` if ["$TMP" = ""]; th...
da Yellowhat
gio 17 lug 2008, 16:53
Forum: Hardware
Argomento: Fastweb e Azureus
Risposte: 6
Visite : 1396

Re: Fastweb e Azureus

Dove posso modificare il numero di connessioni?
E questo deluge è meglio di azureus?
da Yellowhat
gio 17 lug 2008, 15:00
Forum: Hardware
Argomento: Fastweb e Azureus
Risposte: 6
Visite : 1396

Fastweb e Azureus

Da ieri sono passato a Fastweb, devo dire che è veramente una scheggia, ma ho un piccolo problema con azureus. Dopo circa 1-1,5 ore di scaricamento con azureus l'hag che mi è stato dato si riavvia da solo non connettendosi più costringendomi a spegnerlo e riaccenderlo. Durante il funzionamente azure...
da Yellowhat
mar 10 giu 2008, 11:21
Forum: Gnu/Linux in genere
Argomento: Fgrlx e AGP
Risposte: 3
Visite : 610

Re: Fgrlx e AGP

Lo schermo nero si verifica solo quando sono attivi i driver fglrx.
da Yellowhat
mar 10 giu 2008, 10:40
Forum: Gnu/Linux in genere
Argomento: Fgrlx e AGP
Risposte: 3
Visite : 610

Fgrlx e AGP

Ieri sono riuscito a convertire un mio amico a Linux. Installo Ubuntu 8.04 (sò che non è proprio Linux al 100% rispetto alla nostra amata Slackware,ma almeno è un inizio), tutto ok, mi riconosce tutto, faccio gli aggiornamenti, installo i driver fglrx dal pannello Driver Hardware, riavvio e lo scher...
da Yellowhat
mar 3 giu 2008, 18:28
Forum: Slackware
Argomento: [RISOLTO] Slackware 12.1 + Firefox + Yahoo - Problema fonts.
Risposte: 18
Visite : 2006

Re: Slackware 12.1 + Firefox + Yahoo - Problema fonts.

Ho risolto anche io.
er risolvere ho impostato tutti i caratteri nelle preferenze "Caratteri e colori" di Firefox come Dejavu Sans e ho disabilitato "Permetti alle pagine di scegliere i propri caratteri etc etc".
da Yellowhat
mar 3 giu 2008, 15:41
Forum: Slackware
Argomento: Hald non parte all'avvio
Risposte: 2
Visite : 303

Re: Hald non parte all'avvio

Grazie Mitici come sempre. \:D/ \:D/ \:D/ \:D/
Non avevo abilitato rc.hald durante l'installazione
da Yellowhat
mar 3 giu 2008, 15:30
Forum: Slackware
Argomento: [RISOLTO] Slackware 12.1 + Firefox + Yahoo - Problema fonts.
Risposte: 18
Visite : 2006

Re: Slackware 12.1 + Firefox + Yahoo - Problema fonts.

Io uso Firefox 3 rc1 stesso problema. Possibili risoluzioni?
da Yellowhat
mar 3 giu 2008, 15:05
Forum: Slackware
Argomento: Hald non parte all'avvio
Risposte: 2
Visite : 303

Hald non parte all'avvio

Ho un piccolo problema con hald. Praticamente non mi parte automaticamente all'avvio, ogni volta devo dare: # hald --daemon=yes Uscire da gnome e ridare startx così cdrom e penne usb vengono montate automaticamente. Infatti prima di dare quel comando vedo se è eseguito con: # ps -A | grep hal Che no...
da Yellowhat
dom 1 giu 2008, 10:32
Forum: Slackware
Argomento: Aggiornamento GCC
Risposte: 8
Visite : 1029

Re: Aggiornamento GCC

Finalmente sono riuscito a creare i pacchetti gcc ed installarli, il problema che avevo riguardava la riga:
--with-arch=$ARCH in --with-arch=$CHOST