La ricerca ha trovato 35 risultati

da daigoro
gio 12 mar 2015, 11:06
Forum: Gnu/Linux in genere
Argomento: bcache - partizione non più accessibile.
Risposte: 0
Visite : 1445

bcache - partizione non più accessibile.

Salute a tutti sto sperimentando l'utilizzo di bcache, ho installato i bcache-tools da slackbuilds e ho creato un device bcache0 dove una partizione da 20GB del disco ssd fa da cache all'unica partizione da 2000GB di un disco meccanico, dove ho sistemato la home, il tutto formattato in xfs. Tutto fu...
da daigoro
mer 13 nov 2013, 17:31
Forum: Packages
Argomento: [RISOLTO]steam client
Risposte: 10
Visite : 4101

Re: steam client

Ho installato le multilib di Alien con le relative compat32 e sempre di Alien OpenAL x64 e il 32bit convertito in compat32, il flash l'ho installato solo per x64 probabilmente i filmati del sito non mi funzionano ma vedro in seguito.
Eseguito steam dal menu ed è partito correttamente
da daigoro
mer 13 nov 2013, 12:08
Forum: Packages
Argomento: [RISOLTO]steam client
Risposte: 10
Visite : 4101

Re: steam client

Io il pachetto steam l'ho installato cosi com'è non l'ho convertito in compat32 perchè non esiste uno equivalente a 64bit
da daigoro
mer 13 nov 2013, 10:09
Forum: Packages
Argomento: [RISOLTO]steam client
Risposte: 10
Visite : 4101

Re: steam client

Salve se può servire, sabato ho reinstallato il compiuter e ho installato slackware64 14.1 ho mantenuto solo la directory home che è su un disco separato, ho installato le multilib, i driver nvidia con il doppio supporto anche 32bit, installato le dipendenze di steam, sia in 64 che in compat 32, ins...
da daigoro
gio 20 set 2012, 14:16
Forum: Gnu/Linux in genere
Argomento: vmware problema installazione [RISOLTO]
Risposte: 2
Visite : 1061

Re: vmware problema installazione

Io ho installato Vmware player, su una slackware64 13.37 con kde, eseguendo il comando

kdesu "./VMware-Player-5.0.0-812388.x86_64.bundle --ignore-errors"

e tutto è andato bene.
da daigoro
ven 24 feb 2012, 15:45
Forum: Libera
Argomento: [Risolto] installare vmware player su slackware 13.37 32 bit
Risposte: 3
Visite : 1098

Re: installare vmware player su slackware 13.37 32 bit

Prima di lanciare il player devi far partire i revizi:

/etc/rc.d/init.d/vmware start
/etc/rc.d/init.d/vmware-USBArbitrator start

come utente root
da daigoro
ven 24 feb 2012, 11:24
Forum: Libera
Argomento: [Risolto] installare vmware player su slackware 13.37 32 bit
Risposte: 3
Visite : 1098

Re: installare vmware player su slackware 13.37 32 bit

Il problema probabilmente è perchè lo script di installazione non trova alcune directory quindi va in errore e abortisce, succedeva anche a me con la versione a 64 bit. Io ho risolto eseguendo lo script di installazione con l'opzione --ignore-errors come riportato in questo post http://www.linuxques...
da daigoro
gio 9 giu 2011, 9:58
Forum: Slackware64
Argomento: [RISOLTO] samba visualizzazione gruppo di lavoro
Risposte: 1
Visite : 665

Re: samba visualizzazione gruppo di lavoro

Il motivo della mancata visualizzazione del gruppo di lavoro è perché nella rete manca un DMB (Domain Master Browser) o un LMB (Local master browser), si può utilizzare anche la macchina linux configurandola come descritto nel link: http://us4.samba.org/samba/docs/man/Samba-HOWTO-Collection/NetworkB...
da daigoro
mer 8 giu 2011, 9:46
Forum: Slackware64
Argomento: [RISOLTO] samba visualizzazione gruppo di lavoro
Risposte: 1
Visite : 665

[RISOLTO] samba visualizzazione gruppo di lavoro

Salve ho una piccola rete domestica con un nas MyBookWorld WD ho appena reinstallato slacware64 13.37, installazione su partizione vuota. Ho aggiornato la slackware con slackpkg con le ultime patch, ed oltre a questo ho installato alcuni pacchetti multimediali da slacky (avidemux, kaffeine, fmpeg e ...
da daigoro
ven 3 giu 2011, 12:42
Forum: Slackware64
Argomento: Problemi di stampa: gs segfault
Risposte: 0
Visite : 475

Problemi di stampa: gs segfault

Buongiorno a tutti ho un problema, quando stampo testi tutto funziona correttamente, ma la stampa grafica, anche se sembra completarsi correttamente non arriva alla stampante, la stessa pagina di test di cups è parziale. Esaminando il messages ho trovato il seguente errore: kernel: [12230.966150] gs...
da daigoro
mer 31 mar 2010, 16:20
Forum: Gnu/Linux in genere
Argomento: Problema: kernel: Out of memory: kill process
Risposte: 2
Visite : 649

Re: Problema: kernel: Out of memory: kill process

hai poca memoria, prova a aggiungere ram o swap... è la prima cosa che ho pensato, quindi ho monitorato l'occupazione di memoria con il comando free: total used free shared buffers cached Mem: 3500408 965120 2535288 0 96884 497152 -/+ buffers/cache: 371084 3129324 Swap: 5670936 0 5670936 il valore ...
da daigoro
mer 31 mar 2010, 10:06
Forum: Gnu/Linux in genere
Argomento: Problema: kernel: Out of memory: kill process
Risposte: 2
Visite : 649

Problema: kernel: Out of memory: kill process

Buongiorno a tutti Ho un problema grave che mi assilla e mi dispera, ho creato 2 server mail con Slackware 12.2.0, lavorano con ldap ed alcuni milter (smf-spamd e clamav-milter) e registrano le mail su una partizione nfs condivisa, ho usato sendmail 8.14.3 e dovecot 1.2.1. Il sistema ha funzionato c...
da daigoro
mer 1 lug 2009, 8:47
Forum: Gnu/Linux in genere
Argomento: Problemi nel convertire Mpeg in Flv con mencoder
Risposte: 1
Visite : 392

Re: Problemi nel convertire Mpeg in Flv con mencoder

Salve

Ho scovato l'errore, l'ho commesso io nella pagina del player la codifica in flv era corretta.

Saluti a tutti.
da daigoro
lun 29 giu 2009, 15:06
Forum: Gnu/Linux in genere
Argomento: Problemi nel convertire Mpeg in Flv con mencoder
Risposte: 1
Visite : 392

Problemi nel convertire Mpeg in Flv con mencoder

Salve Ho convertito alcuni filmati Mpeg2 in FLV (per poterli pubblicare su web con un player fatto in flash) con mencoder utilizzando la seguente istruzione: mencoder $FINPUT -o $FOUTPUT -forceidx -of lavf -ovc lavc -lavcopts vcodec=flv:vbitrate=360:mbd=2:mv0:trell:v4mv:cbp:last_pred=3 -oac mp3lame ...
da daigoro
mer 13 mag 2009, 12:31
Forum: Gnu/Linux in genere
Argomento: [Risolto] Sendmail + LDAP
Risposte: 1
Visite : 461

Re: Sendmail + LDAP

Salve Sono finalmente venuto a capo del problema. Il problema è legato al protocollo di cominucazione LDAP, in quanto sendmail utilizza la V2 mentre le nuove versioni di openldap utilizzano la V3. La soluzione è aggiungere allow bind_v2 nel file slapd.conf, e riavviare il processo slapd, quindi tutt...