La ricerca ha trovato 2741 risultati

da ponce
gio 21 mag 2020, 9:05
Forum: Slackware64
Argomento: PAM in mainstream
Risposte: 10
Visite : 467

Re: PAM in mainstream

per kdm dovrebbe aver risolto, almeno se usi kde di Slackware.

Codice: Seleziona tutto

Mon May 18 23:30:26 UTC 2020
[...]kde/kde-workspace-4.11.22-x86_64-8.txz:  Rebuilt.
  Added /etc/pam.d/kde-np to fix KDM autologin.
  Thanks to USUARIONUEVO for the bug report.
da ponce
mar 19 mag 2020, 19:20
Forum: Libera
Argomento: OpenBSD 6.7 Released!
Risposte: 4
Visite : 253

Re: OpenBSD 6.7 Released!

:wav:

artwork come al solito molto bello!
da ponce
ven 24 apr 2020, 13:51
Forum: Slackware64
Argomento: [SOLVED] Full upgrade via slackpkg
Risposte: 2
Visite : 306

Re: Full upgrade via slackpkg

per la tua domanda due secondo me dovresti blacklistarli se non vuoi che siano rimossi da un eventuale "slackpkg clean-system" e, quando invece darai un "slackpkg upgrade-all" si, ti conviene che non siano blacklistati (l'"install-new" non te li aggiornera' se li trova gia' installati). comunque i p...
da ponce
sab 18 apr 2020, 8:46
Forum: Slackware
Argomento: Istallare Slackware 14.2 su un vecchio PC
Risposte: 22
Visite : 1112

Re: Istallare Slackware 14.2 su un vecchio PC

se puo' esserti utile c'e' un tema personalizzabile per xdm su SBo

https://slackbuilds.org/repository/14.2 ... are-theme/
da ponce
gio 9 apr 2020, 11:19
Forum: Slackware64
Argomento: errore compilazione blender su current
Risposte: 8
Visite : 631

Re: errore compilazione blender su current

dafrasaga ha scritto:
gio 9 apr 2020, 11:07
l'unica cosa è che la dipendenza di opencv la installo dai pacchetti di alienbob ktown invece che da slackbuild
probabilmente devi ricompilare anche quello
da ponce
gio 9 apr 2020, 10:21
Forum: Slackware64
Argomento: errore compilazione blender su current
Risposte: 8
Visite : 631

Re: errore compilazione blender su current

credo che tu debba ricompilare anche tutte le dipendenze di Blender.
da ponce
sab 4 apr 2020, 9:14
Forum: Packages
Argomento: slackbuilds Codeblocks 20.03
Risposte: 3
Visite : 689

Re: slackbuilds Codeblocks 20.03

ho guardato la coda degli aggiornamenti su SBo e credo proprio che la nuova versione arrivera' li' tra qualche giorno.
da ponce
gio 2 apr 2020, 19:07
Forum: Packages
Argomento: slackbuilds Codeblocks 20.03
Risposte: 3
Visite : 689

Re: slackbuilds Codeblocks 20.03

io proverei a sentire il maintainer dello SlackBuild su Slackbuilds.org

https://slackbuilds.org/repository/14.2 ... odeblocks/

magari puo' darti qualche dritta o addirittura aggiornare lo script per la nuova versione.
da ponce
gio 19 mar 2020, 9:50
Forum: Slackware64
Argomento: Quanto è stable la stable - glib-networking
Risposte: 7
Visite : 365

Re: Quanto è stable la stable - glib-networking

comunque, detto inter nos, l'aggiornamento di glib2 farebbe comodo anche per diverse altre cose (le due che uso piu' spesso sono qemu e libvirt, che sono bloccati alle versioni attuali), ma la vedo ardua.
da ponce
gio 19 mar 2020, 9:28
Forum: Slackware64
Argomento: Quanto è stable la stable - glib-networking
Risposte: 7
Visite : 365

Re: Quanto è stable la stable - glib-networking

scusa, a quale versione di webkit su SBo ti riferisci? se e' webkit2gtk credo che tu debba mandare un messaggio a Willy, il maintainer, descrivendogli il problema... su current l'ho aggiornato io nel mio repository, in modo da poter usare l'ultima versione, ma credo che Willy voglia fare il backport...
da ponce
gio 19 mar 2020, 8:17
Forum: Slackware64
Argomento: Quanto è stable la stable - glib-networking
Risposte: 7
Visite : 365

Re: Quanto è stable la stable - glib-networking

credo, ma ovviamente non ne posso essere sicuro al 100%, che ti possa rispondere picche dicendo che webkit non fa parte di Slackware e che l'aggiornamento di glib2 & C. porterebbe incompatibilita' col resto del software in Slackware.
da ponce
sab 29 feb 2020, 10:15
Forum: Slackware64
Argomento: Current: aggiornamenti di python 3
Risposte: 5
Visite : 387

Re: Current: aggiornamenti di python 3

non sono un esperto di python ma, a differenza dell'aggiornamento ad una major version (da 3.7.x a 3.8.x) dove i moduli python sono collocati in directory diverse, un'aggiornamento di una minor version (da 3.8.1 a 3.8.2) dovrebbe essere ininfluente per quel che riguarda i moduli python gia' compilat...
da ponce
mer 26 feb 2020, 22:15
Forum: Gnu/Linux in genere
Argomento: Docker e relativi pacchetti
Risposte: 9
Visite : 641

Re: Docker e relativi pacchetti

sono d'accordo che non sia "il male", infatti usato bene (container fatti on-the-fly con software aggiornato, architettura a microservizi, docker swarm, anche senza arrivare a kubernetes e openshift) e' veramente comodo. il problema e' che il 99% delle persone lo usa male, pacchettizzando dei contai...
da ponce
mer 26 feb 2020, 16:56
Forum: Gnu/Linux in genere
Argomento: Docker e relativi pacchetti
Risposte: 9
Visite : 641

Re: Docker e relativi pacchetti

secondo me, fondamentalmente, il solo docker ti dovrebbe bastare un po' per tutte le cose che hai descritto. docker-compose ti potrebbe servire, come dice anche miklos, se ti vuoi fare un architettura a microservizi, cioe' containerizzando i vari servizi https://docs.docker.com/compose/ le altre cos...
da ponce
mer 26 feb 2020, 6:32
Forum: Packages
Argomento: @ponce fix lxc template per slackware 15
Risposte: 21
Visite : 989

Re: @ponce fix lxc template per slackware 15

io non vedo particolare utilita' nell'usare slackpkg fuori dai container: anche se uno non ci vuole entrare, con lxc-attach, ad esempio, non ci sono problemi a lanciare comandi da fuori dentro i container. quello che continuo a chiedermi, comunque, e' l'utilita' di *forzare* $CONF sotto $ROOT e sinc...