La ricerca ha trovato 2567 risultati

da ponce
mer mag 22, 2019 12:07
Forum: Presentazioni
Argomento: Sono un ex Windows user ed ex Apple Fan Boy in riabilitazione.
Risposte: 6
Visite : 164

Re: Sono un ex Windows user ed ex Apple Fan Boy in riabilitazione.

Ho diverse domande/questioni da approfondire, ma in genere sono che che RTFM ed anche questo forum sicuramente ha già le risposte in vecchi thread. secondo me e' preferibile per te cercare le risposte gia' pronte nella documentazione, che dovrebbe essere piu' aggiornata, piuttosto che nel forum, do...
da ponce
mer mag 22, 2019 8:26
Forum: Presentazioni
Argomento: Sono un ex Windows user ed ex Apple Fan Boy in riabilitazione.
Risposte: 6
Visite : 164

Re: Sono un ex Windows user ed ex Apple Fan Boy in riabilitazione.

benvenuto! il modo migliore per conoscere Slackware e' leggere la documentazione, quindi ti rimando al wiki di slacky https://www.slacky.eu/slacky/Documentazione e a quello ufficiale http://docs.slackware.com http://docs.slackware.com/slackware:install http://docs.slackware.com/slackware:beginners_g...
da ponce
sab mag 18, 2019 13:05
Forum: Gnu/Linux in genere
Argomento: Qemu e win10 - Installazione non riuscita
Risposte: 7
Visite : 214

Re: Qemu e win10 - Installazione non riuscita

puo' darsi che il disco sia troppo piccolo? io uso sempre dischi virtuali di 50-60 Gb con windows 10, altrimenti si riempie tempo pochissimo. per generare un disco che cresce dinamicamente puoi usare il formato qcow2, tipo qemu-img create -f qcow2 /percorso/win10.qcow2 60G comunque a me funziona tra...
da ponce
ven mag 17, 2019 14:03
Forum: Libera
Argomento: Quale mail-client libero su Windows?
Risposte: 5
Visite : 195

Re: Quale mail-client libero su Windows?

personalmente uso thunderbird da sempre e non ho mai avuto problemi, anche su pc di 10 anni fa con windows e 25 Gb di directory varie di email (sia imap che pop)...
da ponce
lun apr 29, 2019 11:46
Forum: Slackware64
Argomento: È possibile che vlc e il pacchetto ffmpeg della current facciano a cazzotti?
Risposte: 4
Visite : 261

Re: È possibile che vlc e il pacchetto ffmpeg della current facciano a cazzotti?

A) - personalmente ricompilo ffmpeg (utilizzando i sorgenti in current, ho rimosso di proposito i sorgenti di ffmpeg dal mio repository) *dopo* aver compilato vlc con molte dipendenze opzionali: per darti un'idea questa e' la linea di comando che uso (non c'e' bisogno di modificare lo SlackBuild) C...
da ponce
lun apr 29, 2019 9:09
Forum: Slackware64
Argomento: È possibile che vlc e il pacchetto ffmpeg della current facciano a cazzotti?
Risposte: 4
Visite : 261

Re: È possibile che vlc e il pacchetto ffmpeg della current facciano a cazzotti?

A) - personalmente ricompilo ffmpeg (utilizzando i sorgenti in current , ho rimosso di proposito i sorgenti di ffmpeg dal mio repository) *dopo* aver compilato vlc con molte dipendenze opzionali: per darti un'idea questa e' la linea di comando che uso (non c'e' bisogno di modificare lo SlackBuild) A...
da ponce
mar apr 09, 2019 9:04
Forum: Slackware64
Argomento: [RISOLTO] Correzione di un errore nel sorgente di GDAL per rendere possibile l'installazione dallo SB sulla current
Risposte: 3
Visite : 309

Re: Correzione di un errore nel sorgente di GDAL per rendere possibile l'installazione dallo SlackBuild sulla current

grazie mille della segnalazione, Giancarlo! cercando un po' nel loro repository git ho trovato la patch che corregge la compatibilita' con la versione di poppler in current (ci sono pure quelle per le versioni superiori ed e' molto probabile che andranno applicate anche quelle presto). https://githu...
da ponce
ven apr 05, 2019 23:24
Forum: Slackware64
Argomento: [RISOLTO] Errore di compilazione nell'installazione di vlc da SBo
Risposte: 2
Visite : 266

Re: Errore di compilazione nell'installazione di vlc da SBo

ciao gian_d, gli script che trovi su SBo sono testati sulla versione stabile di Slackware: nello specifico, lo script per compilare vlc 3.0.6 che e' su SBo e' incompatibile con libvpx in current. strano anche che tu sia riuscito a compilare la versione di qt5 che e' su SBo... se decidi di continuare...
da ponce
lun apr 01, 2019 8:38
Forum: Slackware
Argomento: Pat, icu4c e bonta' d'animo
Risposte: 3
Visite : 384

Re: Pat, icu4c e bonta' d'animo

conraid ha scritto:Ma almeno ci da il tempo di ricompilare i pacchetti. Anche se ora Alien mette icu4c-compat con tutte quelle vecchie versioni e ci da cattive abitudini :)

davvero, tutta questa "pappa scodellata" non va mica bene, poi magari accampiamo pure delle pretese! :lol:
da ponce
dom mar 31, 2019 19:15
Forum: Slackware
Argomento: Pat, icu4c e bonta' d'animo
Risposte: 3
Visite : 384

Re: Pat, icu4c e bonta' d'animo

pero' solo "temporaneamente": ora, da un momento all'altro (quando decidera' di toglierci quelle librerie), qualcuno aggiornera' current, si rompera' tutto e poi rivai di bestemmie...
da ponce
mer mar 27, 2019 18:56
Forum: Slackware64
Argomento: [RISOLTO]Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"
Risposte: 12
Visite : 457

Re: [RISOLTO]Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"

da una prova empirica sembra che freetype sia particolarmente scemo e faccia riferimento a se stesso (comunque quello e' solo un file di testo innocuo), quindi dovrebbe essere sufficiente averlo installato mentre lo ricompili.
da ponce
mer mar 27, 2019 18:32
Forum: Slackware64
Argomento: [RISOLTO]Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"
Risposte: 12
Visite : 457

Re: Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"

Grazie. Ho questo: var/log//packages/./spice-0.14.1-x86_64-1ponce:usr/lib64/libspice-server.la Dici che devo/posso modificare lo SlackBuild? no, forse mi sono spiegato male: il problema non e' generato dallo SlackBuild di spice, ce l'hai perche' in passato hai compilato spice e questo ha utilizzato...
da ponce
mer mar 27, 2019 17:52
Forum: Slackware64
Argomento: [RISOLTO]Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"
Risposte: 12
Visite : 457

Re: Errore compilazione: "libtool: error: /usr/lib64/**.la is not a valid libtool archive"

probabilmente e' dovuto al fatto che stai usando current e che in passato hai compilato qualcosa che si e' linkato a dei file *.la che adesso non ci sono piu' Thu Apr 19 01:04:06 UTC 2018 Hi folks, and welcome to the third ever Slackware Mass Rebuild (and the longest ChangeLog entry in project histo...