La ricerca ha trovato 2615 risultati

da ponce
dom set 15, 2019 22:42
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: [SOLVED] Poedit non va

...ma pip e pip3 non e' proprio il caso di usarli da root e senza l'opzione --local perche' vanno a installare roba nelle directory di sistema che non e' tracciata dal gestore dei pacchetti: questa "sporcizia" anche se ti risolve il problema momentaneo, rimane nel tuo sistema operativo &qu...
da ponce
dom set 15, 2019 16:24
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: [SOLVED] Poedit non va

comunque, per precisare quanto ho scritto sopra, se installi wxPython3 (che dipende da wxGTK3 e non sovrascrive /usr/bin/wx-config), youtube-dl-gui funziona lo stesso, non e' indispensabile wxPython.
non ho provato, ma credo sia lo stesso per grass.
da ponce
dom set 15, 2019 14:05
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: Poedit non va

A monte resta il problema di Poedit che non parte per un errore in runtime. A questo punto mi resta da verificare cosa succede se invece di wxGTK3 3.1 installo wxGTK3 3.0 probabilmente ti funzionera' come funziona anche qui: gli script su SBo sono testati con le versioni delle dipendenze che sono s...
da ponce
sab set 14, 2019 22:49
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: Poedit non va

nel sistema ho gtkspell 2 non so se possa incidere, comunque proviamo, libreria in più o in meno... Stesso discorso per enchant. gtkspell-2.x e enchant-1.x sono due pacchetti diversi da gtkspell3 e enchant2. Poco fa ho anche provato a installare l'ultima versione di Poedit, la 2.2.3, mi dava un'err...
da ponce
sab set 14, 2019 21:05
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: Poedit non va

Niente da fare, ho installato una current pulita in una macchina virtuale, ho installato solo le librerie necessarie (wxGTK3, gtest, LucenePlusPlus) ma il problema si ripresenta. probabilmente non e' rilevante, ma alla lista delle dipendenze mancano enchant2 e gtkspell3... Ho provato anche con una ...
da ponce
ven set 13, 2019 15:33
Forum: Slackware64
Argomento: [SOLVED] Poedit non va
Risposte: 16
Visite : 269

Re: Poedit non va

quello che ti posso dire e' che l'ho compilato "from scratch", insieme a tutte le sue dipendenze, e funziona: io proverei a fare lo stesso, disinstallandole preventivamente se gia' installate.
da ponce
sab set 07, 2019 14:59
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

qui libkface compila con ffmpeg e opencv-legacy (compilato senza il supporto a ffmpeg) installati...
prova a incollare l'errore che ti da.
da ponce
ven set 06, 2019 19:18
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

intervengo solo per dire che qui opencv-legacy compila tranquillamente su current (dove e' installato ffmpeg-4.2 di serie). ehm, devo fare ammenda, mi sono sbagliato: il pacchetto che ho compilato di opencv-legacy e' stato fatto su una macchina virtuale dove non c'era ffmpeg (lo avevo disinstallato...
da ponce
ven set 06, 2019 15:20
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

si, comunque ci puoi fare anche altri pacchetti, non e' per gufarla ma non credo che sara' l'unica pacchettizzazione problematica che avrai...

comunque, se vuoi provare ad installarlo e vedere se il resto ti funzionasse puoi anche prendere il pacchetto che ho fatto ieri per test da qui.
da ponce
ven set 06, 2019 14:51
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

Ripeto, ti converrebbe farla in una macchina virtuale, sennò tempo poco risarai nella solita situazione.
da ponce
ven set 06, 2019 14:13
Forum: Hardware
Argomento: pc minimale come web server e per compilare.
Risposte: 27
Visite : 4772

Re: pc minimale come web server e per compilare.

ah, ho visto ora che il modello che ti ho linkato non e' il tiny ma il sff.
da ponce
ven set 06, 2019 14:12
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

mi sembrava di aver gia' risposto: non e' certo perche' dipende da cosa ci hai installato e come.
se vuoi essere sicuro ti conviene fare un'installazione pulita.
da ponce
ven set 06, 2019 13:16
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

lo re-incollo, magari ti e' sfuggito

ponce ha scritto:l'unica cosa che mi potrebbe venire in mente e' che tu abbia installato qualche dipendenza (magari anche opzionale) che sfrutta funzioni del vecchio ffmpeg (magari l'avevi compilata tempo fa)
da ponce
ven set 06, 2019 13:14
Forum: Hardware
Argomento: pc minimale come web server e per compilare.
Risposte: 27
Visite : 4772

Re: pc minimale come web server e per compilare.

io lo prenderei anche senza SSD

https://www.amazon.it/Lenovo-ThinkCentr ... 07MZ96FCY/

con la differenza ci compri un ssd crucial grosso il doppio.
da ponce
ven set 06, 2019 11:00
Forum: Slackware64
Argomento: Installazione Digikam su current
Risposte: 17
Visite : 481

Re: Installazione Digikam su current

magari potresti farti i pacchetti su una macchina virtuale con un'installazione di current pulita...