La ricerca ha trovato 2262 risultati

da ponce
lun gen 22, 2018 10:34
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 4567

Re: Teamviewer su Slackware-14.2_64bit

mi sono spiegato male: se uso teamviewer dal tarball scompattato (invece che dal pacchetto che lo installa in /opt) il demone teamviewerd viene avviato solo quando lancio ./teamviewer dalla directory scompattata e muore quando chiudo l'interfaccia, non c'e' bisogno di tenerlo sempre attivo avviandol...
da ponce
lun gen 22, 2018 9:42
Forum: Gnu/Linux in genere
Argomento: crash notebook su scroll Firefox
Risposte: 2
Visite : 42

Re: crash notebook su scroll Firefox

puo' darsi che il processore grafico integrato intel essendo molto recente non sia ben supportato dalla versione di X.org col relativo driver che e' presente nella 14.2. la prova che potresti fare e' vedere se le cose vanno meglio con current provandola tramite la live di Alien Bob http://bear.alien...
da ponce
lun gen 22, 2018 7:10
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 4567

Re: [Risolto] Teamviewer su Slackware-14.2_64bit

è necessario avviare /etc/rc.d/rc.teamviewerd per usarne il client. se, invece di installare teamviewer come pacchetto, scarichi il *.tar.xz dal sito di teamviewer, lo scompatti, entri nella directory scompattata e lo lanci con ./teamviewer non dovresti aver bisogno di avviare il demone (io lo uso ...
da ponce
dom gen 21, 2018 22:22
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 4567

Re: Teamviewer su Slackware-14.2_64bit

rispetto all'anno scorso (il topic e' di un anno fa), quando teamviewer usava wine per funzionare (e quindi aveva bisogno delle multilib), ora il client e' nativo e non funziona senza qt5-webkit (che a sua volta ha bisogno di qt5, e cosi' via) ma non servono piu' le multilib.
da ponce
gio gen 18, 2018 23:08
Forum: Packages
Argomento: Pacchetto JDK
Risposte: 6
Visite : 221

Re: Pacchetto JDK

SlackNewbie ha scritto:Ho capito quindi bisogna installare tutti i sorgenti indicati..... :oops:
Ma ora posso scaricare i restanti sorgenti e ripetere la procedura?

e' una domanda retorica?
da ponce
gio gen 18, 2018 21:16
Forum: Packages
Argomento: Pacchetto JDK
Risposte: 6
Visite : 221

Re: Pacchetto JDK

l'errore che hai incollato vuol dire che non hai scaricato tutti i sorgenti necessari: se vuoi compilare openjdk ti ci vogliono i file icedtea-2.6.11.tar.xz openjdk.tar.bz2 corba.tar.bz2 jaxp.tar.bz2 jaxws.tar.bz2 jdk.tar.bz2 langtools.tar.bz2 hotspot.tar.bz2 l'indirizzo dove scaricarli e' sia nella...
da ponce
gio gen 18, 2018 17:07
Forum: Packages
Argomento: Pacchetto JDK
Risposte: 6
Visite : 221

Re: Pacchetto JDK

Salve a tutti :) Sto cercando di installare il pacchetto openjdk per poter riuscire ad avviare il programma fidocadj;ho trovato il pacchetto opènjdk su slackbuilds.org. Innanzitutto viene richiesta la dipendenza apache-ant e della cui installazione non ho avuto problemi;successivamente ho provato a...
da ponce
mer gen 17, 2018 10:08
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 64
Visite : 2291

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

*una parte* delle patch per retpoline sono ora dentro il 4.15.0-rcX sono appena usciti i kernel 4.14.14 e 4.9.77 col backport delle solite patch retpoline per il 4.15.0-rcX, che comunque non sembrano essere risolutive # ./spectre-meltdown-checker.sh Spectre and Meltdown mitigation detection tool v0...
da ponce
mar gen 16, 2018 17:31
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 64
Visite : 2291

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

col kernel >= 4.14.11 (che contiene le patch per la Page Table Isolation) e con l'aggiornamento della Intel Management Engine sei al sicuro da Meltdown, non da Spectre che e' una diversa vulnerabilita'. non ci sono ancora kernel stabili Spectre-safe ( *una parte* delle patch per retpoline sono ora d...
da ponce
mar gen 16, 2018 13:54
Forum: Slackware64
Argomento: browser alternativo
Risposte: 2
Visite : 154

Re: browser alternativo

e' scritto in node: "brave" mi sembra un nome abbastanza appropriato, forse "reckless" lo sarebbe stato di piu' ;)
da ponce
sab gen 13, 2018 20:56
Forum: Gnu/Linux in genere
Argomento: [Risolto]Cambiare lingua a libreoffice
Risposte: 6
Visite : 251

Re: Cambiare lingua a libreoffice

non usare pkgs.org, e' un sito che non c'entra niente con Slackware e mescola repository diversi tra loro spesso non compatibili: prendi i pacchetti direttamente da una sorgente (Alien Bob, ad esempio) e (sempre ad esempio) compilati il resto da SBo, senza passare da quel sito di m***a pieno di pubb...
da ponce
sab gen 13, 2018 8:28
Forum: Gnu/Linux in genere
Argomento: Installazione di Firefox 57.0.4 o successivo su slackware 14.2
Risposte: 4
Visite : 239

Re: Installazione di Firefox 57.0.4 o successivo su slackware 14.2

per installare l'ultimo firefox sulla Slackware stable, che di default rilascia l'ultima versione compilabile della Extended Support Release (esr), ormai e' diventata prassi usare lo script dellutente ruario di LQ che scarica e pacchettizza l'ultima versione disponibile. da un terminale wget https:/...
da ponce
sab gen 13, 2018 8:22
Forum: Gnu/Linux in genere
Argomento: [Risolto]Cambiare lingua a libreoffice
Risposte: 6
Visite : 251

Re: Cambiare lingua a libreoffice

Salve, ho installato libreoffice, e successivamente ho installato anche i 3 pacchetti myspell-it libreoffice-l10n-it libreoffice-help-it, ma la lingua della ui non cambia. Come posso fare? quali pacchetti hai installato? potresti incollare il link dal quale li hai scaricati? l'interfaccia non te la...
da ponce
ven gen 12, 2018 11:02
Forum: Slackware
Argomento: doppie librerie glib
Risposte: 4
Visite : 184

Re: doppie librerie glib

Perchè sconsigli di installare qualunque cosa su us/local ?? Non è una directory fatta apposta per installare tutto ciò che la distro ufficiale non ha?? /usr/local/ e' solo per la roba compilata a mano e non viene considerata dal gestore dei pacchetti, quindi quando installi direttamente da sorgent...