La ricerca ha trovato 311 risultati

da Rama
sab gen 20, 2018 20:17
Forum: Sicurezza
Argomento: porta 443 aperta
Risposte: 5
Visite : 586

Re: porta 443 aperta

ma certo che non ho abilitato la gestione remota, e manco l'UPnP; forse mi sono spiegato male: non ho toccato le impostazioni del router e fino a dicembre tutto era stealth; che il kernel non c'entri lo sospettavo, dopotutto l'ho compilato basandomi sul .config del vecchio, però per scrupolo l'ho ve...
da Rama
gio gen 18, 2018 19:50
Forum: Libera
Argomento: futuro slackware
Risposte: 32
Visite : 1954

Re: futuro slackware

be', quando e se sarà necessario passerò ad altra distro, mica ho giurato eterna fedeltà alla Slack;
da Rama
gio gen 18, 2018 18:23
Forum: Sicurezza
Argomento: porta 443 aperta
Risposte: 5
Visite : 586

Re: porta 443 aperta

all'ultimo controllo, credo fosse dicembre, risultava tutto stealth; ora ho provato a chiudere la 443: il primo sito la vede ancora aperta, il secondo chiusa; può influire il nuovo kernel? più tardi provo a riavviare col precedente e nel caso proverò anche a cambiare router; EDIT col vecchio kernel ...
da Rama
gio gen 18, 2018 12:58
Forum: Sicurezza
Argomento: porta 443 aperta
Risposte: 5
Visite : 586

porta 443 aperta

dopo qualche mese ieri ho fatto il controllo delle porte in https://www.grc.com/x/ne.dll?bh0bkyd2 e https://www.yougetsignal.com/tools/open-ports/ e mi risulta aperta la porta 443; il firewall del router non ha alcuna regola che la riguardi, quindi per default dovrebbe risultare stealth, non open; i...
da Rama
sab gen 13, 2018 11:01
Forum: Gnu/Linux in genere
Argomento: Installazione di Firefox 57.0.4 o successivo su slackware 14.2
Risposte: 4
Visite : 466

Re: Installazione di Firefox 57.0.4 o successivo su slackware 14.2

l'avevo scritto giusto ieri: per quanto riguarda firefox non uso il pacchetto della Slack, ho scaricato il file compresso da Mozilla e l'ho scompattato in una partizione che condivido con tutti gli OS, per aggiornarlo basta cliccare su Aiuto/Informazioni -dovrebbe aggiornarsi da solo, come settato i...
da Rama
ven gen 12, 2018 19:42
Forum: Libera
Argomento: futuro slackware
Risposte: 32
Visite : 1954

Re: futuro slackware

parlando di vecchi software, slackyd funziona ancora bene anche per le patch di sicurezza,per i browser ci sono script che fanno i pacchetti per le ultime versioni di firefox e opera volendo... per quanto riguarda firefox non uso il pacchetto della Slack, ho scaricato il file compresso da Mozilla e...
da Rama
mar gen 09, 2018 19:05
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 117
Visite : 5062

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

ho provato; come da manuale ho messo la chiavetta con l'update, riavviato e premuto F8, secondo loro poi si doveva mettere il Support dvd, il che non ha funzionato; allora ho riavviato con chiavetta e dvd inseriti, ok, mi permette di scegliere il dvd e quindi andare in DOS e entrare nella dir con l'...
da Rama
mar gen 09, 2018 13:02
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 117
Visite : 5062

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

Sicuro? no ;-P mi ero fermato al primo link, bios, credendo che fosse incluso; però ora che ho scaricato MEUpdateTool che ci faccio? scompattato ha degli .exe e nessun file d'aiuto; forse va messo in una chiavetta per eseguirlo al riavvio? nel manuale si parla di DOS, non di questo caso specifico m...
da Rama
lun gen 08, 2018 18:26
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 117
Visite : 5062

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

dicevo quello della 4.8.2 perché è personalizzato; fatto e mi dice ancora vulnerabile, suppongo di dover aggiornare il firmware, il mio è 11.0.10.1002; ma conviene farlo a un utente desktop che come servizi all'avvio ha solo cups e messagebus? EDIT non va: Engine: Intel(R) ME Version: 11.6.27.3264 S...
da Rama
lun gen 08, 2018 12:56
Forum: Gnu/Linux in genere
Argomento: Brutte notizie un po' per tutti i possessori di cpu moderne
Risposte: 117
Visite : 5062

Re: Brutte notizie un po' per tutti i possessori di cpu moderne

ho scaricato il kernel 4.14.12, posso usare il .config della 4.8.2?
basta solo fare
CONFIG_PAGE_TABLE_ISOLATION=y
o c'è altro?
da Rama
ven dic 15, 2017 7:07
Forum: Slackware64
Argomento: flashplayer con Opera
Risposte: 10
Visite : 627

Re: flashplayer con Opera

txz, certo;
sì, avevo attivato il flash nelle impostazioni e messo anche il sito della Stampa nelle eccezioni, per una prova, anche se mi sembrava superfluo: dovrebbe servire solo se la regola generale è di non permettere l'uso di flashplayer, mi sembra;
da Rama
gio dic 14, 2017 20:33
Forum: Slackware64
Argomento: flashplayer con Opera
Risposte: 10
Visite : 627

Re: flashplayer con Opera

mi sa che ho chiuso Firefox dimenticando di inviare la risposta ;-P ora non ricordo, in ogni caso era un tgx; provati i due link che hai passato senza risultato; però ho risolto usando un'estensione di Firefox, dato che volevo installare Opera per via del vpn integrato, chissà perché mi sembrava un ...
da Rama
gio dic 14, 2017 18:53
Forum: Slackware64
Argomento: flashplayer con Opera
Risposte: 10
Visite : 627

Re: flashplayer con Opera

quello che ti posso dire e' che qui ho installato freshplayerplugin da SBo con tutte le sue dipendenze e opera lo vede senza bisogno di fare nient'altro. fatto, da anni non dovevo pasticciare tanto con le dipendenze, purtroppo ancora non va; rispondo ad altri: opera-stable_49.0.2725.39_amd64 chromi...
da Rama
mer dic 13, 2017 22:02
Forum: Slackware64
Argomento: flashplayer con Opera
Risposte: 10
Visite : 627

flashplayer con Opera

non riesco ad attivare adobe flashplayer in opera;
il sito adobe la fa facile: copiare libflashplayer.so in /usr/lib/opera/plugins, ma non va;
da Rama
sab ott 21, 2017 8:59
Forum: Libera
Argomento: Current
Risposte: 17
Visite : 1313

Re: Current

parlo principalmente del repo slacky, ma non mi sto mica lamentando che sia lento ad aggiornarsi, dopotutto non pago il canone ;-P era per dire che non aspetto che i pacchetti siano rilasciati ma metto quelli che trovo nei repo delle precedenti versioni e rimedio al fatto che alcuni richiedono vecch...