La ricerca ha trovato 26 risultati

da Filippo Gennari
lun feb 17, 2014 17:40
Forum: Slackware
Argomento: Risolto connessione adsl
Risposte: 14
Visite : 4325

Re: connessione adsl

Ciao pino. Non sembrerebbero problemi hardware perchè si riscontrano su due PC diversi che ora sono collegati, ora no. Credo sia un problema di indirizzi di rete. Le connessioni "volanti" col cavo LAN possono giocare strani scherzi cosicchè è necessario riavviare tutto (anche il router) pe...
da Filippo Gennari
gio ott 24, 2013 9:56
Forum: Hardware
Argomento: [RISOLTO]Testina stampante Canon
Risposte: 9
Visite : 14613

Re: Testina stampante Canon

Il problema della stampa a striscie lo ha dato anche la mia Pixma MP780. Ottima stampante fotografica che mi ha servito per diversi anni non senza qualche problemino di driver Linux nel tempo. Ora, essendo le mie esigenze orientate alla stampa di documenti più che di fotografie, ho optato per un pro...
da Filippo Gennari
mer ott 23, 2013 13:45
Forum: Hardware
Argomento: [RISOLTO]Testina stampante Canon
Risposte: 9
Visite : 14613

Re: Testina stampante Canon

Colori non "rispettati" dici. Siamo sicuri che siano sempre state usate cartucce originali? Le cartucce di concorrenza possono seccare l'inchiostro sugli augelli e quindi rovinare la stampante. Ho una Canon Pixma MP780. Ha stampato bene per tanti anni ma, alla fine, ho ritenuto di doverla ...
da Filippo Gennari
mar giu 11, 2013 16:19
Forum: Slackware
Argomento: [SOLVED] Scanner solo da root
Risposte: 22
Visite : 7316

Re: Scanner solo da root

Se lo scanner funziona per root, come mi par di capire, secondo me rimane un problema di permessi. Prova a dare il setuid root ai binari interessati:

Codice: Seleziona tutto

chmod 4755 /usr/bin/scanimage
chmod 4755 /usr/bin/xsane


Per ripristinare, cambia i permessi da 4755 a 755. Facci sapere.
da Filippo Gennari
mar giu 11, 2013 11:33
Forum: Slackware
Argomento: [SOLVED] Scanner solo da root
Risposte: 22
Visite : 7316

Re: Scanner solo da root

Uso anch'io Slackware64-14.0 e l'utente normale ha accesso allo scanner, previo inserimento nei gruppi "scanner" e "lp". I permessi dei file principali: ls -l /usr/bin/scanimage -rwxr-xr-x 1 root root 45624 ago 10 2012 /usr/bin/scanimage ls -l /usr/bin/xsane -rwxr-xr-x 1 root roo...
da Filippo Gennari
lun giu 10, 2013 17:21
Forum: Slackware
Argomento: [SOLVED] Scanner solo da root
Risposte: 22
Visite : 7316

Re: Scanner solo da root

Ciao joe,
Hai provato ad aggiungere l'utente al gruppo "scanner"?
Da root:

# gpasswd -a nome_utente scanner

# reboot

Facci sapere se funziona ;-)
da Filippo Gennari
lun mag 27, 2013 12:48
Forum: Slackware
Argomento: OpenOffice no shortcut su KMenu
Risposte: 3
Visite : 1747

Re: OpenOffice no shortcut su KMenu

Ciao, perche OpenOffice e non LibreOffice? Guarda qui: http://slackbuilds.org/result/?search=libreoffice&sv=14.0

Se vuoi i pacchetti già fatti (e più recenti) per la slackware64-14.0, puoi usare i miei: https://www.dropbox.com/sh/bu3gi56pbvdjq9q/DMr37Iv7t3?m
da Filippo Gennari
mer mag 22, 2013 18:51
Forum: Slackware
Argomento: [RISOLTO]Kernel: aggiornamento di sicurezza
Risposte: 4
Visite : 1258

Re: Kernel: aggiornamento di sicurezza

Ti allego il messaggio di Pat: -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 [slackware-security] kernel (SSA:2013-140-01) New Linux kernel packages are available for Slackware 13.37 and 14.0 to fix a security issue. Here are the details from the Slackware 14.0 ChangeLog: +--------------------------...
da Filippo Gennari
mar mag 14, 2013 13:53
Forum: Slackware64
Argomento: Garantire agli user di poter utilizzare hd esterni ecc...
Risposte: 2
Visite : 896

Re: Garantire agli user di poter utilizzare hd esterni ecc..

Ciao TuxTheMiddle. Il primo problema lo dovresti risolvere aggiungento in /etc/ftab una riga del tipo: /dev/sda4 /mnt/ntfs ntfs-3g fmask=177,dmask=077 1 0 Dove "sda4" è la partizione di esempio e "/mnt/ntfs" è il mount point arbitrario. Adatta tu al tuo bisogno. Per il resto, dev...
da Filippo Gennari
ven mag 03, 2013 16:42
Forum: Gnu/Linux in genere
Argomento: esperimenti gpg
Risposte: 2
Visite : 770

Re: esperimenti gpg

Ciao Zerouno. Non credo esista "l'uso diretto senza importarla". Non è un'architettura PKI. Puoi però configurare il file ~/.gnupg/gpg.conf aggiungendo queste linee: ... keyring /media/ea85275f-3ffc-4bd9-a23b-44fa2dd79159/filippo/gnupg/pubring.gpg primary-keyring /media/ea85275f-3ffc-4bd9-...
da Filippo Gennari
lun giu 14, 2010 18:00
Forum: Hardware
Argomento: Stampanti all in one HP o Epson
Risposte: 3
Visite : 739

Re: Stampanti all in one HP o Epson

Ciao hal9000, Di primo acchito direi che la Epson che, se ho ben capito è questa, http://www.epson.it/Store/Stampanti-e-multifunzione/Epson-Stylus-SX115 Parrebbe supportata perfettamente COME STAMPANTE a differenza del modello HP che dici. Guarda qui: http://www.openprinting.org/printer/Epson/Epson-...
da Filippo Gennari
dom giu 13, 2010 15:57
Forum: Libera
Argomento: Modem/Router ADSL + Access Point wireless: è possibile?
Risposte: 14
Visite : 601

Re: Modem/Router ADSL + Access Point wireless: è possibile?

Ciao Ragazzi, A me l'esperimento è riuscito. Da qualche anno collego l'abitazione con il mio studio in ponte wi-fi; AP Linksys WAG200G in studio e bridge di rete WET200 a casa. Questo mi permette di condividere l'accesso ad internet per la navigazione e per il VoIP. Chiarisco che le macchine suindic...
da Filippo Gennari
lun mag 31, 2010 12:43
Forum: Slackware
Argomento: Blank monitor all'avvio di KDM.
Risposte: 7
Visite : 1793

Re: Blank monitor all'avvio di KDM.

Pronti! # cat /var/log/Xorg.0.log X.Org X Server 1.7.7 Release Date: 2010-05-04 X Protocol Version 11, Revision 0 Build Operating System: Slackware 13.1 Slackware Linux Project Current Operating System: Linux vaio 2.6.33.4-smp #2 SMP Wed May 12 22:47:36 CDT 2010 i686 Kernel command line: BOOT_IMAGE=...
da Filippo Gennari
lun mag 31, 2010 9:45
Forum: Slackware
Argomento: Blank monitor all'avvio di KDM.
Risposte: 7
Visite : 1793

Re: Blank monitor all'avvio di KDM.

Grazie ragazzi, La scheda grafica è una Radeon Mobility 9200 AGP. Aschenaz, quando si oscura lo schermo rimangono oscurate anche le console virtuali. "xorg.conf" non configurato. Vi riporto: # lspci -v 01:05.0 VGA compatible controller: ATI Technologies Inc M9+ 5C61 [Radeon Mobility 9200 (...