La ricerca ha trovato 600 risultati

da lennynero
dom mar 24, 2019 16:19
Forum: Hardware
Argomento: Fingerprint
Risposte: 11
Visite : 4259

Re: Fingerprint

Riprendo questo thread dopo quasi 3 anni per capire se ci sono novità sul fronte fingerprint. Ho capito che pam è deprecabile(e deprecato), ma non ci son alternative valide? Non ci sarebbe un modo, senza ricompilare il mondo, per usare pam SOLO per effettuare il login(magari attraverso slim)?
da lennynero
dom mar 24, 2019 16:16
Forum: Libera
Argomento: non affaticare la vista
Risposte: 21
Visite : 2034

Re: non affaticare la vista

Salve a tutti, riprendo questo thread perché sto impazzendo nel tentativo di creare un tema scuro su xfce-4.12 . Il problema, da quello che ho capito, è dovuto al fatto che xfce usa gtk3(3.18.9) per l'aspetto di se stesso, non è compatibile con gtk3 > 3.20 e dulcis in fundo usa gtk2 per l'aspetto de...
da lennynero
mar gen 29, 2019 1:31
Forum: Hardware
Argomento: consiglio monitor 27 pollici
Risposte: 4
Visite : 693

Re: consiglio monitor 27 pollici

Io ho trovato in supersconto il ThinkVision p27h-10 e devo dirti che per la mia esperienza è comodissimo. Ti rimando alle specifiche ufficiali: https://www.lenovo.com/it/it/accessories-and-monitors/monitors/professional/P27h-10-27inch-Monitor-HDMI/p/61AFGAT1IT , per maggiore accuratezza 8) ti consig...
da lennynero
mer gen 02, 2019 14:33
Forum: Gnu/Linux in genere
Argomento: Errore set last modified date for file su partizione ntfs
Risposte: 2
Visite : 721

Re: Errore set last modified date for file su partizione ntfs

Per i posteri: sembrerebbe che tomcat (9), su NTFS, deve matchare l'owner delle risorse, quindi montando la partizione da root ed avviando tomcat da utente normale si riscontra il suddetto problema...
Usando invece l'uid nel mount il problema si risolve.
da lennynero
gio dic 20, 2018 11:12
Forum: Gnu/Linux in genere
Argomento: Errore set last modified date for file su partizione ntfs
Risposte: 2
Visite : 721

Errore set last modified date for file su partizione ntfs

Buongiorno, scrivo per chiedere un parere sulla natura dell'errore in oggetto. In sostanza provo ad avviare Tomcat che risiede su una partizione NFTS montata con le opzioni: defaults,relatime,gid=users,comment=x-gvfs-show ma quando provo a visitare localhost:8080 da browser ottengo il seguente error...
da lennynero
gio set 27, 2018 11:35
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

nota che si riferisce alla versione di tar che hanno riscritto quelli di busybox, non a quella che viene usata in Slackware. Ok, quindi quella segnalazione era riferita alla versione tar busybox, anche se io mi ritrovo comunque quello stesso bug nella versione "normale" (1.29) di slack 14...
da lennynero
mer set 26, 2018 17:55
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

mi sembra di averlo sentito dire da Alien Bob, ma non sono sicuro di aver capito bene: sembra che ci sia un baco nella versione di tar usata dai pkgtools su slackware 14.2 che tronca i nomi dei file di una lunghezza precisa. EDIT: ah, guarda, ho trovato il post https://www.linuxquestions.org/questi...
da lennynero
mer set 26, 2018 16:43
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

Da notare che per tutti e 7 i path indicati la lunghezza (corretta) è 10 1 caratteri... Sembrerebbe che il processo installpkg tronca i path superiori a 100 caratteri :oops: Credo sia impossibile, ma non mi spiego come mai nel tgz i path sono completi, ma quando lo installo non vengono "copiati...
da lennynero
mar set 25, 2018 20:22
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

Credo di aver trovato la causa del problema del package manager di atom(apm). In sostanza il file ./lib/_stream_duplex.js' effettivamente non esiste. Oltre a trovarsi nei 3 path precedentemente segnalati dovrebbe trovarsi anche in: /usr/share/atom/resources/app/apm/node_modules/npm/node_modules/read...
da lennynero
mar set 25, 2018 17:38
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

Il link che mi hai postato si riferisce al file ./_stream_duplex' , e pare causato dal modulo beautify , mentre nel mio caso il file è ./ lib/ _stream_duplex .js ' e l'errore sembra dovuto al modulo readable-stream . In ogni caso l'errore riportato capita anche banalmente con l'esecuzione del comand...
da lennynero
mar set 25, 2018 14:22
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

Nulla di fatto. Il file _stream_duplex.js si trova (oltre che in altri progetti di react-native e nuxt) si trova nei path: /usr/share/atom/resources/app/apm/node_modules/npm/node_modules/request/node_modules/bl/node_modules/readable-stream/lib/_stream_duplex.js /usr/share/atom/resources/app/apm/node...
da lennynero
mar set 25, 2018 12:34
Forum: Slackware64
Argomento: segfault di atom su current 64
Risposte: 28
Visite : 3703

Re: segfault di atom su current 64

Mi aggancio al thread, forse un pochino OT, per segnalare un problema (anche) con la versione di SBo (1.30.0 x64) su una slack 14.2 con qualche extra e le multilib (di Alien). Quando provo ad installare un pacchetto all'interno di Atom ho il seguente errore: Fetching featured packages failed.Hide ou...
da lennynero
lun gen 22, 2018 10:22
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 6431

Re: [Risolto] Teamviewer su Slackware-14.2_64bit

non dovresti aver bisogno di avviare il demone (io lo uso cosi'). il client lo lancio con /opt/teamviewer/tv_bin/TeamViewer ma se non avvio il demone non genera il mio ID (ed è corretto), ma non mi fa neanche collegare all'host, adducendo problemi di connessione... Tu sei sicuro di non avviare il d...
da lennynero
dom gen 21, 2018 23:59
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 6431

[Risolto] Teamviewer su Slackware-14.2_64bit

rispetto all'anno scorso (il topic e' di un anno fa), quando teamviewer usava wine per funzionare (e quindi aveva bisogno delle multilib), ora il client e' nativo e non funziona senza qt5-webkit (che a sua volta ha bisogno di qt5, e cosi' via) ma non servono piu' le multilib. Grazie ponce, in effet...
da lennynero
dom gen 21, 2018 21:45
Forum: Gnu/Linux in genere
Argomento: Teamviewer su Slackware-14.2_64bit
Risposte: 22
Visite : 6431

Re: Teamviewer su Slackware-14.2_64bit

Mi ero scordato di postare qui il finale dell'indagine: https://community.teamviewer.com/t5/TeamViewer-12/Testing-ID-12345-is-it-no-more-available/m-p/2005 La funzionalità, banalmente è stata rimossa. Ora consigliano di provare il programma usando un altro dispositivo dotato di teamviewer. Consigli...