La ricerca ha trovato 18 risultati

da Sallival
sab feb 09, 2013 1:40
Forum: Slackware64
Argomento: logitech di-novo desktop BT non va al boot!
Risposte: 2
Visite : 1758

Re: logitech di-novo desktop BT non va al boot!

bhee? nessuno sa nulla? nemmeno un indizio dove cercare una soluzione?
da Sallival
gio feb 07, 2013 0:16
Forum: Slackware64
Argomento: logitech di-novo desktop BT non va al boot!
Risposte: 2
Visite : 1758

logitech di-novo desktop BT non va al boot!

Salve gente, ho installato la 14 set scorsa, perche la current era poco stabile....ora con la 14 liscia, al boot non mi va la tastiera BT! difatti ora sono momentaneamente con una usb... premetto che ho spulciato un po di log e nn ho trovato segni di errori! la tastiera viene riconosciuta....message...
da Sallival
mer ago 17, 2011 23:40
Forum: Slackware64
Argomento: Ottimizzare kernel per CPU Core i3
Risposte: 7
Visite : 1373

Re: Ottimizzare kernel per CPU Core i3

Ti consiglio di ricompilarti il kernel a manina.....ricompila per dual core e metti tutti moduli perquel che riguarda cpu scaling e temperatue (sempre che ti interessino) in maniera statica ;)
al primo avvio con il nuovo kernel avrai automagicamente le dir che cerchi....
da Sallival
mer ago 17, 2011 23:29
Forum: Slackware64
Argomento: slackware64 solo xfce
Risposte: 12
Visite : 1394

Re: slackware64 solo xfce

Scusa, perche non sacrichi solo quello che ti interessa e ti crei la tua iso??
io sono una vita che faccio cosi...anzi ultimamente non creo nemmeno piu la iso e installo da usb......
da Sallival
gio feb 10, 2011 17:01
Forum: Slackware
Argomento: X e current fbdev non c'è piu?
Risposte: 14
Visite : 389

Re: X e current fbdev non c'è piu?

disabilitato il composite
ecco qui difatti nuovo errore!!

kstartupconfig4 does not exist or fails. the error code is 127. check your installation.


esperienze dirette?
nel frattempo sgoogolo 8)
da Sallival
gio feb 10, 2011 16:20
Forum: Slackware
Argomento: X e current fbdev non c'è piu?
Risposte: 14
Visite : 389

Re: X e current fbdev non c'è piu?

allora, ho fatto un paio di prove.... e non riesco ad individuare bene dove sia il problema... considerando che fbdev è vero che non esite piu da un bel pezzo ( avevo una vocina che me lo diceva ma non lo ricordavo), il prblema non sta in X! ma in kde mi sa.... difatti avevo impostato come gdm di de...
da Sallival
mer feb 09, 2011 20:15
Forum: Slackware
Argomento: X e current fbdev non c'è piu?
Risposte: 14
Visite : 389

X e current fbdev non c'è piu?

Salve gente! ho installato la current, ma X non va... [EE] Failed to load module "fbdev" (module does not exist, 0) ho controllato e nel albero current (e nel pennino da cui ho installato) xf86-video-fbdev non c'è!! sono io che sto sbagliando qualcosa o c'è qualcosa che mi sfugge? avete dr...
da Sallival
mar feb 08, 2011 21:00
Forum: Slackware
Argomento: recuperare current non bacata
Risposte: 1
Visite : 201

recuperare current non bacata

Salve gente, è la terza volta che scarico la current e l'installazione non va a buon fine....
l'ultima volta mancava tutto X!!!
mi passate un ftp decente, collaudato, magari qualcuno che l'ha installata ed ha funzionato al primo colpo tutto!
denghiu
da Sallival
ven lug 09, 2010 20:45
Forum: Slackware
Argomento: mount automatico su 13.1
Risposte: 3
Visite : 283

mount automatico su 13.1

chiedo scusa e sono consapevole che la risposta c'è in qualche pag precedente :-k ma cercando al volo non ho trovato soluzione! comunque la mia domanda è: come si fà per poter mettere in automatico lettura e scrittura i dispositivi usb? come ad esempio cellulare e penne usb... prima su la 12 era piu...
da Sallival
lun nov 23, 2009 13:47
Forum: Slackware
Argomento: Aggiungere applicazioni al pannello
Risposte: 7
Visite : 305

Re: Aggiungere applicazioni al pannello

e invece vi faccio una domanda, anche questa forse banale....
sapete come si personalizza (colore o trasparenza) il pannello in basso, quello di default per intenderci ?
da Sallival
dom nov 22, 2009 16:47
Forum: Slackware
Argomento: Slack13 e X a 640x480
Risposte: 13
Visite : 787

Re: Slack13 e X a 640x480

ho risolto!!!! 8) a quanto pare, hal o sti driver nvidia :?: , sono molto schizzinosi...... come dicevo e supponevo, non digeriva i valori di HorizSync e VertRefresh!!!!!! il motivo non ne ho idea......... comunque recuperato il manuale del monitor, e messo i valori indicati, riavviato X e per magia...
da Sallival
sab nov 21, 2009 18:52
Forum: Slackware
Argomento: Slack13 e X a 640x480
Risposte: 13
Visite : 787

Re: Slack13 e X a 640x480

faccio copia incolla....nn so ancora come si allegano i file :roll: comunque come si vede dal log il 1280x1024 non lo accetta e "swiccia" a 1024x768.... e non capisco perche ora faccia cosi, quando ieri andava tranquillo a 1280! mhaaaaaa! cat /var/log/Xorg.0.log X.Org X Server 1.6.3 Releas...
da Sallival
sab nov 21, 2009 13:37
Forum: Slackware
Argomento: Slack13 e X a 640x480
Risposte: 13
Visite : 787

Re: Slack13 e X a 640x480

ci sono sviluppi.... ho disisntallato i driver nvidia, cancellato xorg.conf dato startx e andava a 1024x768 ri installato i driver e ri fatto xorg.conf l'accellerazione hw c'è quindi i driver vanno e xorg è caricato...ma non ne sono sicuro!! perche? perche come mod ho messo _solo_ 1280x1024 con dep ...
da Sallival
sab nov 21, 2009 10:58
Forum: Slackware
Argomento: Slack13 e X a 640x480
Risposte: 13
Visite : 787

Re: Slack13 e X a 640x480

installato la current da zero questa domenica...e nessun upgrade...
da Sallival
sab nov 21, 2009 10:57
Forum: Slackware
Argomento: Slack13 e X a 640x480
Risposte: 13
Visite : 787

Re: Slack13 e X a 640x480

ho una 8800gt e i driver sono questi NVIDIA-Linux-x86-185.18.36-pkg1.run
ma sino a ieri pomeriggio tutto andava alla grande....
non capisco che ci sia che ora non sta andando....
ho diverse distro di "prova" su gli hd, ho riavviato, e li è tutto ok..quindi escludo un guasto HW.