La ricerca ha trovato 383 risultati

da NicoMetal
mer dic 02, 2015 19:20
Forum: Gnu/Linux in genere
Argomento: bumblebee: failed to set DRM interface version 1.4
Risposte: 2
Visite : 1043

Re: bumblebee: failed to set DRM interface version 1.4

Il problema sia e' evoluto scrivo quello che ho trovato nella speranza che possa tornar utile a qualcuno in futuro: premetto che sono risultati parziali ma magari qualcuno mi sa aiutare nel finire di risolvere il problema; Il primo problema risolto e' l'uscita dell'errore: [drm:gen8_irq_handler [i91...
da NicoMetal
lun nov 30, 2015 21:14
Forum: Gnu/Linux in genere
Argomento: KDE Plasma e vdpau
Risposte: 6
Visite : 1530

Re: KDE Plasma e vdpau

Ho controllato in dmesg e non trovo traccia di quel errore e manco nulla riferito a vdpau. Inoltre ieri ho scritto molto di fretta comunque il problema dello "sfarfallio" non mi compare solo alla visione di video in alta qualità. Di per se è molto più random, ci sono giornate intere in cui...
da NicoMetal
dom nov 29, 2015 21:42
Forum: Gnu/Linux in genere
Argomento: KDE Plasma e vdpau
Risposte: 6
Visite : 1530

Re: KDE Plasma e vdpau

Io ora sono su un portatile con scheda integrata intel e scheda nvidia ma per ora sfrutto solo quella integrata, sto facendo test con bumblebee ma ho problemi con quest'ultimo quindi son fermo per avere un quadro generale. kde di per se va, con altissimi sprechi di memoria ( fai conto che io ho 12 G...
da NicoMetal
dom nov 29, 2015 10:41
Forum: Gnu/Linux in genere
Argomento: KDE Plasma e vdpau
Risposte: 6
Visite : 1530

Re: KDE Plasma e vdpau

io I'ho installato su slackware current da http://taper.alienbase.nl/mirrors/alien-kde/, ma è una versione solo per current e non so per archlinux cosa cambia. comunque li ci sono sia sorgenti, con slackbuild, che precompilati. Io ho vatto un bel wget della directory che mi serviva e poi un upgradep...
da NicoMetal
gio nov 26, 2015 15:40
Forum: Gnu/Linux in genere
Argomento: bumblebee: failed to set DRM interface version 1.4
Risposte: 2
Visite : 1043

Re: bumblebee: failed to set DRM interface version 1.4

Questo infine è ciò che si aggiunge a dmesg quando lancio bumblebee e provo un primusrun glxgears: [ 149.875940] bbswitch: version 0.8 [ 149.875946] bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0 [ 149.875952] bbswitch: Found discrete VGA device 0000:04:00.0: \_SB_.PCI0.RP05.PEG...
da NicoMetal
gio nov 26, 2015 15:31
Forum: Gnu/Linux in genere
Argomento: bumblebee: failed to set DRM interface version 1.4
Risposte: 2
Visite : 1043

bumblebee: failed to set DRM interface version 1.4

Ciao, avrei bisogno di un'altra mano per investigare su un problema: Ho un portatile con due schede video, al momento sto andando solo con quella integrata ma mi piacerebbe cominciare a sfruttare un po' anche quella "bella", quindi ho deciso di installare bumblebee. Già in passato ho dovut...
da NicoMetal
dom nov 22, 2015 19:32
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Re: Problema post installazione current. udev forse colpevo

No, ho installato, implicitamente, entrambi ( da cui il problema ) per poi risolvere togliendo udev. Comunque ora sembra tutto filar liscio :). Grazie mille per la sempre grande e utile disponibilità!
da NicoMetal
sab nov 21, 2015 19:55
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Re: Problema post installazione current. udev forse colpevo

Emanule: Io ho installato il sistema da zero e avevo installati si eudev che udev, l'ho letto anch'io quel changelog ed è stato infatti leggendo quello che ho avuto l'idea per la possibile soluzione ma a quanto pare non era del tutto rimosso. Oppure nel rendere il sistema multilib è stato reinstalla...
da NicoMetal
sab nov 21, 2015 19:52
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Re: Problema post installazione current. udev forse colpevo

Ehehehe in verità è da un bel tot che uso slackware ma solo ieri ho avuto la curiosità per la current, per il fatto che volevo stra tanto provare il nuovo kde5. È il concetto di aggiornare che non capisco. Io di solito installo/aggiorno pacchetti creando/scaricando uno slackbuild con la nuova versio...
da NicoMetal
sab nov 21, 2015 18:57
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Re: Problema post installazione current. udev forse colpevo

In che senso aggiorna alla versione che usa alien?

Ps. grazie per i consigli!
da NicoMetal
sab nov 21, 2015 17:54
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Re: Problema post installazione current. udev forse colpevo

Penso di aver risolto eliminando il pacchetto udev e reinstallando eudev.
da NicoMetal
sab nov 21, 2015 17:08
Forum: Slackware64
Argomento: Problema post installazione current. udev forse colpevole.
Risposte: 10
Visite : 1301

Problema post installazione current. udev forse colpevole.

Ciao, ho da poco installato slackware64-current basandomi sui mirror di alienBob, con kde5 e ho reso multilib il sistema per necessità. Ora il giorno in cui ho installato tutto andava tutto di lusso tranne qualche bug in kde ma roba attesa visto che non è ancora stabile. Il problema è apparso quand'...
da NicoMetal
ven mag 29, 2015 11:11
Forum: Slackware64
Argomento: Problemi ascolto musica con auricolari/cuffie
Risposte: 2
Visite : 1137

Problemi ascolto musica con auricolari/cuffie

Salve ho un problema particolare: ho reinstallato su uno dei miei hard disk slackware64 e, poichè la macchina è vecchia e per varie problematiche non inerenti alla discussione, ho optatato per la release 13.37. Ormai son utente fedele slackware da 6/7 anni e l'ho reinstallato almeno un "migliai...
da NicoMetal
gio nov 27, 2014 11:50
Forum: Programmazione
Argomento: Libreria per analisi (base) file video
Risposte: 2
Visite : 1902

Libreria per analisi (base) file video

Salve, avrei bisogno di un consiglio: sto scrivendo un programma in cui avrei bisogno di analizzare file video. Quello che voglio sapere è la codifica video, quanti bit compongono un frame e dati simili. Di base già sapendo la codifica potrei aver tutto quello che voglio penso. Sapete consigliarmi u...
da NicoMetal
gio nov 15, 2012 15:29
Forum: Gnu/Linux in genere
Argomento: non vengono trovate librerie installate
Risposte: 3
Visite : 1095

non vengono trovate librerie installate

Salve, dovrei installare audacity. Questo però richiede l'installazione delle librerie wxWidget. Io ho scaricato normalmente i sorgenti di quest'ultime, con un mio slackbuild le pacchettizzate e infne installate. QUnado però faccio il configure nei sorgenti di audacity mi esce: configure: Checking t...