La ricerca ha trovato 4047 risultati

da aschenaz
mer ago 15, 2018 18:48
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 8
Visite : 165

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

=D>
Grande, Corrado, funziona perfettamente! :)
Grazie!
da aschenaz
mar ago 14, 2018 15:53
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 8
Visite : 165

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

Grazie mille Corrado! :thumbright:

No, non ci metterò mano per ora: di sicuro, arrugginito come sono, combinerei casini.
Aspetterò un altro po', ricorrendoci qualora libreoffice mi dovesse servire con urgenza.
da aschenaz
lun ago 13, 2018 19:04
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 8
Visite : 165

Re: Problemi con libreoffice dopo ultimo aggiornamento a current

Mi sa che aspetto che faccia tutto AlienBob :lol:
Grazie, Corrado.
da aschenaz
lun ago 13, 2018 11:26
Forum: Slackware64
Argomento: Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]
Risposte: 8
Visite : 165

Problemi con libreoffice dopo ultimo aggiornamento a current [RISOLTO]

Riscontrate problemi in avvio di libreoffice 6.0.5? Questo è ciò che mi restituisce: javaldx: Could not find a Java Runtime Environment! Warning: failed to read path from javaldx /usr/lib64/libreoffice/program/soffice.bin: error while loading shared libraries: libboost_system.so.1.67.0: cannot open ...
da aschenaz
dom lug 29, 2018 0:04
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

È un problema hardware. Prima di installare i driver proprietari [e meno male che non l'ho fatto, visto l'aggiornamento di oggi in current...], ho voluto fare altre prove: ho sostituito l'adattatore, l'ho spostato sulla seconda uscita DVI, ho fatto partire un live di Mint. Il problema si ripresenta ...
da aschenaz
ven lug 27, 2018 9:00
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

Grazie Matteo, gentilissimo come sempre.
Stasera provo...
da aschenaz
ven lug 27, 2018 8:47
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

Nel frattempo avevo modificato il post precedente:
Il tuo slackbuild va bene con tutti i driver 304.x? Basta che scarichi il driver, lanci lo slackbuild e poi installi il pacchetto?
da aschenaz
ven lug 27, 2018 8:35
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

In effetti, il primo segno lo vedo al boot, quando entra in gioco nouveau: di solito la risoluzione aumentava e i font si riducevano sensibilmente; ora rimangono uguali. Ho guardato i driver Nvidia, ma quello che hai citato tu nell'altro post (304.137) non riporta la mia scheda video tra quelle supp...
da aschenaz
gio lug 26, 2018 22:19
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

Ho messo HorizSync e VertRefresh (penso giuste, dato che le ho prese dal manuale del monitor...) e X non parte proprio: siccome forza su 1024 x 768, la frequenza orizzontale che ho messo è fuori range. Questo è il log (senza frequenze): https://pastebin.com/6r8QYGpX E questo è quello togliendo del t...
da aschenaz
gio lug 26, 2018 18:45
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

:( Niente da fare. Ho creato il file 20-nouveau.conf e, inoltre, leggendo le 'lamentele' di Xorg.0.log, ho aggiunto altre sezioni, arrivando ad un mezzo xorg.conf: Section "Device" Identifier "Nvidia card" Driver "nouveau" EndSection Section "Monitor" Identifi...
da aschenaz
gio lug 26, 2018 12:07
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Re: Nouveau e EDID invalid

L'aggiornamento l'ho fatto dopo aver riscontrato il problema, sperando di risolvere.
Proverò col file di xorg. Intanto grazie! :)
da aschenaz
mer lug 25, 2018 23:31
Forum: Slackware64
Argomento: Nouveau e EDID invalid
Risposte: 12
Visite : 435

Nouveau e EDID invalid

All'improvviso nouveau non mi riconosce più la risoluzione del monitor e mi risulta un display da 1024 x 768 px :x Questo è ciò che trovo in dmesg: [ 15.161010] fb: switching to nouveaufb from VESA VGA [ 15.178679] nouveau 0000:60:00.0: NVIDIA NV40 (440e00a1) [ 15.281423] nouveau 0000:60:00.0: bios:...
da aschenaz
ven lug 13, 2018 23:16
Forum: Slackware64
Argomento: Strano difetto grafico in nuova installazione current [RISOLTO]
Risposte: 3
Visite : 284

Re: Strano difetto grafico in nuova installazione current

Disabilitati gli effetti del desktop, niente più striscia! :thumbright:
Ci rinuncio volentieri.
Grazie. :)
da aschenaz
ven lug 13, 2018 21:23
Forum: Slackware64
Argomento: Strano difetto grafico in nuova installazione current [RISOLTO]
Risposte: 3
Visite : 284

Strano difetto grafico in nuova installazione current [RISOLTO]

Salve ragazzi. Ben trovati! :) Volendo dare una marcia in più alla mia vecchia workstation, ho montato un disco SSD. Ho quindi pensato di ricorrere ad una installazione ex novo ed ho optato per la iso della current, aggiornata ad oggi. L'installazione è filata liscia come l'olio e la mia workstation...