La ricerca ha trovato 10 risultati

da pinguinohot
gio gen 03, 2013 21:31
Forum: Porting Slackware
Argomento: Aggiornamento disastroso[RISOLTO:]
Risposte: 7
Visite : 5007

Re: Aggiornamento disastroso

Grazie! Dalla redazione dicono che qualcuno ha caricato il Packages.txt a 64 bit sbagliato(e tralaltro non ancora pronto). Tutti i pacchetti nell' elenco erano pacchetti i486, inoltre erano 500 e passa, e chi ci ha fatto caso! Io ho aperto il gestore dato conferma e ci vediamo fra un pò..non sono su...
da pinguinohot
gio gen 03, 2013 15:34
Forum: Porting Slackware
Argomento: Aggiornamento disastroso[RISOLTO:]
Risposte: 7
Visite : 5007

Re: Aggiornamento disastroso

Slackware14 64/ kernel 3.2.29 (dovrebbe essere l' ultimo) Come ho detto ho guardato di fretta, non mi sono reso conto che ci fosse un upgrade ad un altra versione.. ho letto su termcap e la cosa sembra veramente seria, non riesco ad accedere nemmeno come root!
da pinguinohot
gio gen 03, 2013 15:00
Forum: Porting Slackware
Argomento: Aggiornamento disastroso[RISOLTO:]
Risposte: 7
Visite : 5007

Aggiornamento disastroso[RISOLTO:]

Ieri gslapt mi ha informato della presenza di aggiornamenti, stupidamente ero di fretta e ho dato una semplice occhiata .. All' avvio del kernel mi da errore: /bin/sh: error while loading shared libraries: libtermcap.so.2: cannot open shared file: No such file or directory INIT: id "x1" re...
da pinguinohot
dom dic 30, 2012 17:17
Forum: Packages
Argomento: Goldendict[RISOLTO:]
Risposte: 4
Visite : 2645

Re: Goldendict

In effetti avrei potuto anche forzare l' installazione.. non ho installato la full, un ultima cosa please! Chiedo scusa per l' out.. Nel precedente download ho impostato un altra patch a "git clone" per avere la directory nella /home, di default la patch dove è? (chiedo questo perchè ho le...
da pinguinohot
sab dic 29, 2012 17:56
Forum: Packages
Argomento: Goldendict[RISOLTO:]
Risposte: 4
Visite : 2645

Re: Goldendict

Hey! Effettivamente non era così difficile e nemmeno c'era bisogno di installarlo, ma io tendo a complicarmi la vita essendo anche un pò newbbo, è un programma molto carino, c' è una funzione che mi piace assai e cioè quella che ti da la possibilità di evidenziare una parola su un qualsiasi testo do...
da pinguinohot
lun dic 24, 2012 23:50
Forum: Packages
Argomento: Goldendict[RISOLTO:]
Risposte: 4
Visite : 2645

Goldendict[RISOLTO:]

Ho fatto qualche ricerca ma alla fine sono dirottato sulla pagina ufficiale del progetto ed ora sono alle prese con la compilazione. Mi sono riferito a due pagine in particolare: 1. http://pkgs.org/download/goldendict Con l' idea di convertire l' RPM 2. http://goldendict.org/buildfromgit.php quella ...
da pinguinohot
mer dic 12, 2012 14:22
Forum: Slackware64
Argomento: Multilib[Risolto]
Risposte: 0
Visite : 897

Multilib[Risolto]

Avrei bisogno di installare Packettracer (32bit) e Ho seguito la guida proposta da Alien e scaricato i pacchetti Multilib, però sono abbastanza confuso riguardo la versione e il nome dei vari pacchetti che dovrei installare, per esempio se installassi il "gcc-java-4.7.1_multilib" che succe...
da pinguinohot
mar dic 11, 2012 21:09
Forum: Slackware
Argomento: -- RISOLTO -- Impostare connessioni wireless
Risposte: 49
Visite : 10146

Re: -- RISOLTO -- Impostare connessioni wireless

Prova ad andare nella directory dei sorgenti (/usr/src/linux), ad eseguire CODICE: SELEZIONA TUTTO make mrproper e a riprovare la compilazione del modulo. se dicessi che quella directory non esiste? Sono su Salix Os! Avrò sbagliato forum?? :) Ho risolto con un su -l #-o ..comunque i proprietari non...
da pinguinohot
mar dic 11, 2012 21:00
Forum: Slackware
Argomento: -- RISOLTO -- Impostare connessioni wireless
Risposte: 49
Visite : 10146

Re: -- RISOLTO -- Impostare connessioni wireless

Ciao io ho questo problema con la stessa scheda: Ho sacaricato il driver proprietario ma quando do il "make" mi da: root[hybrid-portsrc_x86_64-v5_100_82_112]# make KBUILD_NOPEDANTIC=1 make -C /lib/modules/`uname -r`/build M=`pwd` make: *** /lib/modules/3.2.29/build: File o directory non es...
da pinguinohot
mar dic 11, 2012 2:23
Forum: Slackware
Argomento: dopo installazione non va internet
Risposte: 8
Visite : 3301

Re: dopo installazione non va internet

Ciao, ho un problema simile con la mia scheda, penso sia storia vecchia, almeno lo è per me. Ho avuto esperienze con distro derivate da ubuntu, questa compresa, dove dopo l' installazione mi capitava che il modulo software wireless fosse caricato ma quello hardware spento o bloccato nonostante aver ...