La ricerca ha trovato 602 risultati

da legionario
mer 4 giu 2008, 11:45
Forum: Slackware
Argomento: Mica finisce qui con udev!!(era:UUID e dispositivi USB)
Risposte: 55
Visite : 4092

Mica finisce qui con udev!!(era:UUID e dispositivi USB)

Ragazzi, scusate se mi riallaccio al thread su udev e periferiche usb ma avrei alcuni quesiti da porvi. QUESITO NR. 1: ------- Ho seguito alla lettera le istruzioni del thread di cui sopra e ho letto con attenzione il man di udev, ma non riesco a ottenere il montaggio della penna usb su "/media/penn...
da legionario
lun 19 mag 2008, 0:31
Forum: Packages
Argomento: stegdetect non funzionante
Risposte: 7
Visite : 670

Re: stegdetect non funzionante

In effetti su internet ho trovato riscontri negativi e dubbi sulla funzionalità di "stegdetect", prova a dare una lettura qui: http://a2.pluto.it/a2512.htm In effetti ho avuto modo anche io di riscontrare la non completa attendibilita' di stegdetect, pero' mi pare di capire che sia l'unico "stegano...
da legionario
dom 18 mag 2008, 22:37
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"[RISOLTO]

è ~/.kde/share/config/konsolerc; prova a vedere se hai delle impostazioni strane, il problema deve essere lì...comunque per utilizzare sempre konsole in versione login shell basta creare questo alias in .bash_profile : alias konsole='konsole --ls' Dunque, "konsole --ls" non mi risolve niente. Dal c...
da legionario
dom 18 mag 2008, 22:15
Forum: Packages
Argomento: stegdetect non funzionante
Risposte: 7
Visite : 670

Re: stegdetect non funzionante

Grazie per il suggerimento. E' stato fondamentale!! ;) Veramente la cosa e' ancora piu' complessa. Oltre alla riga 166 del file.h bisogna commentare anche parecchie altre righe del file softmagic.c, in particolare: - dalla 592 alla 595 dopo parentesi graffa; - dalla 927 alla 930; - dalla 1030 subito...
da legionario
dom 18 mag 2008, 21:42
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Ho creato un utente "prova" e funziona tutto bene! Forse devo dare un'occhiata al file di impostazione di konsole...non ricordo dov'era...
da legionario
dom 18 mag 2008, 20:34
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

danix85 ha scritto: cosa?? hai lanciato xterm e il problema è anche con quello?? hai lanciato konsole da xterm e ti ha chiesto la password di root?? fammi capire meglio...
Esatto!! Non so se posso allegare immagini...ti farei vedere gli screenshots... Ho la slack posseduta :roll:
da legionario
dom 18 mag 2008, 20:24
Forum: Packages
Argomento: stegdetect non funzionante
Risposte: 7
Visite : 670

Re: stegdetect non funzionante

No, voglio solo far funzionare stegdetect...tutto qui!
da legionario
dom 18 mag 2008, 18:35
Forum: Packages
Argomento: stegdetect non funzionante
Risposte: 7
Visite : 670

stegdetect non funzionante

Un saluto a tutti!

Qualcuno ha mai provato a installare e usare stegdetect?

Dopo l'installazione, se avvio uno qualsiasi dei programmi di stegdetect ricevo questo errore:

Codice: Seleziona tutto

stegdetect: symbol lookup error: stegdetect: undefined symbol: stego_mcu_order
da legionario
dom 18 mag 2008, 17:34
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Fatto!! Ma la storia non cambia!! :-k
da legionario
dom 18 mag 2008, 16:41
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Esatto.
Io avvio quella normale non quella superutente, ma mi si apre sempre quella superutente..
da legionario
dom 18 mag 2008, 15:54
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Ansa89 ha scritto:Alt+F2 --> "konsole --ls"

PS: "ls" = "login shell" (basta leggere l'output di "konsole --help")
Niente da fare... strano 'sto fatto!!
da legionario
dom 18 mag 2008, 15:53
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Ma come si fa? In "configura Konsole" non ho trovato niente a riguardo. Tra l'altro quando la apro, la shell mi chiede la password di root e si presenta con sfondo giallo pur avendo impostato "colori di linux"...e' come se non salvasse le modifiche... ... non vorrei sbagliarmi ma mi sa che invece d...
da legionario
dom 18 mag 2008, 14:51
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

Re: "bash-3.1$" invece di "legionario@nomepc$"

Grazie per l'aiuto. imposta konsole in modo tale da utilizzare una shell di login; Ma come si fa? In "configura Konsole" non ho trovato niente a riguardo. Tra l'altro quando la apro, la shell mi chiede la password di root e si presenta con sfondo giallo pur avendo impostato "colori di linux"...e' co...
da legionario
dom 18 mag 2008, 12:10
Forum: Slackware
Argomento: "bash-3.1$" invece di "legionario@nomepc$"
Risposte: 17
Visite : 1618

"bash-3.1$" invece di "legionario@nomepc$"

Un saluto a tutti Vorrei rapprresentarvi quella che considero un'anomalia della mia slack 12.0: quando apro konsole come utente, l'intestazione della shell non e' "legionario@nomepc$", ma "bash-3.1$". La differenza non credo che sia solo dal punto di vista estetico perche' se faccio "su - legionario...
da legionario
gio 1 mag 2008, 11:49
Forum: Slackware
Argomento: Banalita' disarmante. Eppure non ci riesco!
Risposte: 12
Visite : 1489

Re: Banalita' disarmante. Eppure non ci riesco!

Grazie johnpad...

Ora vado un paio di giorni in "ferie" e poi provo anche il tuo consiglio. Vi terro' comunque aggiornati. Magari se qualcuno nel frattempo puo' darmi qualche altro suggerimento lo provero' sabato al mio rientro..

Buon primo maggio