La ricerca ha trovato 899 risultati

da Burroughs
lun 17 gen 2005, 11:29
Forum: Slackware
Argomento: Real Player
Risposte: 0
Visite : 150

Real Player

Aggiorno la situazione riguardo ai plugin di Mozilla. <BR>Lanciando da console "artsdsp mozilla" riesco a riprodurre correttamente l´audio del plugin Flash, ma con Real Player nulla. <BR>Fra l´altro, se lancio il programma normalmente (quindi prescindendo dalla problematica dei plugin) non riesco lo...
da Burroughs
sab 15 gen 2005, 11:41
Forum: Slackware
Argomento: Real Player
Risposte: 15
Visite : 1973

Real Player

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 08-01-2005 alle ore 12:23, gianPrazio : <BR>Che kernel usi? <BR>Io ho avuto un problema simile con il 2.6.10, perche´ mancava il device /dev/dsp....
da Burroughs
sab 8 gen 2005, 14:05
Forum: Slackware
Argomento: Real Player
Risposte: 15
Visite : 1973

Real Player

Uso il 2.6.7, ma, per quel che ne so, è un kernel che crea molti meno problemi rispetto al 2.6.8 o al 2.6.9.
<BR>Ciao!
<BR>
<BR>Burroughs.<br>
da Burroughs
sab 8 gen 2005, 12:22
Forum: Slackware
Argomento: Ancora sui winmodem
Risposte: 2
Visite : 354

Ancora sui winmodem

Penso abbia ragione tu; difatti, se devo far funzionare la mia WLAN, devo buttar giù l´interfaccia di rete, altrimenti non riesco proprio a vederlo il router. <BR>Mutatis mutandis, la stessa cosa probabilmente accade anche col modem. <BR>Ti farò sapere. <BR>Grazie per l´indicazione. <BR> <BR>Burroug...
da Burroughs
sab 8 gen 2005, 12:19
Forum: Slackware
Argomento: Real Player
Risposte: 15
Visite : 1973

Real Player

No, non ho mai installato Real Player 8; penso, piuttosto, sia un problema di Mozilla che non riesce a riprodurre l´audio dei plugin, siano essi di Flash o di Real.
<BR>I plugin in questione funzionano bene ma di sentire l´audio manco col piffero.
<BR>Qualcuno ha qualche idea?
<BR>
<BR>Burroughs.<br>
da Burroughs
ven 7 gen 2005, 18:42
Forum: Slackware
Argomento: Real Player
Risposte: 15
Visite : 1973

Real Player

Ho seguito la procedura indicata per installare e configurare Real Player 10 sulla mia Slack. <BR>Tutto sembra andare bene, ma, se apro un contenuto di streaming audio (ad esempio su Radio Deejay), non si sente niente. <BR>Tengo a precisare che non ho alcun tipo di problema coi driver alsa. <BR>Qual...
da Burroughs
ven 7 gen 2005, 17:38
Forum: Slackware
Argomento: Ancora sui winmodem
Risposte: 2
Visite : 354

Ancora sui winmodem

Salve a tutti! <BR> <BR>Oggi pomeriggio ho deciso, anche se al momento non ne ho un gran bisogno, <BR>di configurare il winmodem del mio portatile, un Acer TravelMate 291LMi. <BR>Questo è il chipset del modem: <BR> <BR>00:1f.6 Modem: Intel Corp. 82801DB (ICH4) AC´97 Modem Controller (rev 03) <BR> <B...
da Burroughs
lun 27 dic 2004, 10:06
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Grazie, useless! <BR> <BR>Al momento, visto che ´sta settimana sono al lavoro, non ho avuto tempo di investigare a fondo il problema. <BR>Ho risolto temporaneamente con uno script che disabilita l´interfaccia ethernet consentendo alla scheda wi-fi di "vedere" il router ed operare bene. <BR>Ciao! <BR...
da Burroughs
dom 26 dic 2004, 18:16
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Ciao! <BR>Questa è la situazione: al boot di sistema, il kernel riconosce due schede, <eth0> (la ethernet) ed <eth2> (la wi-fi). <BR>Ho realizzato uno script che carica delle impostazioni di base che eth2 deve avere per lavorare correttamente, tipo WEP key, modalità managed etc. <BR>Il problema è pe...
da Burroughs
gio 23 dic 2004, 16:31
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Ho fatto un test poco fa: dopo aver dato un "make uninstall" ho reinstallato i <BR>driver del mio chipset wi-fi, copiato i files del firmware nelle directories <BR>che già sai e terminato con un "modprobe ipw2200". <BR>Con mia somma soddisfazione, ho visto che il kernel rilevava la scheda wi-fi <BR>...
da Burroughs
mer 22 dic 2004, 17:40
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Mi conforta sapere che non sono il solo ad avere questo problema. <BR>Fra l´altro (aggiornamento dell´ultim´ora), visto che la scheda continuava a funzionare e a crearmi casini, sono stato costretto a fare un make uninstall dei driver. <BR>Aspetto per Natale un access point, ma, in mancanza di quest...
da Burroughs
mer 22 dic 2004, 12:17
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Avevi ragione tu: il problema dipendeva proprio dal fatto <BR>che il firmware agent del kernel (il 2.6.7) carica di default i moduli del <BR>firmware dei dispositivi andandoli a cercare nella directory /lib/firmware. <BR>Mi è bastato creare la directory e copiare il contenuto <BR>di /usr/lib/hotplug...
da Burroughs
mar 21 dic 2004, 18:27
Forum: Slackware
Argomento: Problema wi-fi
Risposte: 11
Visite : 1233

Problema wi-fi

Salve a tutti! <BR> <BR>Sto cercando da qualche giorno di far funzionare il wi-fi sul mio portatile, un Acer TravelMate 291 LMi, dotato di chipset Intel Pro/Wireless 2200BG su cui ho installato una Slack 10 con kernel aggiornato al 2.6.7 (quello che si trova sul secondo CD, per intenderci). <BR>Ho s...
da Burroughs
mer 15 dic 2004, 18:39
Forum: Slackware
Argomento: Problema winmodem
Risposte: 1
Visite : 390

Problema winmodem

Salve a tutti! <BR>Sono passato da poco a Slackware e, dopo un anno di Suse, beh, la differenza si sente, anche in termini di problemi cui si va incontro... :-) <BR>Oggi ho tentato di installare sul portatile i driver per il mio modem smartlink, che in Suse aveva sempre funzionato senza il minimo pr...