La ricerca ha trovato 102 risultati

da scorpion77
sab 18 mag 2013, 18:37
Forum: Libera
Argomento: Auguri SLACKY!!!!
Risposte: 30
Visite : 7251

Re: Auguri SLACKY!!!!

Auguri Slacky! Live long and prosper!

Scorpion77
da scorpion77
ven 1 mar 2013, 22:56
Forum: Gnu/Linux in genere
Argomento: Dopo win 8 stranezze al boot
Risposte: 8
Visite : 3988

Re: Dopo win 8 stranezze al boot

E' la modalità Fast Startup di Windows 8. E' la prima cosa strana che mi sono accorto quando l'ho installato, infatti avevo notato che lo spegnimento e soprattutto la riaccensione del pc era troppo veloce. Ti consiglio di disabilitarlo, così non consumi corrente per niente. Leggi questo articolo: ht...
da scorpion77
mer 23 gen 2013, 23:00
Forum: Libera
Argomento: Sistema live con antivirus.
Risposte: 14
Visite : 4144

Re: Sistema live con antivirus.

Io ti consiglio Hiren's BootCD, ci sono un sacco di programmi, in più trovi una distro linux (Parted Magic) e mini Windows XP (se ti dovessero servire dei tool di Windows). Lo puoi scaricare qua: http://www.hirensbootcd.org/download/ . Per rimuovere virus e malware in genere ti consiglio Malwarebyte...
da scorpion77
sab 13 ott 2012, 20:27
Forum: Slackware64
Argomento: [RISOLTO] Impossibile montare la chiavetta usb in KDE
Risposte: 3
Visite : 1571

Re: Impossibile montare la chiavetta usb in KDE

Ho risolto!!!
Ho cancellato il file .xinitrc e ora riesco a montare le chiavette usb. Anche il menu di uscita di KDE ha tutte le voci che dovrebbe avere.
da scorpion77
sab 13 ott 2012, 19:31
Forum: Slackware64
Argomento: [RISOLTO] Impossibile montare la chiavetta usb in KDE
Risposte: 3
Visite : 1571

Re: Impossibile montare la chiavetta usb in KDE

sonocambiate un po' di cose da qualche anno. Prova a creare un utente con adduser per vedere quali sono i gruppi che suggerisce di inserire. Il problema è un po' più complesso. Nel mio script creo due utenti, il mio e quello di mio fratello. In quello di mio fratello funziona tutto alla perfezione ...
da scorpion77
sab 13 ott 2012, 17:28
Forum: Slackware64
Argomento: [RISOLTO] Impossibile montare la chiavetta usb in KDE
Risposte: 3
Visite : 1571

[RISOLTO] Impossibile montare la chiavetta usb in KDE

Ciao a tutti, sono passato da poco a Slackware64 14.0. Stupenda come sempre, ma con KDE non riesco più a montare le chiavette usb. Appena inserisco la chiavetta, KDE fa uscire la solita finestra con la scritta Dispositivi disponibili , quindi clicco su Apri con il gestore dei file e in basso nella s...
da scorpion77
dom 17 giu 2012, 9:36
Forum: Gnu/Linux in genere
Argomento: SLackware on LinuxQuestion
Risposte: 13
Visite : 3172

Re: SLackware on LinuxQuestion

Io sono iscritto dal 2003 e ho fatto decine di post.
da scorpion77
sab 17 set 2011, 8:56
Forum: Libera
Argomento: Soundtrack dei videogiochi: quali vi hanno segnato?
Risposte: 15
Visite : 1987

Re: Soundtrack dei videogiochi: quali vi hanno segnato?

Tanti bei giochi dell'Amiga avevano una splendida colonna sonora, ma ora mi vengono in mente questi: Turrican - http://www.youtube.com/watch?v=HGxMDxGJXuo Speedball 2 - http://www.youtube.com/watch?v=h_oW6AOXkdE Agony - http://www.youtube.com/watch?v=X9UTnUcyED0 Cannon Fodder - http://www.youtube.co...
da scorpion77
dom 3 ott 2010, 15:00
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Grub 1.98 e menù grafico non funzionante
Risposte: 1
Visite : 524

Re: Grub 1.98 e menù grafico non funzionante

L'ho risolto, almeno parzialmente. Ora si vede l'immagine di sfondo e la risoluzione del framebuffer è giusta. Ora devo solo imbastire un menù per renderlo più completo.
da scorpion77
dom 3 ott 2010, 10:38
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Grub 1.98 e menù grafico non funzionante
Risposte: 1
Visite : 524

[RISOLTO] Grub 1.98 e menù grafico non funzionante

Ciao a tutti, fino a ieri ho usato Grub 0.97 con menù grafico che avevo preso e modificato da OpenSUSE, e funzionava alla meraviglia. Ieri ho voluto provare Grub 1.98, scaricando il pacchetto da qua: http://www.webalice.it/linux352. Poi ho provato a prendere i file di configurazione di Grub da Sabay...
da scorpion77
mer 26 mag 2010, 14:32
Forum: Slackware
Argomento: Slackware 32&64 in un singolo DVD
Risposte: 39
Visite : 6374

Re: Slackware 32&64 in un singolo DVD

ehm...http://recensioni.ebay.it/Differenza-tra-Dvd-Dual-Layer-e-Double-Layer_W0QQugidZ10000000006763202 termine OT L'autore di questa guida non capisce un fico secco di standard. Basta solamente conoscere un po' la lingua inglese per capire che double e dual hanno lo stesso significato, e cioè "dop...
da scorpion77
lun 3 mag 2010, 8:34
Forum: Gnu/Linux in genere
Argomento: sdlmame e roms
Risposte: 9
Visite : 904

Re: sdlmame e roms

Ciao a tutti, sono in vena di ricordi in questi giorni, quindi ieri ho compilato sdlmame, sdlmame-data e mameexecutor per la current, adesso però si pone il problema di trovare le rom dei giochi, ne ho scaricata qualcuna da rom-world.com ma la maggior parte di quelle che ho scaricato non partono pe...
da scorpion77
mar 6 apr 2010, 19:10
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Firefox e colori sbagliati
Risposte: 3
Visite : 1243

Re: Firefox e colori sbagliati

Prova qui: http://forum.mozillaitalia.org/index.php?topic=39796.0 http://forum.mozillaitalia.org/index.php?topic=39896.0 Grazie mille, ho risolto impostando la chiave gfx.color_management.mode a 0 in about:config. Però la cosa che mi lascia perplesso è che uso la stessa versione di Firefox sia su W...
da scorpion77
mar 6 apr 2010, 14:53
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Firefox e colori sbagliati
Risposte: 3
Visite : 1243

[RISOLTO] Firefox e colori sbagliati

Ciao a tutti, ho un problema con la visualizzazione e Firefox. Mi spiego meglio. In certi siti ho notato che i colori sono sbagliati, per esempio il colore giallo diventa rosso. Ho notato che questo problema sembra proporsi solo con immagini JPEG, mentre GIF e forse PNG non hanno alcun problema. Att...
da scorpion77
dom 28 mar 2010, 17:58
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Connessione a Internet impossibile
Risposte: 4
Visite : 609

Re: Connessione a Internet impossibile

Il fatto che stia 20 secondi e più a generare le entry della routing table dovrebbe puzzarti come problema di DNS. Usi DHCP per ottenere un indirizzo IP nella tua LAN? Controlla il contenuto del file /etc/resolv.conf. Se è vuoto, prova ad aggiungere nameserver 192.168.1.1 Wow! Grazie per il suggeri...