La ricerca ha trovato 102 risultati

da scorpion77
dom 10 ago 2008, 14:17
Forum: Slackware
Argomento: pkgtool: problemi con view e remove
Risposte: 2
Visite : 623

pkgtool: problemi con view e remove

Ciao a tutti, ho appena risolto un problema con la visualizzazione di file e directory con ntfs-3g (http://www.slacky.eu/forum/viewtopic.php?f=2&t=25598), ma ora si presenta un problema più grave. Pkgtool non funziona come dovrebbe, l'opzione View e Remove non funzionano più. Se decido di usare View...
da scorpion77
sab 9 ago 2008, 11:42
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

Ce l'ho fatta! Finalmente ho risolto questo problema. Avevo sbagliato la localizzazione in italiano di 3 file: /etc/profile.d/lang.csh /etc/profile.d/lang.sh /etc/profile Nel file lang.csh ho impostato: setenv LANG it_IT.utf8 Nel file lang.sh ho impostato: export LANG=it_IT.utf8 Nel file profile ho ...
da scorpion77
gio 7 ago 2008, 14:24
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

Ho scoperto che non è un problema di opzioni di mount. Infatti ho installato openSUSE 11.0 e riesco a vedere correttamente le 2 directory con il locale=it_IT.utf8 . Quindi ho provato a utilizzare le stesse impostazioni con Slackware, ma non funziona. Probabilmente in Slackware mancano dei pacchetti ...
da scorpion77
mer 6 ago 2008, 18:58
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

Magari hai ragione tu quando dici che il Service Pack potrtebbe aver modificato qualcosa nel filesytem di WinVista. La versione di NTFS-3G fornita con Slackware 12.1 è relativamente vecchia; ti consiglio di installare la nuova versione che contiene numerosi bug-fix proprio relativi a Vista. Qui tro...
da scorpion77
mer 6 ago 2008, 11:09
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

In effetti, copiando direttamente quel carattere (TM) ed incollandolo in un file (o nel nome di un file) non riesco a visualizzarlo correttamente, né sotto Linux, né sotto Windows! Invece, tutto funziona correttamente se creo un file chiamato, ad esempio prova_™_file.txt ; i quel caso, viene ...
da scorpion77
mar 5 ago 2008, 19:38
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

Per curiosità, puoi postare uno di questi file (magari, un file di testo) contenente i caratteri che non riesci a visualizzare? Mi sembra molto strana questa situazione; io con locale=it_IT@euro riesco a visualizzare perfettamente il contenuto della partizione NTFS di WindowsXP. Ecco l'output di ls...
da scorpion77
mar 5 ago 2008, 11:33
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Re: Problema di visualizzazione file e directory con ntfs-3g

Prima di tutto vorrei ringraziarti per l'aiuto. Però non ho ancora risolto. Attenzione però a non dare sempre la colpa a Linux! Non ho certo dato la colpa a Linux, anzi, tutto quello che si può fare con Windows si può fare anche con Linux, forse impegnandosi un po' di più, ma dopo aver risolto c'è m...
da scorpion77
lun 4 ago 2008, 18:04
Forum: Gnu/Linux in genere
Argomento: Problema di visualizzazione file e directory con ntfs-3g
Risposte: 10
Visite : 1371

Problema di visualizzazione file e directory con ntfs-3g

Ciao a tutti, utilizzo Slackware 12.1 con ntfs-3g versione 1.2712 e ho un problema con la visualizzazione di file e directory nella partizione ntfs dove ho Windows Vista. Ho impostato il locale così: locale=it_IT@euro . Con questo tipo di locale ho sempre pensato di poter vedere qualunque file o di...
da scorpion77
gio 5 giu 2008, 11:03
Forum: Programmazione
Argomento: [GTK+] Problema con immagini caricate in sequenza [RISOLTO]
Risposte: 3
Visite : 881

Re: [GTK+] Problema con immagini caricate in sequenza

Ciao, lo sleep blocca tutto il programma, mentre te devi solo fermare la progress bar :).. l'unica è passare il controllo del timeout dello sleep in background tramite fork e poi comunicare tramite pipe col programma principale che si occuperà di caricare le altre immagini ;) Grazie della dritta, s...
da scorpion77
mar 3 giu 2008, 17:28
Forum: Programmazione
Argomento: [GTK+] Problema con immagini caricate in sequenza [RISOLTO]
Risposte: 3
Visite : 881

[GTK+] Problema con immagini caricate in sequenza [RISOLTO]

Ciao a tutti, ho un problema con un programma GTK+ che sto scrivendo. Ho pensato di mettere una barra di progresso che ogni tot secondi aumenta un po'. Quindi ho usato dieci immagini .png (progress1.png, progress2.png, ecc.) che indicano lo stato di progresso. Il problema è che se creo una finestra ...
da scorpion77
sab 8 set 2007, 18:59
Forum: Slackware
Argomento: Slackware 12 e problemi con stampante Epson EPL-5900L
Risposte: 0
Visite : 399

Slackware 12 e problemi con stampante Epson EPL-5900L

Ciao a tutti, da quando ho installato la Slackware 12, non riesco più a stampare, nonostante con Slackware 11 stampavo tranquillamente. Quando provo a stampare qualcosa, lo stato del job resta sempre in "processing since", finchè non termino il job. Questo è parte dell'output dell'error log (tutto è...
da scorpion77
mar 26 set 2006, 12:10
Forum: Gnu/Linux in genere
Argomento: Mi crasha il server X
Risposte: 4
Visite : 756

Ho inserito un nuovo bug report su ATI Linux driver Bugzilla. Questo è il link al mio bug report:

http://ati.cchtml.com/show_bug.cgi?id=514

Scorpion77
da scorpion77
dom 24 set 2006, 23:18
Forum: Gnu/Linux in genere
Argomento: Mi crasha il server X
Risposte: 4
Visite : 756

Guarda, me lo sentivo ma speravo che non fosse così. Purtroppo sono proprio i driver, infatti ho rimesso il kernel 2.6.16.9 e tutto funziona bene. Si vede che ai programmatori ATI non piacciono i kernel della serie 2.6.17.x. Penso che proverò il kernel 2.6.18, visto che i nuovi driver lo supportano ...
da scorpion77
dom 24 set 2006, 15:50
Forum: Gnu/Linux in genere
Argomento: Mi crasha il server X
Risposte: 4
Visite : 756

Mi crasha il server X

Ciao a tutti, uso Slackware 10.2, con il pacchetto di Xorg aggiornato alla versione 6.9.0 della current, e ho da poco aggiornato il kernel alla versione 2.6.17.13 (prima avevo la 2.6.16.9) dai pacchetti precompilati ufficiali Slackware (gli stessi del kernel 2.6.16.9). Il problema è che il server X ...
da scorpion77
ven 11 ago 2006, 17:33
Forum: Slackware
Argomento: driver ati
Risposte: 29
Visite : 6031

Quel tutorial è un po' vecchio. Ora il comando da lanciare è aticonfig , di solito va bene aticonfig --initial , ma per vedere tutte le opzioni lancia aticonfig --help . Ricordati che se vuoi abilitare l'accelerazione 3D devi avere le seguenti righe in xorg.conf: # **********************************...