La ricerca ha trovato 102 risultati

da scorpion77
gio 31 mar 2005, 19:00
Forum: Gnu/Linux in genere
Argomento: KDE 3.4: suono d´avvio
Risposte: 7
Visite : 804

KDE 3.4: suono d´avvio

Niente da fare. Ho provato pure a eliminare il mio profilo, cancellando la relativa directory home, pensando che KDE ci avesse messo dei file di configurazione (in effetti a che servono i vari <!-- BBCode Start --><B>.DCOPserver_darkstar_:0</B><!-- BBCode End --> e <!-- BBCode Start --><B>DCOPserver...
da scorpion77
gio 31 mar 2005, 11:01
Forum: Gnu/Linux in genere
Argomento: KDE 3.4: suono d´avvio
Risposte: 7
Visite : 804

KDE 3.4: suono d´avvio

Beh, effettivamente non è un <!-- BBCode Start --><B>vero</B><!-- BBCode End --> problema, ma mi interessava soprattutto sapere se succedeva solo a me oppure anche ad altri. Mi è sembrato di capire che il problema si manifesti anche da te. Almeno non sono l´unico! :-D
<BR><br>
da scorpion77
mer 30 mar 2005, 19:25
Forum: Gnu/Linux in genere
Argomento: KDE 3.4: suono d´avvio
Risposte: 7
Visite : 804

KDE 3.4: suono d´avvio

Ciao a tutti. <BR>Oggi installato KDE 3.4 usando i pacchetti ufficiali Slackware, disinstallando prima KDE 3.3.2. Direi che va molto bene. Ho notato solo una cosa strana all´avvio del desktop (forse è un bug): dopo che scompare lo splash screen si avvia il suono di benvenuto (si chiama così?), solo ...
da scorpion77
lun 21 mar 2005, 18:08
Forum: Gnu/Linux in genere
Argomento: mplayerplug-in 2.80 e Firefox 1.0.1
Risposte: 0
Visite : 310

mplayerplug-in 2.80 e Firefox 1.0.1

ciao a tutti. <br>ho un problema con mplayerplug-in 2.80 e la visualizzazione di filmati windows media video (wmv). prima di tutto ho installato mplayer-1.0pre6a (pacchetto preso qui su slacky.it) e ho installato il pacchetto di codec chiamato <!-- bbcode start --><b>all-20050216</b><!-- bbcode end ...
da scorpion77
lun 14 mar 2005, 13:15
Forum: Gnu/Linux in genere
Argomento: Compilazione Glibc 2.3.4 con abilitazione POSIX threads
Risposte: 5
Visite : 923

Compilazione Glibc 2.3.4 con abilitazione POSIX threads

Ho risolto! :-D
<BR>Il problema era il kernel che usavo (2.4.29). Ora sono passato al kernel 2.6.10 e sono riuscito a compilare le glibc 2.3.4 con i pthreads abilitati.
<BR>
<BR>Scorpion77<br>
da scorpion77
lun 14 mar 2005, 9:04
Forum: Gnu/Linux in genere
Argomento: Compilazione Glibc 2.3.4 con abilitazione POSIX threads
Risposte: 5
Visite : 923

Compilazione Glibc 2.3.4 con abilitazione POSIX threads

Forse mi sbagliavo parzialmente, nel senso che ho i pthreads abilitati, ma con uno stack size troppo piccolo. Infatti ecco cosa dice Cedega: <BR> <BR><!-- BBCode Start --><B> <BR>andrea@darkstar:/$ cedega <BR>Your system requires the use of pthreads but the maximum system allowed stack size of 2052 ...
da scorpion77
dom 13 mar 2005, 18:51
Forum: Gnu/Linux in genere
Argomento: Compilazione Glibc 2.3.4 con abilitazione POSIX threads
Risposte: 5
Visite : 923

Compilazione Glibc 2.3.4 con abilitazione POSIX threads

Ciao a tutti. <BR> <BR>Ho una Slackware 10.1 e, siccome vorrei utilizzare Cedega 4.3 al massimo delle sue potenzialità, dovrei abilitare i POSIX threads (pthreads), altrimenti i giochi che girano con Cedega, vanno molto lentamente. Infatti ho letto che per usare Cedega al massimo delle sue potenzial...
da scorpion77
gio 3 mar 2005, 8:33
Forum: Slackware
Argomento: Problema stampante USB
Risposte: 1
Visite : 345

Problema stampante USB

SONO RIUSCITO A STAMPARE!!! :-] <BR> <BR>Il problema era che installavo il pacchetto <!-- BBCode Start --><B>epsoneplijs-0.4.0.tgz</B><!-- BBCode End --> con pkgtool, ma in realtà l´estensione mi ingannava, infatti non era un pacchetto già compilato per Slackware, ma era un archivio compresso .tar.g...
da scorpion77
lun 28 feb 2005, 9:45
Forum: Slackware
Argomento: Problema stampante USB
Risposte: 1
Visite : 345

Problema stampante USB

Ciao a tutti. <BR>Ho un problema con la mia stampante USB, la Epson EPL-5900L. Sto usando una Slackware 10.1 con kernel di base (2.4.29). Per installare correttamente la mia stampante ho seguito l´how-to <!-- BBCode Start --><B>Epson epl-6100l su Slackware con CUPS</B><!-- BBCode End --> nella sezio...
da scorpion77
mer 23 feb 2005, 15:03
Forum: Slackware
Argomento: BLOCCHI KDE 331 e 332 RISOLTI
Risposte: 3
Visite : 575

BLOCCHI KDE 331 e 332 RISOLTI

Anch´io avevo un problema simile, e, dopo varie letture trovate in rete grazie al fido Google, ho risolto così: <BR> <BR>chmod 666 /dev/sg0 <BR>chmod 666 /dev/sg1 <BR> <BR>Finalmente tutto funziona senza blocchi! :-) <BR> <BR>Spero che risolva anche il tuo problema, perchè comunque anche a me il ker...
da scorpion77
ven 21 gen 2005, 10:39
Forum: Slackware
Argomento: Enemy Territory e nuovi driver ATI
Risposte: 1
Visite : 389

Enemy Territory e nuovi driver ATI

Mi sono scocciato abbastanza di questi nuovi driver ATI. Ho rimesso quelli vecchi che usavo prima e tutto funziona benissimo! La versione dei driver che attualmente uso è la 3.2.8 (nome pacchetto: fglrx-glc22-4.3.0-3.2.8.i586.rpm), e credo che siano vecchi di circa 2 anni, ma almeno FUNZIONANO! :) <...
da scorpion77
gio 20 gen 2005, 16:11
Forum: Slackware
Argomento: Enemy Territory e nuovi driver ATI
Risposte: 1
Visite : 389

Enemy Territory e nuovi driver ATI

Ciao, ho una Slackware 10 su cui ho installato gli ultimi driver ATI (8.8.25) per XFree86 4.3 (quindi compatibili al 100% con Xorg 6.7). Enemy Territory non parte proprio, e mi dà errori sulla configurazione del server grafico. Qui di seguito riporto il log completo dopo che lancio il gioco con il c...