La ricerca ha trovato 733 risultati

da sir_alex
mar 29 mar 2005, 10:28
Forum: Slackware
Argomento: problemi post installazione
Risposte: 3
Visite : 377

problemi post installazione

Stesso computer, stesso errore... <BR>Anche a me dava quell´errore, avevo pensato che probabilmente era dovuto al fatto che non mi rilevava alcuna scheda audio... ora infatti funziona. Quindi, la domanda fatidica: sei sicuro che abbia rilevato la tua? Prova a far partire un altro wm (tipo gnome o xf...
da sir_alex
lun 28 mar 2005, 16:06
Forum: Slackware
Argomento: ALSA e man pages
Risposte: 8
Visite : 766

ALSA e man pages

Hai provato a vedere se da root funziona? Se è così, probabilmente devi sistemare i permessi dei devices, guarda su slack 4 dummies ma in ogni caso dovrebbero essere chmod 666 su /dev/mixer*, /dev/snd/*, /dev/sound/*. <BR>Io però penso sia meglio passare al 2.6.x, perchè supporta molto meglio sia le...
da sir_alex
lun 28 mar 2005, 16:00
Forum: Slackware
Argomento: slackware news
Risposte: 14
Visite : 1031

slackware news

Beh, era nell´aria da un po´... <BR>A me personalmente ultimamente gnome piace abbastanza, però se proprio devo avere un desktop completo uso kde, primo perchè ha un´infinità di programmi e secondo perchè secondo me è pacchettizzata meglio, se devo installare le librerie basta installare kdelibs, x ...
da sir_alex
dom 27 mar 2005, 0:15
Forum: Slackware
Argomento: ALSA VITTORIA!!!
Risposte: 8
Visite : 884

ALSA VITTORIA!!!

Dimenticavo... se non scrivi il nome della scheda con alsa è lo stesso, vorrà dire che compilerà tutti i modelli possibili!
<BR>Ciao!<br>
da sir_alex
dom 27 mar 2005, 0:14
Forum: Slackware
Argomento: ALSA VITTORIA!!!
Risposte: 8
Visite : 884

ALSA VITTORIA!!!

Anche a me stessa cosa, alsamixer mi dava "no mixer elems"; poi su uno dei threads qui ho letto che se c´è l´audio integrato (io ho un acer aspire 1350 con una Via integrata) a volte c´è bisogno di ricompilare alsa. Prova così (io ho usato il 2.6.10 ed alsa 1.0.8): <BR>- installa il source del kerne...
da sir_alex
dom 27 mar 2005, 0:09
Forum: Slackware
Argomento: Un paio di piiiiccoli misteri
Risposte: 5
Visite : 429

Un paio di piiiiccoli misteri

Perfetto, installato bsd-games tutto funzia alla grande. Grazie!<br>
da sir_alex
sab 26 mar 2005, 19:57
Forum: Slackware
Argomento: Un paio di piiiiccoli misteri
Risposte: 5
Visite : 429

Un paio di piiiiccoli misteri

In effetti, qual è l´unico pacchetto che non ho installato tanto ho pensato a che serve? Ecco scoperto! Grazie!
<BR>
<BR>Auguri!<br>
da sir_alex
sab 26 mar 2005, 19:34
Forum: Slackware
Argomento: Un paio di piiiiccoli misteri
Risposte: 5
Visite : 429

Un paio di piiiiccoli misteri

Un paio di misteri: <BR>- perchè il demone di mysql dopo essere stato avviato rimane per 2-3 secondi poi termina? Questo da me lo fa già da 2/3 versioni (della Slack), sia se impostato all´avvio in fase di installazione sia se si fa partire mysql_safe (a mano o da webmin), si chiude subito impedendo...
da sir_alex
sab 26 mar 2005, 19:28
Forum: Slackware
Argomento: ALSA VITTORIA!!!
Risposte: 8
Visite : 884

ALSA VITTORIA!!!

eheheheh... <BR>vabbè, te lo concedo, però da me prima di rebootare alsamixer mi dava ancora "no mixer elems", forse in effetti bastava ricaricare i moduli... ahehm... a cosa non ci abitua win... comunque l´importante è che funzioni e che finalmente dopo 7-8 distros provate sul portatile finalmente ...
da sir_alex
sab 26 mar 2005, 16:20
Forum: Slackware
Argomento: ALSA VITTORIA!!!
Risposte: 8
Visite : 884

ALSA VITTORIA!!!

l´eterna lotta tra l´uomo ed alsa ha visto prevalere l´uomo: se avete problemi con alsa su notebook, i passi che ho eseguito io sono: <BR>- ricompilazione di alsa da sorgenti <BR>- alsaconf <BR>- reboot <BR>- alsamixer <BR>- alsactl store <BR>Ha funzionato, ora tutto fila alla grande; penso sia una ...
da sir_alex
gio 24 mar 2005, 17:22
Forum: Slackware
Argomento: Buona Pasqua
Risposte: 20
Visite : 1592

Buona Pasqua

Auguri anche da parte mia!!! Buona slack.. ehm, pasqua a tutti!<br>
da sir_alex
mer 23 mar 2005, 10:04
Forum: Slackware
Argomento: Acer Aspire 1355LC + audio?!?
Risposte: 3
Visite : 434

Acer Aspire 1355LC + audio?!?

Ciao! Ho settato i parametri come indicato, ma non è cambiato gran chè! Alsamixer continua a dare "no mixer elems"; unica differenza è che Xmms (programma che uso per testare la faccenda) prima diceva che non esisteva device e deviava tutto su /dev/null, ora invece dice che il device è occupato o no...
da sir_alex
mar 22 mar 2005, 17:54
Forum: Slackware
Argomento: Acer Aspire 1355LC + audio?!?
Risposte: 3
Visite : 434

Acer Aspire 1355LC + audio?!?

Salve a tutti! <BR>Ho un problema, se qualcuno ne sa qualcosa... <BR>ho installato la Slack 10.1 sull´Acer Aspire 1355LC, funziona tutto bene (masterizzatore, usb, scheda di rete etc etc etc) tranne la scheda audio. <BR>Inizialmente in fase di boot alsa comunicava che non esistevano valori salvati d...