La ricerca ha trovato 260 risultati

da Bakkio2
ven 12 mar 2010, 19:32
Forum: Slackware
Argomento: Agg. a current (2.6.33): schermo nero... [RISOLTO]
Risposte: 9
Visite : 1696

Re: Agg. a current (2.6.33): schermo nero...

Funziona, mettendo in blacklist nouveau il monitor rimane acceso, ora non riesco ad installare i driver nvidia, ma questa è un'altra storia. Già che ci sono provo a ricompilare i generic-smp e togliere il nouveau da lì... alla fine sei riuscito a installare i driver nvidia? mi sa che io e te stiamo...
da Bakkio2
gio 11 mar 2010, 21:13
Forum: Slackware
Argomento: Agg. a current (2.6.33): schermo nero... [RISOLTO]
Risposte: 9
Visite : 1696

Re: Agg. a current (2.6.33): schermo nero... [RISOLTO]

ma per blacklistare il modulo, come devo fare?!? scusate l'ignoranza e l'intromissione....
da Bakkio2
mar 9 feb 2010, 23:44
Forum: Slackware64
Argomento: Kde 4.4..si inizia!
Risposte: 106
Visite : 8169

Re: Kde 4.4..si inizia!

anche i pacchetti glibc-i18n, glibc-profile, glibc-solibs, glibc-zoneinfo, kernel-firmware, kernel-headers, kernel-huge, kernel-modules e kernel-source andrebbero aggiornati su current: come sei passato a current? - l'hai installata da zero? - hai usato slackpkg partendo da una 13.0? - hai usato sl...
da Bakkio2
mar 9 feb 2010, 20:22
Forum: Slackware64
Argomento: Kde 4.4..si inizia!
Risposte: 106
Visite : 8169

Re: Kde 4.4..si inizia!

kontact(7808)/libakonadi Akonadi::SessionPrivate::init: Akonadi Client Session: connection config file ' akonadi/akonadiconnectionrc can not be found in ' "/home/bakkio2/.config" ' nor in any of ("/etc/xdg", "/etc/kde/xdg", "/usr/share/config") hai installata l'ultima versione di akonadi (dal repos...
da Bakkio2
mar 9 feb 2010, 18:52
Forum: Slackware64
Argomento: Kde 4.4..si inizia!
Risposte: 106
Visite : 8169

Re: Kde 4.4..si inizia!

appena installato.... tutto sembra funzionare ma poi... kontact non si avvia... posto: bakkio2 7806 0.0 0.0 6568 968 pts/0 R+ 18:54 0:00 grep kontact bash-3.1$ kontact kontact(7808)/kdecore (KSycoca) KSycocaPrivate::openDatabase: Trying to open ksycoca from "/var/tmp/kdecache-bakkio2/ksycoca4" konta...
da Bakkio2
mar 19 gen 2010, 22:39
Forum: Libera
Argomento: Android Vs Kcontact
Risposte: 4
Visite : 1151

Re: Android Vs Kcontact

puramente per motivi di cronaca, il primo dispositivo android 2.0 dovrebbe essere in vendita oggi nei negozi wind motorola milestone. ciao Puramente per la cronaca una settimana fà ho acquistato il favoloso Motorola Milestone con Android 2.0. E' troppo avanti, diciamo che si colloca tra star treck ...
da Bakkio2
mer 13 gen 2010, 20:11
Forum: Slackware64
Argomento: [Risolto]Virtualbox su Slackware64
Risposte: 8
Visite : 2255

Re: [Risolto]Virtualbox su Slackware64

Qualcuno l'ha provato VirtualBox? io l'ho appena installata e ho messo su windows7, ma non riesco a fargli vedere le periferiche usb. Ovvero, la macchina virtuale mi dice che ci sono, tipo la webcam, la stampante, etc, etc, ma sono in grigio chiaro e non mi permette di fare il port sulla macchina st...
da Bakkio2
lun 30 nov 2009, 20:18
Forum: Libera
Argomento: Android Vs Kcontact
Risposte: 4
Visite : 1151

Android Vs Kcontact

Molti di noi possiedono sicuramente uno smartphone con wm6. Sicuramente tutti hanno provato con scarso successo a sincronizzare tale apparecchio con la nostra amata slack. Qualcuno di voi ha recentemente comprato un phone con android 2.0? Avete notizie in merito se si riesce a sincornizzare senza di...
da Bakkio2
lun 26 ott 2009, 16:31
Forum: Libera
Argomento: Multitouch
Risposte: 1
Visite : 367

Multitouch

Domanda retorica: Ma il sistema multitouch non era una prerogativa Apple? Mi pareva di aver letto che i telefonini Android con sistema linux all'interno, avevano come hardware un touchscreen che supportava il multitouch, ma via software non lo consentivano per le "roialties" della Apple... Se tutto ...
da Bakkio2
ven 9 ott 2009, 19:53
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 12748

Re: Kde 4.3.1

ma con kde-4.3.2 nessuno di voi si deve loggare due volte perchè la prima xdm fallisce? e con amarok? a me che utilizzo quello originale crasha da una canzone ad un'altra della playlist...
da Bakkio2
mar 6 ott 2009, 20:51
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 12748

Re: Kde 4.3.1

Prova allora ad installare anche le polkit-qt. Ovvero? non capisco cosa devo installare. Edit: come non detto. ho trovato il pacchetto! edit2: anche installando tutta la directory kde dipendenze, mi da il problema. adesso provo a disinstallare kde-4.3.2 e a mettere kde-4.3.1 e vediamo cosa succede....
da Bakkio2
lun 5 ott 2009, 22:11
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 12748

Re: Kde 4.3.1

Se dopo il login torna su kdm ci sono errori con XDM fai così Reinstalla XDM e assicurati che etc/xdm sia identica a questa /etc/X11/xdm$ ls GiveConsole* Xaccess Xresources Xsession* Xstartup* chooser* libXdmGreet.so* xdm-config TakeConsole* Xreset* Xservers Xsetup_0* Xwilling* libXdmGreet.la* pixm...
da Bakkio2
lun 5 ott 2009, 14:55
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 12748

Re: Kde 4.3.1

Ne abbiamo parlato prima, è la dipendenza nuova di ConsoleKit, che devi installare. Non so se Meska ha messo le PyQt e sip, in tal caso aggiorna anche quelle altrimenti risolverai questo problema ma dopo il login tornerai su KDM. Aggiorna PulseAudio. Fatto, come da te previsto ho risolto il problem...
da Bakkio2
lun 5 ott 2009, 13:33
Forum: Slackware64
Argomento: Kde 4.3.1
Risposte: 117
Visite : 12748

Re: Kde 4.3.1

Ho compilato kde 4.3.2 se vi interessa è sul mulo. ed2k://|file|kde4.3.2.tar.bz2|385311985|33EC59F54DDB9237C41C63D0E56CB561|/ scaricata e installata... ti giro alcuni problemi. in runlevel 3 con startx tutto va bene, a runlevel 4: Starting up X11 Session manager /usr/bin/kdm: errore while loading s...
da Bakkio2
sab 3 ott 2009, 21:40
Forum: Slackware64
Argomento: GoogleEarth [Risolto]
Risposte: 4
Visite : 1497

Re: GoogleEarth.

prova con questo, magari hai toccato qualcosa di troppo, e non rinominarlo PS rimuovi quella libreria che hai scaricato prima EDIT installa TUTTI questi pacchetti http://airex.altervista.org/slackware64-compat32/ (con upgradepkg --install-new ovviamente), può darsi ne hai saltato qualcuno Hai propr...