La ricerca ha trovato 257 risultati

da F4B1CK
dom 3 gen 2016, 17:47
Forum: Packages
Argomento: [RISOLTO] Google Earth e Slackware
Risposte: 4
Visite : 4175

[RISOLTO] Google Earth e Slackware

Dopo tanto tempo, oggi avevo deciso di installare google earth per giocare un pò con dei layer kml. Purtroppo mi sono ricordato che non esiste supporto per la nostra distro preferita. Ho provato dunque a seguire le indicazioni presenti su SlackBuild, ma il pacchetto generato non ne vuole sapere di p...
da F4B1CK
sab 2 gen 2016, 13:10
Forum: Libera
Argomento: Buon 2016
Risposte: 4
Visite : 2574

Re: Buon 2016

Tanti auguri a tutti!!
da F4B1CK
gio 10 dic 2015, 13:02
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 5713

Re: problema aMule 2.3.1 64bit e libbfd

Ma hai provato a crearti il pacchetto a partire da questo slackbuild? http://repository.slacky.eu/slackware64-14.1/network/aMule/2.3.1_r10834/src/aMule.SlackBuild ... Ciao, abitualmente infatti creo io il pacchetto di aMule dallo Slackbuild e funziona tutto regolarmente. Dopo l'ultimo aggiornamento...
da F4B1CK
mer 9 dic 2015, 22:21
Forum: Slackware64
Argomento: perdita di configurazione terzo tasto mouse
Risposte: 2
Visite : 1426

Re: perdita di configurazione terzo tasto mouse

certo, ma sull'altro pc sempre in current64 ma con KDE5.5 non ho questo problema.
da F4B1CK
mer 9 dic 2015, 22:00
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 5713

Re: problema aMule 2.3.1 64bit e libbfd

Grazie mille per le risposte.
Volevo evitare i link selvaggi sperando in un aggiornamento del pacchetto, ma mi sa che dovrò adottare questa soluzione.
Ho provato a vedere in giro se ci sono software più aggiornati per la gestione delle reti che gestisce emule ma non ho trovato granché.
da F4B1CK
mer 9 dic 2015, 16:16
Forum: Packages
Argomento: [SOLVED] problema aMule 2.3.1 64bit e libbfd
Risposte: 9
Visite : 5713

[SOLVED] problema aMule 2.3.1 64bit e libbfd

Ciao, sono in current a 64 bit e da quando ho aggiornato il pacchetto : aMule-2.3.1_r10834-x86_64-1sl non riconosce più la libreria libbfd che attualmente è la : binutils-2.25.1-x86_64-1 mi da questo errore : amule: error while loading shared libraries: libbfd-2.23.52.0.1.20130226.so: cannot open sh...
da F4B1CK
mar 17 nov 2015, 18:20
Forum: Slackware64
Argomento: perdita di configurazione terzo tasto mouse
Risposte: 2
Visite : 1426

perdita di configurazione terzo tasto mouse

Ciao, da un pò di tempo (circa un mese) ha smesso di funzionare la comodissima capacità di copiare ed incollare legata al terzo tasto del mouse, per intenderci il click effettuabile con la rotellina dedicata allo scroll delle pagine. Premetto che sono in current a 64, con KDE 4.13 di AlienBob e la m...
da F4B1CK
mar 17 nov 2015, 17:56
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

se questo programma usa moduli perl, in current quest'ultimo e' stato aggiornato alla 5.22.x che rompe la compatibilita' binaria con le versioni precedenti, quindi devi ricompilare ogni modulo perl che avevi precedentemente installato nel sistema. Ma intendi i moduli installati da CPAN oppure i pac...
da F4B1CK
dom 15 nov 2015, 1:13
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

Volevo ringraziarti per tutto l'aiuto che mi hai dato, anche se alla fine non sono riuscito a far girare questo maledetto programma :-( Ho lasciato perdere per un pò ed oggi avevo deciso di riprovare a farlo funzionare, ma adesso è uscita una novità : lo lancio e mi da errore di segmentazione!! Ho q...
da F4B1CK
dom 15 nov 2015, 0:57
Forum: Slackware64
Argomento: KDevelop 4.7.2 non funziona su current a 64 bit
Risposte: 0
Visite : 4842

KDevelop 4.7.2 non funziona su current a 64 bit

Ciao, ho fatto l'ultimo aggiornamento dei pacchetti in current a 64 bit (sono installate anche le compat32). Premetto che ho il ramo KDE rilasciato da AlienBob ma precedentemente KDevelop funzionava regolarmente. Dopo l'aggiornamento, avendo aggiornato anche i pacchetti seguenti : kdevelop-pg-qt-1.0...
da F4B1CK
lun 28 set 2015, 15:33
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

Innanzitutto grazie per lo slackbuild. Purtroppo però il mio sistema (Slackware64 in current con multilib) non lo digerisce :-( Quando vado a lanciare uuid.SlackBuild ottengo il seguente risutato, con errore alla fine : #>sh uuid.SlackBuild uuid-1.6.2/AUTHORS uuid-1.6.2/BINDINGS uuid-1.6.2/ChangeLog...
da F4B1CK
dom 27 set 2015, 12:51
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

Ho dato uno sguardo ai pacchetti delle altre distribuzioni, se intendi compilarlo devi stare attento che la libreria ha lo stesso nome di una contenuta in util-linux, quindi devi cambiare nome. C'è una patch nei pacchetti di arch e debian. Debian usa anche altre patch, che non ho capito però cosa f...
da F4B1CK
sab 26 set 2015, 13:54
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

Purtroppo lanciando PAC da riga di comando mi restituisce questo errore : Can't locate OSSP/uuid.pm in @INC (you may need to install the OSSP::uuid module) (@INC contains: /mnt/other/downloads/sources/pac/lib /mnt/other/downloads/sources/pac/lib/ex /mnt/other/downloads/sources/pac/lib/edit /usr/loca...
da F4B1CK
mar 22 set 2015, 15:32
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Re: Conoscete un manager di connessioni SSH che si chiama PA

Grazie mille. Ho pochissima esperienza di Perl e non avevo proprio capito che il make.sh non sarebbe servito per i miei scopi.
Stasera riproverò ad installarlo provando prima a caricare tutte le dipendenze perl necessarie.
da F4B1CK
lun 21 set 2015, 20:51
Forum: Packages
Argomento: Conoscete un manager di connessioni SSH che si chiama PAC?
Risposte: 15
Visite : 8771

Conoscete un manager di connessioni SSH che si chiama PAC?

Ciao a tutti, curiosando inrete ho trovato questo gestore delle connessioni SSH che, per il mio lavoro, mi tornerebbe utile : http://sourceforge.net/projects/pacmanager/ unico problema: dai sorgenti non riesco proprio a compilarlo. Richiede molte dipendenze PERL e legate a Gnome e non riesco a venir...