La ricerca ha trovato 921 risultati

da SIV
sab 6 dic 2008, 23:21
Forum: Hardware
Argomento: Cups Canon Lbp-810
Risposte: 9
Visite : 1459

Re: Cups Canon Lbp-810

Grazie a tutti e due.
Syaochan ho provato a cercare per quell'errore, ed ho provato anche a cercare l'errore che mi ha evidenziato zoros, ma non ho trovato nulla che mi potesse aiutare su google. Ho anche modificato il file cups.conf come mi ha consigliato zoros. :-k
da SIV
ven 5 dic 2008, 21:55
Forum: Hardware
Argomento: Cups Canon Lbp-810
Risposte: 9
Visite : 1459

Re: Cups Canon Lbp-810

Grazie zoros, ho provato con una immagine ma idem!
da SIV
ven 5 dic 2008, 14:44
Forum: Hardware
Argomento: Cups Canon Lbp-810
Risposte: 9
Visite : 1459

Cups Canon Lbp-810

Ragazzi ho collegato la mia stampante via usb ed installato i drivers capt. È una canon Lbp-810. Poi ho configurato CUPS e aggiungendo una stampante ho trovato la mia che aveva riconosciuto automaticamente. Però se lancio una stampa (per esempio da open office) nelle operazioni eseguite mi dice che ...
da SIV
sab 22 nov 2008, 21:53
Forum: Slackware
Argomento: 3DDesktop sfuocato/inutilizzabile
Risposte: 0
Visite : 473

3DDesktop sfuocato/inutilizzabile

Ragazzi ho un problema. Ho installato 3ddesktop e tutte le librerie che gli servono. Lo avvio così: bash-3.1# 3ddeskd --wm=fluxbox --texturesize=1024 Daemon started. Run 3ddesk to activate. bash-3.1# 3ddesk --acquire bash-3.1# 3ddesk Ed mi appare il "cubo" dei 4 workspaces però è tutto sfuocato e se...
da SIV
mar 4 nov 2008, 12:56
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Perdonami la franchezza, ma se hai questi dubbi forse la -current non fa per te. La -current è la versione in sviluppo, a volte instabile, che necessita di una conoscenza almeno di base. Ed i tuoi dubbi sono "di base". Sì vero hai perfettamente ragione. Devo essere sincero. Comunque proverò.(se poi...
da SIV
lun 3 nov 2008, 19:22
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Come li disinstallo?
Disinstallo con "removepkg", scarico quelli mi hai consigliato e installo con "installpkg *.tgz" ?
O devo ricompilare?
da SIV
lun 3 nov 2008, 18:45
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Che dici riscarico la current da un altro mirror? (l'altro ieri l'ho presa dal ftp norway) O hai da suggerirmi qualche altro mirror con la current iso? Ma un pacchetto chiamato in un modo contiene un kernel diverso? mi sembra assurdo. Al limite riscarica solamente i pacchetti del kernel, e non inst...
da SIV
lun 3 nov 2008, 16:41
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Che dici riscarico la current da un altro mirror? (l'altro ieri l'ho presa dal ftp norway)
O hai da suggerirmi qualche altro mirror con la current iso?
da SIV
lun 3 nov 2008, 16:35
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Ecco cosa mi hanno dato i comandi. bash-1.3# ls -al /boot total 17252 drwxr-xr-x 2 root root 4096 2008-11-01 23:22 . drwxr-xr-x 20 root root 4096 2008-11-01 22:33 .. lrwxrwxrwx 1 root root 37 2008-11-01 22:19 README.initrd -> /usr/doc/mkinitrd-1.3.2/README.initrd lrwxrwxrwx 1 root root 32 2008-11-01...
da SIV
lun 3 nov 2008, 16:11
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Hai ragione! Mi era passato di mente che non erano ufficiali. Per i pacchetti del kernel sono abbastanza ignorante su dove cercare , comunque facendo un elenco dei files della iso e cercando ho trovato: 19/03/2008 09.02 1.109 README.TXT 08/09/2008 03.02 2.335.517 kernel-headers-2.6.24.7-x86-1.tgz 08...
da SIV
lun 3 nov 2008, 15:51
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Sì ho fatto una installazione full come ho fatto ogni volta che ho installato una stable. Quando all'inizio dell'installazione chiede quale kernel usare ho dato quello di default. Comunque ho il checksum e la .iso sembra essere apposto. root@darkstar:# uname -a Linux darkstar 2.6.24.5-smp #2 SMP Wed...
da SIV
lun 3 nov 2008, 15:30
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

Ciao conraid (proprio oggi ho letto il tuo howto su come aggiornare dalla 12.1 alla current) Comunque non ho detto che non bisogna averli, ho detto solo che pensavo che fosse come la stable (che ho sempre installato e non mi ha dato problemi per quanto riguarda i pacchetti). Comunque non ho toccato ...
da SIV
lun 3 nov 2008, 14:52
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Re: Problema modprobe "could not open ...modules.dep"

No, non ho installato i moduli perchè credevo che come la stable, installavo la current ed era tutto "pronto". Comunque sono andato a controllare e c'è una cosa strana. Il file modules.dep esiste però: -quando cerco di lavorare con modprobe mi restituisce Could not open /lib/modules/ 2.6.24. 5 -smp ...
da SIV
dom 2 nov 2008, 23:26
Forum: Slackware
Argomento: Problema modprobe "could not open ...modules.dep"
Risposte: 25
Visite : 2010

Problema modprobe "could not open ...modules.dep"

Ragazzi ho scaricato slackware current (iso) e l'ho installata stasera. Quando ho fatto per connettermi però ho avuto dei problemi. Ho pensato di dovercaricare il modulo sk98lin ed ecco cosa mi dice(modprobe sk98lin): Could not open /lib/modules/2.6.24.5-smp/modules.dep: No such file or directory Po...
da SIV
lun 7 mag 2007, 23:07
Forum: Slackware
Argomento: /dev/sdb /dev/cdrom
Risposte: 2
Visite : 484

/dev/sdb /dev/cdrom

Ragazzi ho sempre montato il cd con "mount /dev/cdrom /mnt/cdrom" e le pendrive con "mount /dev/sdbx /mnt/Pendrive1" ma ora non funziona più dice che il device non esiste ed infatti in /dev non c'è! Ecco il mio /etc/fstab: /dev/sda2 swap swap defaults 0 0 /dev/sda1 / ext3 defaults 1 1 /dev/cdrom /mn...