La ricerca ha trovato 1185 risultati

da zoros
ven gen 11, 2013 0:28
Forum: Slackware64
Argomento: Problema installazione slack 14 lilo(credo)
Risposte: 25
Visite : 5840

Re: Problema installazione slack 14 lilo(credo)

a me sembra ci siano informazioni insufficienti a capire il problema ...
forse ti conviene avviare l'installer di Slackware da usb, entrare in chroot nella partizione appena installata, e fare delle prove con lilo ... così almeno potrai salvare i messaggi di errore e postarli qui sul forum ;) ...
da zoros
ven gen 11, 2013 0:17
Forum: Packages
Argomento: RISOLTO samba prob SMBSERVER failed(Called name not present)
Risposte: 7
Visite : 2660

Re: samba problema *SMBSERVER failed (Called name not presen

a me sembra sempre lo stesso problema citato qui:
viewtopic.php?f=51&t=35685#p318561
da zoros
lun dic 31, 2012 0:08
Forum: Slackware
Argomento: firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?
Risposte: 13
Visite : 4520

Re: firefox, ma "Apri c a r t e l l a" vi funziona senza gno

... Ma è questo il tema del thread? Emanuele il topic è già risolto in premessa, installando le librerie gnome sulla 13.37 è (quasi) risolto ... ma nella pratica, come segnali anche tu, ci sono dei problemini, pensiamo semplicemente al fatto di dover stampare la tua busta paga da "Istanze on-l...
da zoros
ven dic 28, 2012 18:27
Forum: Slackware
Argomento: firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?
Risposte: 13
Visite : 4520

Re: firefox, ma "Apri c a r t e l l a" vi funziona senza gno

Trotto@81 ha scritto:Preferenze -> Applicazioni.

ff17.0.1 originale da mozilla.org ...
in Modifica --> Preferenze -> Applicazioni
trovo ben poca roba :-k ...
da zoros
ven dic 28, 2012 18:18
Forum: Slackware
Argomento: firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?
Risposte: 13
Visite : 4520

Re: firefox, ma "Apri c a r t e l l a" vi funziona senza gno

Firefox ha il lettore di pdf incorporato, basta impostarlo dalle impostazioni o scegliere un altro programma. scusa, non mi convince molto, puoi esplicitare il percorso? ... e comunque il problema è un altro: la gestione degli allegati in download quando il sito non segnala correttamente il mime-ty...
da zoros
ven dic 28, 2012 15:26
Forum: Slackware
Argomento: firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?
Risposte: 13
Visite : 4520

Re: firefox, ma "Apri c a r t e l l a" vi funziona senza gno

ok, grazie per i contributi ... confesso di non essermi accorto di questo problema per anni, il "difetto" per noi Linux-users non è un problema ... ma recentemente ho dato in mano una ventina di netbook con slackware 13.37 e kde3 (il più vicino al desktop XP) a degli utenti W-only ... tutt...
da zoros
gio dic 27, 2012 15:43
Forum: Slackware
Argomento: firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?
Risposte: 13
Visite : 4520

firefox, ma "Apri c a r t e l l a" vi funziona senza gnome?

visti i continui rilasci di firefox, io aggiorno scaricando l'originale .bz2 e scompattandolo in opt ... firefox è compilato per integrarsi con gnome (intendo come gestione risorse) e nella scheda "download" non funziona "Apri directory" o "Apri" direttamente ... nella ...
da zoros
gio dic 27, 2012 15:31
Forum: Slackware
Argomento: WICD - dns
Risposte: 6
Visite : 2546

Re: [RISOLTO] WICD - ip statico + dns

... e comunque non hai risolto niente disinstallando wicd, i due sistemi potevano convivere senza problemi (almeno, mi sembrava quella la domanda #-o ) ... quindi? come si fà? azzerati i campi in /etc/rc.d/rc.inet1.conf, si apre wicd-gtk e si impostano le proprietà nella scheda di rete e le prefere...
da zoros
mar dic 25, 2012 18:21
Forum: Slackware
Argomento: WICD - dns
Risposte: 6
Visite : 2546

Re: [RISOLTO] WICD - ip statico + dns

ho risolto disinstallando wicd il problema era che i dns scritti nel file resolv.conf venivano sovrascritti all'avvio del sistema da wicd. devi modificare il primo post per far comparire [Risolto] in anteprima forum ... e comunque non hai risolto niente disinstallando wicd, i due sistemi potevano c...
da zoros
dom dic 23, 2012 16:37
Forum: Slackware
Argomento: WICD - dns
Risposte: 6
Visite : 2546

Re: WICD - dns

wicd è un po' in conflitto con /etc/rc.d/rc.inet1 ... io tengo i campi vuoti nel conf: # cat /etc/rc.d/rc.inet1.conf # /etc/rc.d/rc.inet1.conf # .... # Config information for eth0: IPADDR[0]="" NETMASK[0]="" USE_DHCP[0]="" DHCP_HOSTNAME[0]="" .... # Default ga...
da zoros
lun dic 17, 2012 0:45
Forum: Slackware64
Argomento: [ RISOLTO ]Strani sfarfallii monitor.
Risposte: 7
Visite : 2762

Re: Strani sfarfallii monitor.

ti scrivo da un eeepc con scheda ati, con strani sfarfallii con driver proprietario su Slackware 13.37 ... risolto inserendo le seguenti voci in /etc/X11/xorg.conf: Section "Device" ... Option "VideoOverlay" "off" Option "OpenGLOverlay" "on" ... rigu...
da zoros
ven dic 14, 2012 0:33
Forum: Slackware64
Argomento: Installazione Driver ATI proprietari
Risposte: 89
Visite : 25969

Re: Installazione Driver ATI proprietari

i tuoi log sono ok, ma si fermano molto prima del rilevamento dei dispositivi di input ... ti incollo una parte dei log di una ati funzionante: [ 45.731] (II) LoadModule: "ddc" [ 45.731] (II) Module "ddc" already built-in [ 45.732] (II) fglrx(0): Connected Display0: LVDS [ 45.732...
da zoros
gio dic 13, 2012 12:43
Forum: Slackware64
Argomento: Installazione Driver ATI proprietari
Risposte: 89
Visite : 25969

Re: Installazione Driver ATI proprietari

In che senso errore di sintassi? il server X non parte per un errore alla linea 26 [ 11453.815] Parse error on line 26 of section ServerFlags in file /etc/X11/xorg .conf "Section" is not a valid keyword in this section.
da zoros
gio dic 13, 2012 10:22
Forum: Slackware64
Argomento: Installazione Driver ATI proprietari
Risposte: 89
Visite : 25969

Re: Installazione Driver ATI proprietari

la sezione "ServerFlags" non sembra "deprecated" in xorg.conf recenti ... errore di sintassi?
da zoros
mer dic 12, 2012 14:44
Forum: Slackware
Argomento: dopo installazione non va internet
Risposte: 8
Visite : 4196

Re: dopo installazione non va internet

... Si infatti sono i driver e il firmware.. però ho un problema..non riesco a scaricare il sorgente di b43-fwcutter da "Slackbuild.org"..mi indirizza su un altra pagina.. le istruzioni sono qui: http://linuxwireless.org/en/users/Drivers/b43#other_distros non serve il "make install&q...