La ricerca ha trovato 591 risultati

da pino
mar nov 24, 2015 12:03
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Re: driver nvidia e current

Beh sì, i noveau per il 2d vanno bene Io è la prima volta che riesco ad usarli con questa macchina. Ancora con la 14.1 il monito si riempiva di strisce azzurre dopo due secondi dal lancio della grafica. Si vede che quest'ultima versione hanno migliorato qualcosa Solitamente in slackware Pat rilasci...
da pino
lun nov 23, 2015 21:34
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Re: driver nvidia e current

Ho riprovato i driver noveau ed ho scoperto che disabbilitando gli effetti grafici di kde sono usabili
da pino
dom nov 22, 2015 19:15
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Re: driver nvidia e current

L'ultima prova che ho fatto è stata eliminare i sorgenti, reinstallarli dare make prepare e riprovare a installare gli nvidia, risultato 0 stesso messaggio di errore. Spero sia una questione che si risolva con l'uscita della stabile. Non ho mai avuto problemi coi driver nvidi e la mia scheda è nell'...
da pino
sab nov 21, 2015 16:57
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Re: driver nvidia e current

Scrivi il messaggio di errore, che magari qualcuno può aiutarti. Inoltre hai installato i sorgenti del kernel? Nel messaggio di errore di sopra dice di provare a dare make prepare nella directory dei sorgenti. Riposto la prima parte del log di nvidia col nuovo driver. L'intero log è troppo lungo. H...
da pino
sab nov 21, 2015 16:41
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Re: driver nvidia e current

Provato Dice che non riesce a compilare il modulo per il kernel, anche se prima del messaggio mi da la compilazione al 100/100. Come al solito ho fatto l'installazione full quindi non dovrebbe mancare nulla Che driver usi? qui i nuveau proprio non vanno, i generici vesa funzionano ma non sono una me...
da pino
sab nov 21, 2015 15:09
Forum: Slackware
Argomento: Risolto driver nvidia e current
Risposte: 9
Visite : 3024

Risolto driver nvidia e current

Per la prima volta ho osato installare una versione non stabile, per fortuna su una partizione di prova Tutto è endato bene fino a quando non ho tentato di installare i drivers nvidia della mia GeForce 6150SE nForce che con i nuveau non è mai andata d'accordo. Ora sto usando i vesa generici, ma non ...
da pino
ven nov 20, 2015 16:16
Forum: Slackware
Argomento: Risolto spazio installazione
Risposte: 3
Visite : 1096

Re: Risolto spazio installazione

Ogni tanto penso abbia ragione mia moglie, quando dice che il computer fa le cose da solo.
Ho riprovato con la chiavetta e tutto è andato regolarmente, allo smontaggio viene rimosso tutto da /media
Mai toccato le impostazioni di udev
Ba l'importante è aver risolto
Grazie
Ciao
da pino
gio nov 19, 2015 20:38
Forum: Slackware
Argomento: Risolto spazio installazione
Risposte: 3
Visite : 1096

Re: spazio installazione

Ho trovato 3 copie di una pennetta usb in /media cancellandola sono passato a 12 giga occupati.
Quello che non capisco perchè una volta smontata la pennetta lascia la copia sul sistema
da pino
gio nov 19, 2015 19:28
Forum: Slackware
Argomento: Risolto spazio installazione
Risposte: 3
Visite : 1096

Risolto spazio installazione

Installando la 41.1 ad un amico mi sono accorto che con crome, libreoffice, tutte le librerie per vlc, calibre e non ricordo cos'altro alla fine ho 10 giga occupati. Sulla mia macchina con la slakcware 14, installata ed usata da quando è uscita, più o meno con gli stessi programmi installati mi ritr...
da pino
mer nov 18, 2015 17:34
Forum: Slackware
Argomento: Risolto firefox38 e goole traduttore
Risposte: 9
Visite : 1999

Re: Risolto firefox38 e goole traduttore

Riprendo l'argomento Credevo di aver risolto installando gst-plugins-ugly invece una volta si e due no il suono in google traduttore non funziona. Ultimamente Ho installato l'ultima versione googlecrome e qui i suoni non ci sono nemmeno su youtube. Mentra chromium 37 di alien funziona correttamente....
da pino
mar nov 17, 2015 16:48
Forum: Packages
Argomento: cromeslakcbuilds
Risposte: 2
Visite : 1395

Re: cromeslakcbuilds

Funziona
Grazie
da pino
mar nov 17, 2015 16:39
Forum: Packages
Argomento: cromeslakcbuilds
Risposte: 2
Visite : 1395

cromeslakcbuilds

Non riesco a far funzionare lo slackbuilds per crome che si trova sul cd di installazione. Questa è la risposta che mi restituisce bash-4.2# ./google-chrome.SlackBuild no entry data.tar.lzma in archive lzma: (stdin): Formato di file non riconosciuto tar: Questo non sembra un archivio tar tar: Uscita...
da pino
ven nov 13, 2015 17:55
Forum: Slackware64
Argomento: Dopo installazione grub2 X non parte
Risposte: 6
Visite : 1499

Re: Dopo installazione grub2 X non parte

Ho appena installato ad un amico la 14.1 su un assemblato con grafica nvidia GeForce 6150SE. Il driver nvidia funziona senza problemi, prelevato direttamente dal sito di nvidia. Ma non ho mai usato grub quindi nulla ne so può usare i driver i nouveau per esempio. Sulla scheda sopra, con i nouveau do...
da pino
sab ott 31, 2015 11:53
Forum: Gnu/Linux in genere
Argomento: rsync e ora solare
Risposte: 13
Visite : 2690

Re: rsync e ora solare

OK
Grazie
Ciao Pino
da pino
ven ott 30, 2015 11:28
Forum: Gnu/Linux in genere
Argomento: rsync e ora solare
Risposte: 13
Visite : 2690

Re: rsync e ora solare

Ancora una domanda
Questo scherzo lo fa solo quando ci sono in gioco partizioni con fs quindows e linux, o anche tra fs diversi entrambi linux, ad esempio tra una partizione ext3 ed ext4?