La ricerca ha trovato 1259 risultati

da goldy
mer 19 nov 2008, 22:04
Forum: Gnu/Linux in genere
Argomento: GNU/Linux alla Federico II
Risposte: 114
Visite : 6079

Re: GNU/Linux alla Federico II

In questo thread , sinceramente ,ho letto dei commenti veramente demenziali , gente che usa linux dal '48 e pensa di essere chissà chi , ma poi alla fin fine , è tutta fuffa Puro stile Manzoniani come punteggiatura, sei un grande scrittore italiano! Non mi sono mai reputato uno scrittore :lol: Poi ...
da goldy
mer 19 nov 2008, 21:59
Forum: Gnu/Linux in genere
Argomento: GNU/Linux alla Federico II
Risposte: 114
Visite : 6079

Re: GNU/Linux alla Federico II

un'altro che taccia di poca intelligenza gli user ubuntu, anzi slackware è per persone intelligenti, :shock: :shock: ..... e fortuna che le scuole devono ancora chiudere per le vacanze di natale. :lol: :lol: Sarei io l'altro? No perchè è meglio che facciamo i nomi, qui ci si trincera dietro a quest...
da goldy
mer 19 nov 2008, 21:21
Forum: Gnu/Linux in genere
Argomento: GNU/Linux alla Federico II
Risposte: 114
Visite : 6079

Re: GNU/Linux alla Federico II

Un thread dal titolo "GNU/Linux alla Federico II" si trasforma nel solito flame pro-contro ubuntu, premesso che : Personalmente non provo odio per nessuna distribuzione, sono ben altre le cose da odiare,(non certo per chi sviluppa software libero) comunque ubuntu usa un kernel linux ,codice sorgente...
da goldy
gio 6 nov 2008, 22:41
Forum: Packages
Argomento: DVD::RIp e Perl
Risposte: 10
Visite : 1212

Re: DVD::RIp e Perl

era perchè perl 5.10 non è compatibile con 5.8 o per cosa? Non penso che sia una questione di compatibilità, probabilmente ci sarà un sistema per tenere perl aggiornato e usare i programmi compilati con le versioni precedenti. Ma se questo sistema esiste, io non ne sono a conoscenza :roll: è un pò ...
da goldy
gio 6 nov 2008, 18:16
Forum: Packages
Argomento: Mp3c non funziona piu': errore cdda2wav
Risposte: 5
Visite : 481

Re: Mp3c non funziona piu': errore cdda2wav

.........
da goldy
gio 6 nov 2008, 18:14
Forum: Packages
Argomento: DVD::RIp e Perl
Risposte: 10
Visite : 1212

Re: DVD::RIp e Perl

Io ho puntato ai repository di slacky della versione 12.1, la più vicina alla current...
Ma che versione di Perl hai?
da goldy
gio 6 nov 2008, 18:12
Forum: Packages
Argomento: DVD::RIp e Perl
Risposte: 10
Visite : 1212

Re: DVD::RIp e Perl

Prima della 12.1 ,ho ricompilato tutti i pacchetti
con la versione di perl che era installata sul sistema.

Adesso invece , uso sempre la current , ma perl ho lasciato quello della 12.1,
che è lo stesso che usa Loris per fare i pacchetti e le dipendenze di dvdrip
quindi il problema non mi si pone più
da goldy
gio 6 nov 2008, 17:22
Forum: Packages
Argomento: DVD::RIp e Perl
Risposte: 10
Visite : 1212

Re: DVD::RIp e Perl

Se usi la current, come è scritto nel tuo profilo , è difficile che funzioni il megapack dvdrip di slacky Perl , e di conseguenza le sue dipendenze, sono compilate con una versione precedente a perl 5.10.0 che c'è nella current Almeno, credo che sia cosi' , visto che avevo avuto anche io questo prob...
da goldy
gio 6 nov 2008, 17:16
Forum: Packages
Argomento: Mp3c non funziona piu': errore cdda2wav
Risposte: 5
Visite : 481

Re: Mp3c non funziona piu': errore cdda2wav

Mi sapresti dire la stringa? Per fare qualche prova cdda2wav dev=/dev/cdrom -x --alltracks Estrai tutto il cd cdda2wav dev=/dev/cdrom -x -t 7 estrai la traccia 7 man cdda2wav per il resto delle sterminate opzioni Poi posta anche il risultato di cdda2wav -scanbus oppure cdda2wav -scanbus dev=ATAPI F...
da goldy
dom 2 nov 2008, 23:44
Forum: Packages
Argomento: Mp3c non funziona piu': errore cdda2wav
Risposte: 5
Visite : 481

Re: Mp3c non funziona piu': errore cdda2wav

Di default le voci riguardanti cdda2wav nel file di config di mp3c sono impostate in questo modo # program for ripping cd-tracks (to file) # %1 = cdrom device # %2 = track (numeric) # %3 = outputfile rip_nf_prg = "cdda2wav -H -D "%1" -t %2 -O wav -paranoia "%3"" # program for ripping cd-tracks (to s...
da goldy
mer 22 ott 2008, 23:09
Forum: Libera
Argomento: Chi usa facebook ?
Risposte: 67
Visite : 4797

Re: Chi usa facebook ?

Stavo giusto leggendo un post su questo blog
http://attivissimo.blogspot.com/2008/10 ... ebook.html
e mi trovo d'accordo con l'autore riguardo all'opinione su facebook
Essere presente su Facebook, moi? Giammai. Preferirei fare un bidet a un rinoceronte.
:D
da goldy
mer 22 ott 2008, 23:02
Forum: Libera
Argomento: Cedesi Slacky.eu
Risposte: 76
Visite : 11403

Re: Cedesi Slacky.eu

già detto su altri thread: Uso slackware non solo perchè mi piace, ma sopratutto perchè cè slacky,,, senza non avrebbe senso. io userei debian e solo debian. non vedo alternative.. ( per me ovvio ) pure io.... cioè in poche parole ......... Loris conti più di PJV .... quindi non puoi mollare !!!! :...
da goldy
lun 6 ott 2008, 18:53
Forum: Slackware
Argomento: current del 5/10/2008 ed errori di riconoscimento dischi
Risposte: 27
Visite : 2515

Re: current del 5/10/2008 ed errori di riconoscimento dischi

A me funziona, anche se per avviarsi nel mio pc ci mette più di Eclipse, Firefox e OpenOffice messi insieme Anch'io avevo questo problema con inkscape alla fine ho capito che era per i troppi fonts che avevo scaricato e messo nel nel sistema , o forse di qualche font in particolare, boh. Fatto sta,...
da goldy
sab 4 ott 2008, 1:01
Forum: Porting Slackware
Argomento: Slackware e l'etica Linux
Risposte: 57
Visite : 14240

Re: Slackware e l'etica Linux

Blizzard
Personalmente alla fine di questa discussione arriverei al "SI! MA FONDAMENTALMENTE COSA ME NE ....."
:thumbright: come non quotarti

ma dai neanche a te interessa sapere che windows è tanto bello
e che ha pure il prompt con i comandi di linux ? :p
da goldy
ven 26 set 2008, 18:55
Forum: Gnu/Linux in genere
Argomento: Firefox 3.0.2 e Flash 10.0 r12 RC
Risposte: 19
Visite : 1730

Re: Firefox 3.0.2 e Flash 10.0 r12 RC

slackware current. Per i fonts però ci smanettai un pò cambiando alcuni pacchetti. ricompilato freetype con il supporto bytecode etc . ecc cairo-1.6.4-i486-3.tgz e fontconfig-2.6.0-i486-2.tgz invece li ho presi da un link messo da conraid in un thread su come ricompilare firefox. ma adesso non riesc...