La ricerca ha trovato 199 risultati

da joseph
lun 8 ott 2012, 19:40
Forum: Gnu/Linux in genere
Argomento: recupero files ext4
Risposte: 7
Visite : 2234

Re: recupero files ext4

Prova "foremost" o "scalpel" 8)
da joseph
ven 14 set 2012, 0:20
Forum: Gnu/Linux in genere
Argomento: vmware + win7: connettere periferiche USB
Risposte: 8
Visite : 3840

Re: vmware + win7: connettere periferiche USB

Hai installato i VM Tools? Prova ad installare i tools e facci sapereee 8)
da joseph
mer 12 set 2012, 19:48
Forum: Slackware64
Argomento: Driver Intel graphic HD
Risposte: 33
Visite : 7170

Re: Driver Intel graphic HD

Dipende che modello. Ci sono dei driver implementati gia nei nuovi kernel, ma bisogna sempre vedere il modello preciso. 8)
da joseph
lun 10 set 2012, 19:30
Forum: Gnu/Linux in genere
Argomento: [RISOLTO]Asus,linux kernel 2.6 e riconoscimento shede rete
Risposte: 26
Visite : 7955

Re: Asus,linux kernel 2.6 e riconoscimento shede di rete

Guarda a naso credo che per far funzionare la wireless dovresti avere il modulo "athxxx" attivo, poi dipende dalla scheda che monti ma credo che il modulo non viene proprio caricato.O meglio dovresti dare una spulciatina nel "dmesg" per vedere se il modulo viene caricato ma fallisce il caricamente p...
da joseph
ven 7 set 2012, 8:59
Forum: Gnu/Linux in genere
Argomento: asterisk su virtualbox
Risposte: 2
Visite : 814

Re: asterisk su virtualbox

Mahh guarda io l'ho provato tempo fa su VirtualBox e funzionava benissimo.
Hai utilizzato l'ultima versione? Che configurazione della VM hai utilizzato? (memoria,disco ecc...) 8)
da joseph
gio 6 set 2012, 17:44
Forum: Slackware
Argomento: [RISOLTO] Problema Wings ed effetti 3D
Risposte: 9
Visite : 1605

Re: Problema Wings ed effetti 3D

Grazie 414N, ho aggiornato solo i driver mesa ed il problema sembra risolto.
Riesco ad usare sia wings che Sweet Home. A prima vista sembra funzionare tutto
correttamente, vorrei provare a mettere un attimo sotto stress i programmi per vedere
se ottengo dei crash.
comunque grazie di tutto 8)
da joseph
gio 6 set 2012, 16:43
Forum: Slackware
Argomento: [RISOLTO] Problema Wings ed effetti 3D
Risposte: 9
Visite : 1605

Re: Problema Wings ed effetti 3D

Scusami dove posso scaricare una versione leggeremente più aggiornata di mesa? Attualmente uso una mesa 7.9.2 su un kernel ricompilato 3.2.9 smp Vorrei provare a vedere se con questo aggiornamento riesco a tamponare il problema Grazie infinite ti allego il log di Sweet Home VM Arguments: jvm_args: -...
da joseph
gio 6 set 2012, 16:23
Forum: Slackware
Argomento: [RISOLTO] Problema Wings ed effetti 3D
Risposte: 9
Visite : 1605

Re: Problema Wings ed effetti 3D

Con quella opzione parte il programma, non si vede la finestra nera ma comunque non riesco a gestire le immagini 3D. Se invece faccio partire Sweet House 3D con quella opzione ottengo: # A fatal error has been detected by the Java Runtime Environment: # # SIGSEGV (0xb) at pc=0x00000001, pid=10287, t...
da joseph
gio 6 set 2012, 15:33
Forum: Slackware
Argomento: [RISOLTO] Problema Wings ed effetti 3D
Risposte: 9
Visite : 1605

Re: Problema Wings ed effetti 3D

Stessa identica cosa Trying OpenGL modes [{buffer_size,32},{depth_size,32},{stencil_size,8},{accum_size,16}] [{buffer_size,24},{depth_size,32},{stencil_size,8},{accum_size,16}] [{buffer_size,24},{depth_size,24},{stencil_size,8},{accum_size,16}] [{buffer_size,24},{depth_size,24},{stencil_size,0},{acc...
da joseph
gio 6 set 2012, 13:57
Forum: Slackware
Argomento: [RISOLTO] Problema Wings ed effetti 3D
Risposte: 9
Visite : 1605

[RISOLTO] Problema Wings ed effetti 3D

Buongiorno ragazzi, sulla mia slack 13.37 32bit con scheda video intel (modulo i915) non riesco a vedere gli effetti 3D di "wings". In pratica quando apro il programma la schermata del 3D risulta completamente nera! La stessa identica cosa mi succede anche con "Sweet Home 3D". Vi posto qualche info ...
da joseph
dom 15 lug 2012, 19:04
Forum: Gnu/Linux in genere
Argomento: Impossibile digitare carattere ascii
Risposte: 4
Visite : 983

Re: Impossibile digitare carattere ascii

Allora prova

Codice: Seleziona tutto

loadkeys it
oppure
loadkeys it.map
da joseph
sab 14 lug 2012, 0:15
Forum: Gnu/Linux in genere
Argomento: [RISOLTO] Audio non và su kernel-3.4.4
Risposte: 7
Visite : 1242

Re: Audio non và su kernel-3.4.4

Guarda come modulo va benissimo, prova a caricarlo a mano con

Codice: Seleziona tutto

modprobe snd_hda_intel
da joseph
sab 14 lug 2012, 0:13
Forum: Slackware64
Argomento: [RISOLTO] Usb modem pen drive Huawei
Risposte: 4
Visite : 1136

Re: [RISOLTO] Usb modem pen drive Huawei

per modulo intendevi il device ? ho provato a fare così: CODICE: SELEZIONA TUTTO root@localhost:/home/ermes.beretta#rmmod /dev/ttyUSB0 Error: Module ttyUSB0 is not currently loaded root@localhost:/home/ermes.beretta# modprobe /dev/ttyUSB0 FATAL: Module /dev/ttyUSB0 not found. root@localhost:/home/e...
da joseph
ven 13 lug 2012, 12:01
Forum: Gnu/Linux in genere
Argomento: Impossibile digitare carattere ascii
Risposte: 4
Visite : 983

Re: Impossibile digitare carattere ascii

prova in questo modo

Codice: Seleziona tutto

setxkbmap it
da joseph
ven 13 lug 2012, 11:58
Forum: Slackware64
Argomento: [RISOLTO] Usb modem pen drive Huawei
Risposte: 4
Visite : 1136

Re: Usb modem pen drive Huawei

Beh teoricamente se rimuovi il modulo (rmmod nomemodulo) e lo ricarichi (modprobe modulo) dovrebbe riconoscerti dinuovo la periferica
quindi dovrebbe funzionare