La ricerca ha trovato 982 risultati

da anycolouryoulike
mar 14 ago 2007, 13:09
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

Ma infatti è gia così fin dal primo xorg.conf che ho postato! Ci sono due sezioni device con diversi valori screen, quindi due sezioni screen e due sezioni monitor e nella sezione server layout sono presenti tutte e due. Poi il problema non è nel dual head perché funziona, anche se vedo solo un moni...
da anycolouryoulike
mar 14 ago 2007, 12:12
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

Dunque cerco di illustrare meglio la mia situazione per aiutare chiunque mi voglia aiutare. Il mio problema è semplice: ho una Slackware 12 ancora col kernel di default hugesmp.s. La scheda video è una ATI Sapphire Radeon X1600 com 256mb di memoria che monta un chip RV530 (non ancora supportato dai ...
da anycolouryoulike
mar 14 ago 2007, 0:11
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

niente da fare, sempre 1920x1200. :( però poi ho provato a commentare le righe dell'horizsync e del vertrefresh e così riesco a ottenere la risoluzione 1440x900 (lo vedo con l'altro monitor nel centro di controllo di kde) solo che il refresh è a 30hz e il monitor mi dice "ingresso non supportato". o...
da anycolouryoulike
lun 13 ago 2007, 15:41
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

nessuno mi sa dire come impostare la risoluzione 1440x900?
da anycolouryoulike
dom 12 ago 2007, 17:52
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

Fatto. Nella sezione schede ho selezionato "ati generic". Section "Module" Load "dbe" # Double buffer extension SubSection "extmod" Option "omit xfree86-dga" # don't initialise the DGA extension EndSubSection # Load "type1" Load "freetype" # Load "xtt" Load "glx" # Load "dri" EndSection Section "Fil...
da anycolouryoulike
dom 12 ago 2007, 13:10
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

Ciao Trotto@81. Questo file di configurazione di xorg non l'hai generato con xorgconfig vero? No infatti il mio xorg.conf è stato fatto da aticonfig --initial=dual-head --screen-layout=RightOf Perchè c'è qualcosa che dovrei modificare? Comunque ho aggiunto la stringa Option "MetaModes" "1440x900_75 ...
da anycolouryoulike
sab 11 ago 2007, 16:16
Forum: Slackware
Argomento: Problema ATI proprietari e dual head
Risposte: 14
Visite : 2831

Problema ATI proprietari e dual head

Ciao a tutti! Mi sono appassionato a Linux da un paio di settimane e questo è l'ultimo ostacolo che mi separa dall'eliminazione definitiva della partizione di Windows, grazie sopratutto agli ampi e validissimi mezzi che Slacky mette a disposizione dei newbie. Nelle discussioni precedenti non ho trov...