La ricerca ha trovato 2694 risultati

da Ansa89
sab ott 15, 2016 9:53
Forum: Slackware
Argomento: [RISOLTO] Problema avvio con hdd collegati
Risposte: 5
Visite : 1489

Re: Problema avvio con hdd collegati

Ma ti chiedo, perchè sdc1 ? Nel senso chi mi assicura che una volta montati tutti i dischi lui venga nominato sdc ? La mia è una supposizione derivata dal fatto che il disco fisso di slackware è collegato su sata3, pertanto (come già detto nell'altro post) una corretta enumerazione dovrebbe essere:...
da Ansa89
ven ott 14, 2016 10:42
Forum: Programmazione
Argomento: bash, pid e ultimo processo
Risposte: 19
Visite : 3041

Re: bash, pid e ultimo processo

Si può provare a passare da "/proc": for i in `grep -R firefox /proc/*/cmdline | egrep -o "[0-9]*"` ; do if grep firefox-dev /proc/$i/cmdline &>/dev/null ; then PID="$i" break fi done Il codice forse è migliorabile, ma l'idea di fondo è quella. Se anche così non ti ...
da Ansa89
gio ott 13, 2016 9:33
Forum: Programmazione
Argomento: bash, pid e ultimo processo
Risposte: 19
Visite : 3041

Re: bash, pid e ultimo processo

Codice: Seleziona tutto

/opt/programmi/firefox-dev/firefox
PID=$(ps -ef | grep firefox | grep firefox-dev | cut -d" " -f3)
while [ -z "$PID" ]; do
    sleep 1
    PID=$(ps -ef | grep firefox | grep firefox-dev | cut -d" " -f3)
done
da Ansa89
gio ott 13, 2016 9:30
Forum: Presentazioni
Argomento: Ciao
Risposte: 2
Visite : 5178

Re: Ciao

Benvenuto.
da Ansa89
gio ott 13, 2016 9:27
Forum: Slackware
Argomento: [RISOLTO] Problema avvio con hdd collegati
Risposte: 5
Visite : 1489

Re: Problema avvio con hdd collegati

La tua ipotesi è esatta: quando il kernel fa l'enumerazione dei dischi parte dal connettore sata1, quindi il disco connesso su sata1 sarà riconosciuto come "sda", quello connessa a sata2 sarà "sdb", e così via. Facendo l'installazione cono solo un disco hai ingannato l'enumerazio...
da Ansa89
ven set 16, 2016 13:00
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Re: Chrome segfault

Ho installato chromium 53.0.2785.92 e al primo avvio è andato in segfault, ma nei successivi avvii non mi ha dato problemi :scratch: .
Non capisco da cosa dipenda il problema.

Appena posso, provo chrome su un altro pc con la 14.1 (anche la 53.0.2785.116 va in segfault).
da Ansa89
mer set 14, 2016 17:55
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Re: Chrome segfault

Prova ad eseguire chrome da terminale con questo comando: GTK2_RC_FILES=/usr/share/themes/Clearlooks/gtk-2.0/gtkrc google-chrome e vedi se parte e se non parte che errore ti da. Non ho il tema "Clearlooks" (non credo faccia parte dell'installazione full di slackware64 14.1). Hai provato a...
da Ansa89
sab set 10, 2016 11:00
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Re: Chrome segfault

Non mi interessa far funzionare slimjet, io ho chiesto aiuto per chrome.
da Ansa89
ven set 09, 2016 18:23
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Re: Chrome segfault

francesco bat ha scritto:puoi almeno provare Slimjet

Provato, non funziona.

francesco bat ha scritto:potrebbe essere un problema nella configurazione di chrome nella tua home

Dopo aver rimosso "~/.config/google-chrome" e "~/.pki", continua a dare lo stesso errore.


L'ultima versione che funzionava è la 52.0.2743.116.
da Ansa89
ven set 09, 2016 8:10
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Re: Chrome segfault

francesco bat ha scritto:Perchè non provi slimjet ?

No, ho bisogno di chrome.


Ho provato anche la nuova versione 53.0.2785.101, ma il problema persiste.
da Ansa89
mar set 06, 2016 12:19
Forum: Slackware64
Argomento: Chrome segfault
Risposte: 12
Visite : 1837

Chrome segfault

Ho aggiornato google chrome all'ultima versione (53.0.2785.92) su slackware64 14.1 usando lo slackbuild ufficiale di Pat, ma adesso mi va in errore di segmentazione tutte le volte che provo a lanciarlo. Nel caso possa servire, ho preso un backtrace con gdb: Program received signal SIGSEGV, Segmentat...
da Ansa89
mer ago 24, 2016 14:11
Forum: Hardware
Argomento: [SOLVED] RAM installata e utilizzabile in BIOS
Risposte: 7
Visite : 1754

Re: RAM installata e utilizzabile - info in BIOS e MEMTest

Prima di cimentarmi in questa operazione mi farebbe comodo da voi qualche indicazione. A. Che differenza c'è tra i file BIN oppure ROM? Cambia solo l'estensione oppure sono due cose diverse? B. Eventualmente visto che asus fornisce solo il "BIN" come faccio ad usare lo strumento EZ Flash ...
da Ansa89
dom ago 21, 2016 11:45
Forum: Gnu/Linux in genere
Argomento: Hotspot con airbase-ng
Risposte: 7
Visite : 1149

Re: Hotspot con airbase-ng

Ho modificato temporaneamente i permessi: root@darkstar:/home/francesco# chmod 640 /etc/sudoers root@darkstar:/home/francesco# vim /etc/sudoers root@darkstar:/home/francesco# chmod 440 /etc/sudoers Per modificare "/etc/sudoers" è consigliato l'uso di "visudo". ora dovrei redirig...
da Ansa89
sab ago 20, 2016 18:48
Forum: Gnu/Linux in genere
Argomento: Hotspot con airbase-ng
Risposte: 7
Visite : 1149

Re: Check root e curiosita utente

Posta l'output di questi comandi $ sudo whoami $ sudo which iptables $ sudo -s whoami $ sudo -s which iptables EDIT: credo sia un problema relativo alla variabile d'ambiente "PATH". Prova ad aggiungere questa riga al tuo "/etc/sudoers" Defaults secure_path="/usr/local/sbin:/...
da Ansa89
sab ago 20, 2016 18:35
Forum: Gnu/Linux in genere
Argomento: Hotspot con airbase-ng
Risposte: 7
Visite : 1149

Re: Check root e curiosita utente

Premesso che non sono esperto di sudo, se posti lo script (forse) posso provare a darti qualche consiglio.