La ricerca ha trovato 2694 risultati

da Ansa89
ven nov 20, 2015 9:49
Forum: Slackware
Argomento: Risolto spazio installazione
Risposte: 3
Visite : 1077

Re: Risolto spazio installazione

Le uniche cose che mi vengono in mente sono:
- qualche configurazione di kde per i dispositivi rimovibili pasticciata
- qualche regola di udev pasticciata

Di più non saprei cosa dirti.
da Ansa89
ven nov 20, 2015 9:45
Forum: Slackware
Argomento: Driver Nvidia
Risposte: 13
Visite : 2686

Re: Driver Nvidia

py67 ha scritto:NETFLIX funziona sulla Slackware

Teoricamente netflix funziona su qualsiasi distro che abbia firefox >= 41.0, o chrome (nel senso che la discriminante non è la distro in se, ma il browser che si usa per accedere al sito).
da Ansa89
gio nov 19, 2015 11:02
Forum: Slackware
Argomento: Driver Nvidia
Risposte: 13
Visite : 2686

Re: Driver Nvidia

Io uso slapt-get per aggiornare i pacchetti ufficiali (lo so che suona come un'eresia) e uso gli slackbuild di slackbuilds.org per crearmi i pacchetti dei programmi di terze parti. Se slackbuilds.org non ha lo slackbuild del programma che mi serve (cosa abbastanza rara), cerco di crearmi da solo lo ...
da Ansa89
mer nov 18, 2015 10:01
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Puoi provare mplayer (che dovrebbe essere già installato), oppure vlc (il pacchetto lo trovi qui).
da Ansa89
mar nov 17, 2015 18:28
Forum: Slackware64
Argomento: perdita di configurazione terzo tasto mouse
Risposte: 2
Visite : 1122

Re: perdita di configurazione terzo tasto mouse

Parlando da perfetto ignorante: potrebbe essere dovuto al recente aggiornamento di xorg?
da Ansa89
mar nov 17, 2015 18:25
Forum: Slackware
Argomento: Domande da principiante
Risposte: 6
Visite : 1549

Re: Domande da principiante

Su slackware non esistono repository ufficiali per i pacchetti. Esistono siti che mettono a disposizione pacchetti, ma non c'è nessun controllo da parte del team di sviluppo, quindi ti devi fidare del sito sia per quanto riguarda la "bontà" del pacchetto, sia per la risoluzione di eventual...
da Ansa89
mar nov 17, 2015 18:11
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Le impostazioni vengono mantenute fino al prossimo riavvio.
Se vuoi salvarle in modo predefinito puoi usare "alsactl store".

L'opzione "Auto-Mute" dovrebbe servire a disabilitare gli speakers quando viene inserito il jack delle cuffie.
da Ansa89
mar nov 17, 2015 17:33
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Prova a lanciare alsamixer, poi premi "f6".
Dovrebbe uscirti un dialogo per la selezione della scheda audio, scegli "Generic" o "HD-Audio Generic".
A questo punto spero ti compaiano altre uscite oltre a s/pdif da cui poter alzare il volume.
da Ansa89
mar nov 17, 2015 17:28
Forum: Slackware
Argomento: Domande da principiante
Risposte: 6
Visite : 1549

Re: Domande da principiante

Se hai installato slackware 32 bit devi scegliere i pacchetti "i486".
Se hai installato slackware 64 bit devi scegliere i pacchetti "x86_64".
da Ansa89
mar nov 17, 2015 17:06
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Allora potrebbe essere che ti abbia impostato l'uscita audio hdmi come predefinita.
Posta l'output di "aplay -L".
da Ansa89
mar nov 17, 2015 16:41
Forum: Packages
Argomento: cromeslakcbuilds
Risposte: 2
Visite : 1279

Re: cromeslakcbuilds

Lo slackbuild che trovi nel cd di installazione della 14.1 è outdated; usa quello della current.
da Ansa89
mar nov 17, 2015 16:36
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Per caso il monitor è collegato tramite hdmi ed è fornito di casse?
da Ansa89
mar nov 17, 2015 16:27
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Mi sembra strano che tu abbia solo uscite s/pdif.
Controlla se i video su youtube (o altro sito) hanno l'audio e posta l'output di "aplay -l".
da Ansa89
mar nov 17, 2015 16:11
Forum: Gnu/Linux in genere
Argomento: Problema sonoro - Slackware 14.1
Risposte: 14
Visite : 2007

Re: Problema sonoro - Slackware 14.1

Io partirei controllando se c'è qualche volume troppo basso o qualche uscita spenta in alsamixer.
da Ansa89
mar nov 17, 2015 16:02
Forum: Presentazioni
Argomento: Presentazione LeddaHD
Risposte: 2
Visite : 1422

Re: Presentazione LeddaHD

Benvenuto.