xine a scatti e mplayer no full video [RISOLTO]

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
goodchild
Linux 3.x
Linux 3.x
Messaggi: 536
Iscritto il: lun 12 gen 2004, 0:00

xine a scatti e mplayer no full video [RISOLTO]

Messaggio da goodchild »

Da quando ho reinstallato slack xine mi va a scatti, con la vecchia versione di slack mi era bastato fare gli upgrade ma stavolta non cambia nulla.

per di piu' non si attiva il full video di mplayer, in un posto ho letto di aggiungere

zoom="yes" al config di root\.mplayer

l'ho fatto e in effetti si attiva il full video ma i sottotitoli non si zoommano e rimangono piccolini, come posso fare ad avere la botte piena e la moglie ubriaca? [full video e sottitoli anch'essi zoommati?]
Ultima modifica di goodchild il mer 27 set 2006, 21:40, modificato 1 volta in totale.

Bart
Staff
Staff
Messaggi: 4249
Iscritto il: lun 9 ago 2004, 0:00
Località: Rimini

Messaggio da Bart »

I driver della scheda video sono installati? Che modello è?

Avatar utente
op15l
Linux 3.x
Linux 3.x
Messaggi: 604
Iscritto il: mer 26 gen 2005, 0:00
Kernel: 2.6.27
Desktop: kde 4.1.3
Località: Cattolica

Messaggio da op15l »

per Mplayer, cambia i driver video nell'impostazioni

Avatar utente
syaochan
Linux 3.x
Linux 3.x
Messaggi: 659
Iscritto il: dom 9 mag 2004, 0:00
Nome Cognome: Christian
Slackware: current 64
Kernel: 2.6.38.7
Desktop: KDE 4.5.5
Contatta:

Messaggio da syaochan »

Potresti anche postare l'output di xvinfo ;)
Per i sub o cambi la dimensione dei font installati oppure lanci gmplayer e, dal menu' di configurazione, imposti sub piu' grandi

goodchild
Linux 3.x
Linux 3.x
Messaggi: 536
Iscritto il: lun 12 gen 2004, 0:00

Messaggio da goodchild »

xvinfo

X-Video Extension version 2.2
screen #0
no adaptors present

Riguardo cambiare i font su gmplayer.... nel setting alla voce font c'e' solo Blur, Outline, Text Scale e OSD scale ho provato a modificare tutti questi valori ma il font non si e' ingrandito; alla voce subtitle c'e' delay, position, FPS.

La mia scheda video e' una ATI Radeon 9000, l'ultima volta che ho cercato di installare il driver del sito ATI non riuscivo piu' a vedere il video [ne con X che senza] e ho reinstallato da capo.....

Avatar utente
syaochan
Linux 3.x
Linux 3.x
Messaggi: 659
Iscritto il: dom 9 mag 2004, 0:00
Nome Cognome: Christian
Slackware: current 64
Kernel: 2.6.38.7
Desktop: KDE 4.5.5
Contatta:

Messaggio da syaochan »

goodchild ha scritto:xvinfo

X-Video Extension version 2.2
screen #0
no adaptors present
Devi abilitare l'estensione xvideo, dopo aver installato il driver ati proprietario, dai aticonfig --overlay-on=1 --overlay-type=Xv

goodchild
Linux 3.x
Linux 3.x
Messaggi: 536
Iscritto il: lun 12 gen 2004, 0:00

Messaggio da goodchild »

Ok, a posto.
Grazie

Avatar utente
syaochan
Linux 3.x
Linux 3.x
Messaggi: 659
Iscritto il: dom 9 mag 2004, 0:00
Nome Cognome: Christian
Slackware: current 64
Kernel: 2.6.38.7
Desktop: KDE 4.5.5
Contatta:

Messaggio da syaochan »

Puoi aggiungere il tag [RISOLTO] nel titolo del topic?

Rispondi