Pagina 1 di 1

epson stylus DX4450 problemi

Inviato: mar 13 gen 2009, 19:55
da riotous
ciao a tutti, volevo chiedere se qualcuno poteva indicarmi un modo per installare la mia stampante multifunzione "epson stylus DX4450", ho provato un po' di guide ma o per incapacità mia oppure per la non correttezza delle stesse non son riuscito in alcun modo a stampare o (figurarsi) scannerizzare =)

ringrazio chiunque mi voglia dare una mano :)

thanks

riotous

Re: epson stylus DX4450 problemi

Inviato: mer 14 gen 2009, 9:38
da klose87
Prova così:
viewtopic.php?f=6&t=26139&p=216718#p216031

In realtà qui si spiega solo il modo per far funzionare la stampante. Per lo scanner (della DX4400), seguendo una guida trovata chissà dove grazie a Google, non avevo trovato grosse difficoltà.

Re: epson stylus DX4450 problemi

Inviato: ven 16 gen 2009, 13:27
da waka_jawaka
Per fare funzionare lo scanner devi installare iscan-2.10.0-1.c2 e iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm. Il primo è il backend per sane: o scarichi l'rpm e lo converti con rpm2tgz (il tgz convertito funziona, provato personalmente) o se vuoi fare un lavoro più "pulito", scarichi i sorgenti e li compili. Il secondo file è il firmware dello scanner, viene distribuito solo come binario ed quindi la conversione tramite rpm2tgz è obbligatoria.
Dopo che li hai installati aggiungi la voce "epkowa" (senza virgolette) in fondo a /etc/sane.d/dll.conf e tutto l'ambaradan dovrebbe andare.
Ciao

Ps: scarichi i link dalla stessa pagina indicata da klose87

Re: epson stylus DX4450 problemi

Inviato: ven 16 gen 2009, 20:56
da riotous
grazie mille, per la stampa è tutto risolto, invece per le scansioni vi sono ancora problemi, cioè sane funziona ma c'è qualche problema (oppure son io che non so usarlo, cosa più probabile) quindi non acquisisce immagini.
Ho installato sane e seguito le indicazioni avute ed in più ho aggiunto l'utente al gruppo scanner in /etc/group, quando do sane-find-scanner o scanimage -L vede il dispositivo ma quando apro xsane e faccio acquisisci mi si chiude il programma. boh, credo che ho dimenticato di far qualcosa =) o non so.

grazie.

riotous

Re: epson stylus DX4450 problemi

Inviato: sab 17 gen 2009, 13:47
da waka_jawaka
Hai provato con il front-end fornito con i drivers? Si chiama iscan (ma va?) ;) e se fai un collegamento simbolico in ~/gimp-2.4/plug-ins lo puoi utilizzare direttamente da gimp (xtns >acquire image >iscan).
Devo dire che, avendo un epson perfection 1260, uso da molto tempo 'sti drivers e hanno dato spesso seccature: in alcune versioni davano problemi con i front-end in GTK (xsane, xscanimage), in altre riprendevano a funzionare e partivano quelli sotto QT. Altre volte non funzionava come plug-in di gimp e così via. Quindi prova con iscan e magari con kooka per vedere se sei di fronte ad una delle stranezze di questi drivers.
Ciao

Re: epson stylus DX4450 problemi

Inviato: lun 19 gen 2009, 16:34
da riotous
boh, qualcosa effettivamente non va, iscan mi dice "Impossibile inviare comandi allo scanner. Controllare lo stato dello scanner."
Gli altri programmi front-end si aprono senza problemi ma poi non acquisicono nulla dallo scanner.

Re: epson stylus DX4450 problemi

Inviato: mar 20 gen 2009, 2:48
da waka_jawaka
Ok, lo scanner è visto dal sistema, ma il backend sane non lo vede
Da root riesci a far funzionare qualcosa?
Ricontrolla /etc/sane.d/dll.conf e la voce epkowa
Ciao

Re: epson stylus DX4450 problemi

Inviato: gio 22 gen 2009, 17:59
da riotous
la voce epkowa l'ho inserita nel file al fondo come mi avete detto e quello sicuramente è giusto =) comunque anche da root l'errore è lo stesso, si lo vede sicuramente lo scanner, però non so dove cercare il problema.


luca

Re: epson stylus DX4450 problemi

Inviato: ven 23 gen 2009, 1:42
da waka_jawaka
Ho beccato queste info nelle faq di avasys:
http://avasys.jp/hp/page000000900/hpg000000877.htm
Vedi se ti può essere utile.
Ari-ciao

Re: epson stylus DX4450 problemi

Inviato: lun 26 gen 2009, 23:06
da riotous
no, nulla, non so che fare =) per ora rimarrò senza.