[RISOLTO] Al primo avvio: "localhost login", che scrivo?

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
play593
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: ven ott 08, 2010 3:28
Nome Cognome: Giuseppe Sanna
Slackware: 13.1
Desktop: KDE

[RISOLTO] Al primo avvio: "localhost login", che scrivo?

Messaggioda play593 » ven ott 08, 2010 3:47

Ciao a tutti carissimi amici! :)
Sono Giuseppe, da Cagliari, e questo è il mio primo approccio sia su Slacky che su questo forum.

Io, come avrete capito, sono nuovo del mondo Slackware; solo oggi, grazie alla rivista LinuxPRO, che aveva in abbinamento il DVD di installazione di Slackware 13.1 sono stato tentato di installarlo. Premetto che io sono utente Ubuntu ed infatti Slackware lo utilizzo in un NetBook che uso per "esperimenti". Sono rimasto molto sorpreso e felice di sapere che anche questa distribuzione, come Ubuntu, ha un luogo di ritrovo per tutti gli utenti.

Comunque, giungendo al nocciolo della questione... allora, questa notte ho tentato di installare il sistema operativo; inizialmente non ci ho capito una mazza(passatemi il termine); sono riuscito a cavarci piede solo quando ho letto una guida(http://linuxtutorial.altervista.org/content/installazione-slackware-12) che mi ha aiutato a risolvere il problema della installazione. Seguita la guida passo a passo mi sono ritrovato a termine installazione. Ho provveduto quindi a riavviare il computer, ma mi sono trovato davanti un intoppo che non mi permette di effettivamente far avviare Slackware.

Il problema è che mi appare una richiesta di login del localhost e io francamente non sò che devo scrivere nè come nome, tanto meno come password.

Codice: Seleziona tutto

localhost login:


Spero che qualche buon'anima mi sappia risolvere il problema, anche perchè sono fermo ad un punto in cui non posso provare il mio sistema operativo nuovo, che ho voluto installare dato che se ne parla molto bene sul WEB e vorrei vedere se ciò che dicono è effettivamente corrispondente alla realtà.

Attendendo la risposta di qualche gentilissimo utente,
vi ringrazio anticipatamente e vi saluto tutti! :)
Ultima modifica di play593 il mar nov 02, 2010 16:43, modificato 2 volte in totale.

tom
Packager
Packager
Messaggi: 407
Iscritto il: dom nov 01, 2009 12:53
Nome Cognome: Tommaso D'Anna
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: xfce

Re: Al primo avvio: "localhost login", cosa devo scrivere?

Messaggioda tom » ven ott 08, 2010 6:08

"root"

È il superutente del sistema, quel famoso utente che in ubuntu viene disabilitato e sostituito (parzialmente) dal comando sudo (peraltro questa è una cosa fattibile anche su slackware).
Benvenuto!

Avatar utente
aschenaz
Staff
Staff
Messaggi: 4611
Iscritto il: mer lug 28, 2004 0:00
Nome Cognome: Nino
Slackware: current
Kernel: 4.14.x
Desktop: KDE
Località: Reggio Calabria
Contatta:

Re: Al primo avvio: "localhost login", cosa devo scrivere?

Messaggioda aschenaz » ven ott 08, 2010 7:08

Intanto benvenuto! :)

Ma durante l'installazione (anzi alla fine) hai dovuto per forza scegliere una
password di root!
Se l'hai fatto meccanicamente (o windowsianamente :p ) e ora non la ricordi,
mi sa che ti conviene reinstallare e stavolta stai ben atteno a quel passo.

play593
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: ven ott 08, 2010 3:28
Nome Cognome: Giuseppe Sanna
Slackware: 13.1
Desktop: KDE

Re: Al primo avvio: "localhost login", cosa devo scrivere?

Messaggioda play593 » ven ott 08, 2010 9:00

aschenaz ha scritto:Intanto benvenuto! :)

Ma durante l'installazione (anzi alla fine) hai dovuto per forza scegliere una
password di root!
Se l'hai fatto meccanicamente (o windowsianamente :p ) e ora non la ricordi,
mi sa che ti conviene reinstallare e stavolta stai ben atteno a quel passo.


Ecco! Io la password l'ho messa alla fine, facendo attenzione(quella con minimo 5 caratteri) e me la ricordo benissimo solo che praticamente che quando incontro quella schermata metto il mio nome e quella ultima password che mi ha chiesto, ma piuttosto nada:

Codice: Seleziona tutto

localhost login:giuseppe
password: ******


Ho anche provato a reinstallarlo un'altra volta perchè anche io pensavo di aver fatto qualche errore, invece anche la seconda volta mi ridà errore! :( Ma esattamente quale è questo nome e questa password? :( Sbaglio cosa mettere io, oppure è un altro problema?

tasodan ha scritto:"root"

È il superutente del sistema, quel famoso utente che in ubuntu viene disabilitato e sostituito (parzialmente) dal comando sudo (peraltro questa è una cosa fattibile anche su slackware).
Benvenuto!


Si! Quindi Slackware lo mette là...okay... Ma io da dove me lo tolgo invece questo localhost e questa password? #-o
E' così triste non poter avviarlo...sono così curiosoooo!! :cry:


Comunque, grazie mille a tutti voi due! Siete stati gentilissimi!
Spero riusciamo a risolvere il problema!
:D :D

Avatar utente
Ansa89
Iper Master
Iper Master
Messaggi: 2703
Iscritto il: mer ago 29, 2007 17:57
Nome Cognome: Stefano Ansaloni
Slackware: 14.2 64bit
Kernel: 4.9.61
Desktop: XFCE 4.12
Località: Modena
Contatta:

Re: Al primo avvio: "localhost login", cosa devo scrivere?

Messaggioda Ansa89 » ven ott 08, 2010 9:03

Devi fare il login come utente "root", inserendo la password che hai scelto durante l'installazione:

Codice: Seleziona tutto

localhost login:root
password: _PASSWORD_CHE_HAI_SCELTO_

play593
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: ven ott 08, 2010 3:28
Nome Cognome: Giuseppe Sanna
Slackware: 13.1
Desktop: KDE

Re: Al primo avvio: "localhost login", cosa devo scrivere?

Messaggioda play593 » ven ott 08, 2010 10:16

Ansa89 ha scritto:

Codice: Seleziona tutto

localhost login:root


Uuh... :oops: Che cretino che sono!
Era così banale... #-o

Comunque grazie mille a tutti!
Ora continuerò ad assillarvi con i problemi relativi a driver e cose del genere in futuro! :badgrin:
Ciao e grazie ancora a tutti! :D

Avatar utente
Ansa89
Iper Master
Iper Master
Messaggi: 2703
Iscritto il: mer ago 29, 2007 17:57
Nome Cognome: Stefano Ansaloni
Slackware: 14.2 64bit
Kernel: 4.9.61
Desktop: XFCE 4.12
Località: Modena
Contatta:

Re: [OK] Al primo avvio: "localhost login", cosa devo scrive

Messaggioda Ansa89 » ven ott 08, 2010 10:21

Offtopic: Hai fatto bene ad editare il titolo della discussione, però imho è meglio il tag "[Risolto]", invece di "[OK]" :roll: .

Avatar utente
414N
Iper Master
Iper Master
Messaggi: 2899
Iscritto il: mer feb 13, 2008 16:19
Slackware: 14.2
Kernel: 4.4.19
Desktop: KDE4
Località: Bulagna
Contatta:

Re: [OK] Al primo avvio: "localhost login", cosa devo scrive

Messaggioda 414N » ven ott 08, 2010 10:55

Ciao e benvenuto.
Su questo sito trovi anche Slackware for dummies, una guida che penso ti tornerà utile (anche se pensata per una versione di Slackware più vecchia) e ti consiglio di leggere.

Avatar utente
inux
Packager
Packager
Messaggi: 529
Iscritto il: sab nov 03, 2007 11:36
Nome Cognome: Christian Reguzzoni
Slackware: 64 13.1
Desktop: kde
Località: busto arsizio (VA)

Re: [OK] Al primo avvio: "localhost login", cosa devo scrive

Messaggioda inux » gio ott 14, 2010 2:50

ricordati che facendo così apri l'interfaccia grafica come root che è sconsigliato specialmente se non sei pratico quindi digita adduser e configura un utente normale. ciao e benvenuto

play593
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: ven ott 08, 2010 3:28
Nome Cognome: Giuseppe Sanna
Slackware: 13.1
Desktop: KDE

Re: [OK] Al primo avvio: "localhost login", cosa devo scrive

Messaggioda play593 » mar nov 02, 2010 16:43

Ansa89 ha scritto:Offtopic: Hai fatto bene ad editare il titolo della discussione, però imho è meglio il tag "[Risolto]", invece di "[OK]" :roll: .


Perdonami!! :oops:
Provvedo immediatamente!! :D

inux ha scritto:ricordati che facendo così apri l'interfaccia grafica come root che è sconsigliato specialmente se non sei pratico quindi digita adduser e configura un utente normale. ciao e benvenuto


Grazie! Mi hai evitato tanti bei problemi che nemmeno immagini! :lol:
Ma scusa, comunque, ne approfitto...:P Non esiste un "sudo" di Slackware come su Ubuntu, oppure ogni volta m devo "sloggare" e loggare come root? :)

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: [RISOLTO] Al primo avvio: "localhost login", che scrivo?

Messaggioda JohnnyMnemonic » mar nov 02, 2010 16:47

Sudo esiste ovviamente, essendo un comando Linux esistente da circa 30 anni.

Comunque non ti serve sloggarti, basta dare il comando "su -" e inserire la password di root, oppure per eseguire un programma con interfaccia grafica dare "kdesu nomeprogramma"