Pagina 1 di 1

msi u100 wifi

Inviato: sab ott 06, 2012 14:07
da bronx
ragazzi non riesco ad avviare il wifi , sono passato a slackware 14, come desktop grafico uso xfce.

Codice: Seleziona tutto

bash-4.2# iwconfig
lo        no wireless extensions.

wlan0     802.11b/g  Mode:Managed  Access Point: Not-Associated   
          Bit Rate:11 Mb/s   
          Retry:on   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management timeout:1ms  mode:All packets received
          Link Quality=0/100  Signal level=0 dBm  Noise level=0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.



Codice: Seleziona tutto

bash-4.2# ifconfig -a
eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.101  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::221:85ff:fe55:e53f  prefixlen 64  scopeid 0x20<link>
        ether 00:21:85:55:e5:3f  txqueuelen 1000  (Ethernet)
        RX packets 3185  bytes 3715143 (3.5 MiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 2683  bytes 292635 (285.7 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 43  base 0xe000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 16436
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 0  (Local Loopback)
        RX packets 4  bytes 240 (240.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 4  bytes 240 (240.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4098<BROADCAST,MULTICAST>  mtu 1500
        ether 00:21:85:77:c6:2d  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 17  memory 0xf88b8000-f88b8100 

bash-4.2#

Codice: Seleziona tutto

bash-4.2# dmesg | grep eth
[    8.639657] r8169 0000:01:00.0: eth0: RTL8102e at 0xf87fe000, 00:21:85:55:e5:3f, XID 14a00000 IRQ 43
[   18.242318] r8169 0000:01:00.0: eth0: link down
[   18.242337] r8169 0000:01:00.0: eth0: link down
[   19.832640] r8169 0000:01:00.0: eth0: link up
[   41.666110] eth0: no IPv6 routers present
bash-4.2#

Codice: Seleziona tutto

bash-4.2# lsmod
Module                  Size  Used by
snd_seq_dummy           1119  0
snd_seq_oss            24956  0
snd_seq_midi_event      4568  1 snd_seq_oss
snd_seq                41599  5 snd_seq_midi_event,snd_seq_oss,snd_seq_dummy
snd_seq_device          4276  3 snd_seq,snd_seq_oss,snd_seq_dummy
snd_pcm_oss            33254  0
snd_mixer_oss          12984  2 snd_pcm_oss
ipv6                  238549  14
cpufreq_ondemand        5272  2
speedstep_lib           2567  0
acpi_cpufreq            4977  1
mperf                    923  1 acpi_cpufreq
freq_table              2103  2 acpi_cpufreq,cpufreq_ondemand
lp                      7119  0
ppdev                   4710  0
parport_pc             16755  0
parport                26159  3 parport_pc,ppdev,lp
fuse                   58282  3
i915                  372988  2
drm_kms_helper         22825  1 i915
drm                   151850  3 drm_kms_helper,i915
usbhid                 31118  0
hid                    65824  1 usbhid
ums_realtek             6148  0
uas                     6464  0
r8169                  42347  0
i2c_algo_bit            4543  1 i915
uvcvideo               55700  0
videodev               66999  1 uvcvideo
snd_hda_codec_realtek   150654  1
snd_hda_intel          19503  2
snd_hda_codec          70505  2 snd_hda_intel,snd_hda_codec_realtek
snd_hwdep               4802  1 snd_hda_codec
snd_pcm                59013  3 snd_hda_codec,snd_hda_intel,snd_pcm_oss
snd_page_alloc          5925  2 snd_pcm,snd_hda_intel
psmouse                54408  0
thermal                 6587  0
video                   9938  1 i915
intel_agp               8712  1 i915
processor              23020  1 acpi_cpufreq
intel_gtt              11571  3 intel_agp,i915
btusb                  10108  0
agpgart                22087  3 intel_gtt,intel_agp,drm
bluetooth             132835  1 btusb
r8187se               150594  0
thermal_sys            12122  3 processor,video,thermal
evdev                   7314  10
snd_timer              14798  2 snd_pcm,snd_seq
rfkill                 12432  2 bluetooth
serio_raw               3349  0
mii                     3335  1 r8169
battery                 9119  0
hwmon                   1033  1 thermal_sys
i2c_i801                6952  0
snd                    43657  13 snd_timer,snd_pcm,snd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek,snd_mixer_oss,snd_pcm_oss,snd_seq_device,snd_seq,snd_seq_oss
i2c_core               16454  6 i2c_i801,videodev,i2c_algo_bit,drm,drm_kms_helper,i915
wmi                     7255  0
soundcore               4570  2 snd
eeprom_93cx6            1004  1 r8187se
ac                      2563  0
button                  3665  1 i915
loop                   14650  0
bash-4.2#

Re: msi u100 wifi

Inviato: sab ott 06, 2012 22:06
da escher
Se non la trova prova a configurarla con netconfig, devi rispondere a delle domande. Tutti i dati poi immessi li troverai in:

Codice: Seleziona tutto

/etc/rc.d/rc.inet1.conf


Se ancora non la rileva devi caricare i moduli.

Ps:
C'รจ anche il comando:

Codice: Seleziona tutto

ifconfig eth0 up


Ma usi qualche demone tipo Wicd per connetterti?

Prova a fare uno scan da shell:

Codice: Seleziona tutto

iwlist wlan0 scan