[Risolto] Vari errori nell'installazione di Slackware 14

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
tom
Packager
Packager
Messaggi: 407
Iscritto il: dom 1 nov 2009, 12:53
Nome Cognome: Tommaso D'Anna
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: xfce

[Risolto] Vari errori nell'installazione di Slackware 14

Messaggio da tom »

Ciao a tutti.
Ho provato a installare slackware 14 come sistema guest in una VM (WMware Workstation 9, il sistema host è win7), e l'installazione non ha installato tutti i pacchetti della serie ap.

Effettivamente, se da win 7 apro la directory del dvd ( slackware/ap/ ) e con il blocco note di windows provo ad aprire un qualsiasi file contenutovi all'interno, ricevo un messaggio di errore come se il file non esistesse: Impossibile aprire il file G:\slackware\ap\a2ps-4.14-i486-5.txt. Assicurarsi che un disco si trovi nell'unità specificata.
Ovviamente i file contenuti nelle directory delle altre serie sono stati installati correttamente e comunque aprendoli in win7 si aprono perfettamente.

PS: ho scaricato la iso del dvd di slackware 14 per 2 volte (una tramite download diretto col browser [chrome] e una tramite torrent [μtorrent]), ed entrambe le volte ho avuto questo problema.

Consigli? Qualcuno potrebbe provare ad aprire il dvd e vedere se i file nella directory ap si aprono correttamente?
Ultima modifica di tom il ven 26 ott 2012, 22:44, modificato 1 volta in totale.

pino
Linux 3.x
Linux 3.x
Messaggi: 591
Iscritto il: ven 18 gen 2008, 15:34
Nome Cognome: Pino
Slackware: 14
Desktop: kde
Località: Torino

Re: Vari errori nell'installazione di Slackware 14

Messaggio da pino »

Si aprono correttamente.

tom
Packager
Packager
Messaggi: 407
Iscritto il: dom 1 nov 2009, 12:53
Nome Cognome: Tommaso D'Anna
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: xfce

Re: Vari errori nell'installazione di Slackware 14

Messaggio da tom »

Ho risolto. Controllando gli md5sum erano diversi (praticamente mi è capitato per ben 2 volte di scaricare il dvd in modo incompleto). Alla terza volta è andata :)

Avatar utente
slucky
Iper Master
Iper Master
Messaggi: 2413
Iscritto il: mar 1 mag 2007, 15:30
Slackware: 14.2
Kernel: 4.11.3-smp
Desktop: xfce4
Distribuzione: freeBSD-13.0-current

Re: Vari errori nell'installazione di Slackware 14

Messaggio da slucky »

molto bene, metti [ risolto ] nell'intestazione del primo post, grazie. :)

Rispondi