Pagina 1 di 1

errore con galaxium

Inviato: mer giu 18, 2008 1:03
da slucky
ho installato galaxium, perĂ² quando provo a lanciarlo mi da questi errori:

bash-3.1$ galaxium

** (/usr/lib/galaxium/Galaxium.Startup.exe:3601): WARNING **: The following assembly referenced from /usr/lib/galaxium/Galaxium.Startup.exe could not be loaded:
Assembly: Anculus.Core (assemblyref_index=2)
Version: 0.3.1.0
Public Key: f53db44f7305a799
The assembly was not found in the Global Assembly Cache, a path listed in the MONO_PATH environment variable, or in the location of the executing assembly (/usr/lib/galaxium).


** (/usr/lib/galaxium/Galaxium.Startup.exe:3601): WARNING **: Could not load file or assembly 'Anculus.Core, Version=0.3.1.0, Culture=neutral, PublicKeyToken=f53db44f7305a799' or one of its dependencies.

** (/usr/lib/galaxium/Galaxium.Startup.exe:3601): WARNING **: Missing method Fatal in assembly /usr/lib/galaxium/Galaxium.Startup.exe, type Anculus.Core.Log

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'Anculus.Core, Version=0.3.1.0, Culture=neutral, PublicKeyToken=f53db44f7305a799' or one of its dependencies.
File name: 'Anculus.Core, Version=0.3.1.0, Culture=neutral, PublicKeyToken=f53db44f7305a799'
bash-3.1$




manca qualche dipendenza? :-k

Saluti

Re: errore con galaxium

Inviato: mer giu 18, 2008 8:25
da gohanz
Installa le dipendenze!

libanculus-sharp, webkit, Webkit-sharp