Slack64_13.37 e flashplayer

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
roberto67
Packager
Packager
Messaggi: 310
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

Slack64_13.37 e flashplayer

Messaggio da roberto67 »

Ciao a tutti,
dopo l'upgrade alla 13.37 i filmati flash vanno fluidi dappertutto tranne che in questo dannato http://www.tennistv.com e non so come si spieghi. Prima di passare alla 13.37 e firefox4 era ok, stesso hardware. Nel portatile invece, stessa connessione adsl, tutto bien.

Non so da dove cominciare, su google trovo le solite cose. Chiedo un vostro spunto, un link basterebbe per sapere su cosa mi devo documentare... #-o

-nVidia Corporation G73 [GeForce 7300 GT] (rev a2)
-drivers nvidia aggiornati NVIDIA-Linux-x86_64-260.19.44.run
-AMD Athlon(tm) 64 Processor 3000+
-flashplayer10_2_p3_64bit_linux_111710
-flashplugin-lahf-fix.so (ricompilato, vedere qui per dettagli viewtopic.php?f=2&t=26847&start=15#p252110)

grazie in anticipo
Roberto
Ultima modifica di roberto67 il gio 12 mag 2011, 13:19, modificato 3 volte in totale.

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1141
Iscritto il: gio 27 nov 2008, 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: Slack64_13.37 e flashplayer

Messaggio da lablinux »

I driver nvidia aggiornati sono alla 270.41 (almeno una settimana fa).
Cercali qua http://www.nvidia.it/Download/Find.aspx

Per quel che riguarda flash; io propendo per la versione a 64 bit che è ferma alla 10.2 che trovi qui http://labs.adobe.com/downloads/flashpl ... quare.html

Ciao Michele.

roberto67
Packager
Packager
Messaggi: 310
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

Re: Slack64_13.37 e flashplayer

Messaggio da roberto67 »

Ciao,
lablinux ha scritto:I driver nvidia aggiornati sono alla 270.41 (almeno una settimana fa).
Cercali qua http://www.nvidia.it/Download/Find.aspx
uh.. ma la versione 173 è per suse? sto scaricando la 270
lablinux ha scritto: Per quel che riguarda flash; io propendo per la versione a 64 bit che è ferma alla 10.2 che trovi qui http://labs.adobe.com/downloads/flashpl ... quare.html
si è quella che ho io (ho già corretto il post originale.

grazie per la risposta ;)
Roberto

Avatar utente
Vito
Staff
Staff
Messaggi: 4180
Iscritto il: mar 5 dic 2006, 17:28
Nome Cognome: Vito
Desktop: MacOS
Località: Monaco (DE)
Contatta:

Re: Slack64_13.37 e flashplayer

Messaggio da Vito »

Puoi trovare flashplayer nel DVD di Slackware dentro /extra (è uno slackbuild da eseguire per creare il pacchetto).
Io ho fatto così e non ho problemi.
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]

roberto67
Packager
Packager
Messaggi: 310
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

Re: Slack64_13.37 e flashplayer

Messaggio da roberto67 »

Non riesco a capire... sembra che ora la qualità sia accettabile.
Mi spiego: ho fatto un upgrade alla versione NVIDIA 270 e la qualità è appunto ok. Reinstallo allora la versione precedente 260 aspettandomi di ottenere una qualità scadente, ma sembra che il problema sia rientrato e che non non ci sia differenza con l'ultima versione. E ripeto che il problema è solo ed esclusivamente sui video in streaming di tennistv.com

Riguardo alla versione del flashplayer, ho l'ultima versione installata

Continuo i test e spero di rinominare questo post a RISOLTO entro oggi, anche perchè ci sono gli internazionali d'Italia :-)

grazie,
Roberto

Avatar utente
DavidZ
Packager
Packager
Messaggi: 111
Iscritto il: mer 9 mar 2005, 0:00
Slackware: 14.2 x86_64
Kernel: 4.4.19
Desktop: kde 4.14.21
Località: alto Vicentino

Re: Slack64_13.37 e flashplayer

Messaggio da DavidZ »

roberto67 ha scritto: -flashplugin-lahf-fix.so (ricompilato, vedere qui per dettagli viewtopic.php?f=2&t=26847&start=15#p252110)
Da come mi risulta con la versione "square" p3 di flash 64 non c'e' piu' bisogno del fix, ora funziona bene anche su Athlon64.

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1141
Iscritto il: gio 27 nov 2008, 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: Slack64_13.37 e flashplayer

Messaggio da lablinux »

non è che si trattava di un problema temporaneo del sito?

roberto67
Packager
Packager
Messaggi: 310
Iscritto il: lun 14 set 2009, 18:55
Slackware: stable multilib
Desktop: kde
Contatta:

Re: Slack64_13.37 e flashplayer

Messaggio da roberto67 »

lablinux ha scritto:non è che si trattava di un problema temporaneo del sito?
no, è successo quando ho fatto l'upgrade alla pre-release della 13.37 a fine marzo. Comunque adesso sta andando. Se continua così tra un po' do per risolto il thread..

grazie, Roberto

Rispondi