Problema con scheda video nvidia

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Gexol
Linux 1.0
Linux 1.0
Messaggi: 2
Iscritto il: dom mar 11, 2012 12:01
Slackware: 13.37
Desktop: Fluxbox

Problema con scheda video nvidia

Messaggioda Gexol » dom giu 17, 2012 19:29

Ciao a tutti,
è la prima volta che scrivo su questo forum in quanto frequento prevalentemente su syrolnet, comunque arriviamo al punto...
ho installato bumblebee e le dipendenze seguendo questa guida http://www.teoxonline.com/appunti.php?id=25, (in seguito ho creato il gruppo bumblebee e ho messo il mio utente come utente del gruppo), dopo ho dato i comandi:

Codice: Seleziona tutto

# chmod +x /etc/rc.d/rc.bumblebeed
# /etc/rc.d/rc.bumblebeed start

e fin qui tutto ok, ma quando vado a dare il comando

Codice: Seleziona tutto

optirun glxgears
, mi restituisce questi due errori che non sono riuscito a risolvere neanche cercando su internet...

Codice: Seleziona tutto

[ERROR]Cannot access secondary GPU - error: [XORG] (EE) No devices detected.

[ERROR]Aborting because fallback start is disabled.


Questo è quello che ho trovato sul wiki di archlinux:
In alcuni casi, l'esecuzione di optirun ritorna il seguente errore:

[ERROR]Cannot access secondary GPU - error: [XORG] (EE) No devices detected.

[ERROR]Aborting because fallback start is disabled.

In questo caso sarà necessario spostare il file /etc/X11/xorg.conf.d/20-intel.conf da qualche altra parte, o rimuoverlo se non utilizzato. Riavviare il demone bumblebeed e l'errore non dovrebbe più ripresentarsi.


Il problema che non possiedo il file 20-intel.conf anzi la directory /etc/X11/xorg.conf.d/ è completamente vuota.

Come posso risolvere questo problema??
Grazie

erio
Linux 3.x
Linux 3.x
Messaggi: 1169
Iscritto il: ven ott 09, 2009 19:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Problema con scheda video nvidia

Messaggioda erio » lun giu 18, 2012 11:42

prova a dare una vista qui: /usr/X11/share/X11/xorg.conf.d/ nel mio non ho il file intel,ma non ho bumblebee. e' solo un idea.

Avatar utente
joseph
Linux 2.4
Linux 2.4
Messaggi: 205
Iscritto il: lun giu 14, 2010 23:50
Slackware: 13.37
Kernel: 3.2.9
Desktop: xfce
Località: Salerno

Re: Problema con scheda video nvidia

Messaggioda joseph » lun giu 18, 2012 11:50

Facci sapere il modello della tua scheda 8)

Gexol
Linux 1.0
Linux 1.0
Messaggi: 2
Iscritto il: dom mar 11, 2012 12:01
Slackware: 13.37
Desktop: Fluxbox

Re: Problema con scheda video nvidia

Messaggioda Gexol » lun giu 18, 2012 13:33

joseph il modello è Nvidia GT520MX

Avatar utente
guybrush.d
Linux 2.0
Linux 2.0
Messaggi: 155
Iscritto il: mar apr 27, 2010 0:04
Nome Cognome: Diego
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: Xfce 4.10
Località: Varie

R: Problema con scheda video nvidia

Messaggioda guybrush.d » dom giu 24, 2012 0:28

Ciao dal sito della nvidia non riesci a caricare il plugin che te la rileva in automatico? Dopodiche' cambiando il runlevel nel file /etc/inittab riavviando il pc puoi eseguire lo script che scaricherai dal sito per installare il driver come root, in seguito modifichi di nuovo inittab per ripartire dal tuo vecchio runlevel, cerca nel wiki la guida specifica o su google per inittab.
Ps. Scusa la risposta sintetica ma la tastiera del cell e' un po' ostica ;) in caso di problrmi posta l'output della console che cerchero' di darti una mano ciao.

Inviato dal mio GT-I9100 con Tapatalk 2


Torna a “Gnu/Linux in genere”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite