Pagina 1 di 1

Problemi a montare una condivisione di rete Samba

Inviato: sab 9 giu 2018, 16:10
da scorpion77
Ciao a tutti,

ho da poco installato Slackware64 14.2 sul mio pc al lavoro. Ho notato che quando mi collego al file server (sempre con Slackware64 14.2) Samba indica come Protocol Version NT1, che è la prima versione di Samba. Volevo collegarmi usando il protocollo Samba versione 3, come Windows 10. Se provo a montare la condivisione aggiungendo vers=3.0 in fstab, ottengo questi errori:

mount error(22): Invalid argument
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)


Ovviamente se non specifico la versione, riesco a montare la condivisione, però viene montata con la versione NT1.

Cosa dovrei fare? Ricompilare il kernel?

Grazie in anticipo.

Scorpion77