Nemesys

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Rama
Linux 2.x
Linux 2.x
Messaggi: 325
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.18.9 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian Stretch
Località: Novara, provincia

Nemesys

Messaggioda Rama » sab ott 20, 2018 20:37

mi girano le scatole: agcom dovrebbe essere un'agenzia governativa o giù di lì, quindi dovrebbe mettere tutti gli italioti sullo stesso piano;
be', vado per scaricare Nemesys e per Linux non pretendo certo un pacchetto per la Slack, ma almeno uno da compilare, invece c'è n'è solo uno per *buntu;
ho scritto loro controllandomi (niente insulti) ma ci spero poco;

EDIT
mi sono costretto ad utilizzare l'odiato fessobucco ponendo la questione anche nella loro pagina

Avatar utente
lablinux
Linux 4.x
Linux 4.x
Messaggi: 1095
Iscritto il: gio nov 27, 2008 12:23
Desktop: Gnome
Distribuzione: Debian testing
Località: Rho

Re: Nemesys

Messaggioda lablinux » mar ott 23, 2018 15:30


Avatar utente
Rama
Linux 2.x
Linux 2.x
Messaggi: 325
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.18.9 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian Stretch
Località: Novara, provincia

Re: Nemesys

Messaggioda Rama » mar ott 23, 2018 18:16

no, ero andato solo per curiosità: Nemesys se mi servirà sarà fra oltre un anno, quando (spero) di trasferirmi e mettere tutto sul mobile senza penali per disdire il servizio (16 mega contro i millantati 100 penso me ne diano diritto);
quello che m'indigna è che un'agenzia

alla quale è affidato il duplice compito di assicurare la corretta competizione degli operatori sul mercato e di tutelare il pluralismo e le libertà fondamentali dei cittadini nel settore delle telecomunicazioni, dell'editoria, dei mezzi di comunicazione di massa e delle poste [da Wikipedia]

non tutela pluralismo e libertà lei per prima;

Avatar utente
joe
Iper Master
Iper Master
Messaggi: 2930
Iscritto il: ven apr 27, 2007 11:21
Slackware: 14.2
Kernel: 4.4.38
Desktop: KDE-4.14.21

Re: Nemesys

Messaggioda joe » mar ott 23, 2018 18:31

Ma i sorgenti li rilasciano?
Siccome è open source dovrebbero renderli disponibili, no? Eppure dal sito io non li ho trovati.
Ad ogni modo con deb2tgz ho provato e si ottiene l'albero delle subdir facile da pacchettizzare per slackware, nel senso:si aggiunge uno slack-desc in una dir in più nominata install, poi si sposta un po' di roba se non sbaglio ad esempio da /etc/init.d a rc.d, il resto probabilmente si può lasciare com'è probabilmente. Non ho provato e non sono un esperto di pacchettizzazione, ma dovrebbe essere sufficiente.

Avatar utente
Rama
Linux 2.x
Linux 2.x
Messaggi: 325
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.18.9 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian Stretch
Località: Novara, provincia

Re: Nemesys

Messaggioda Rama » mar ott 23, 2018 18:56

il problema non è che sia abbastanza facile rimediare, ma che nel loro sito mettano solo il pacchetto per Ubuntu;
qual è il motivo? è la più diffusa? e allora? da quello che leggo in Wikipedia l'agenzia dovrebbe tutelare il pluralismo;
non mi sembra che abbiano bisogno di assoldare un genio informatico per capire che almeno un pacchetto da compilare bisogna metterlo;
ho risposto su fessobucco in un loro post su un convegno dove stanno a parlarsi addosso e a lucrare diarie e, presumo, pranzi a sbafo, esagerando nei toni, ma davvero non ne posso più del pressapochismo e menefreghismo italiota;

EDIT
naturalmente prima avevo scritto loro in privato, senza che mi degnassero di una risposta, saranno stati tutti ad abbuffarsi ;-P

Avatar utente
zoros
Linux 4.x
Linux 4.x
Messaggi: 1333
Iscritto il: lun mag 28, 2007 22:51
Nome Cognome: Fabio`Zorba`
Slackware: 14.1
Kernel: 3.10.30-smp
Desktop: KDE-3.5(works!)
Località: Gorizia
Contatta:

Re: Nemesys

Messaggioda zoros » mar ott 23, 2018 23:00

scusate,
è abbastanza comune che mettano solo alcuni binari, e solo per alcune distro ... è da sempre così, per molti applicativi in ambiente Linux ... in effetti, la licenza impone la disponibilità del sogente ... ed infatti, i sorgenti sono facilmente rintracciabili su github ...
vorrei riavere le mie firme ...

Avatar utente
joe
Iper Master
Iper Master
Messaggi: 2930
Iscritto il: ven apr 27, 2007 11:21
Slackware: 14.2
Kernel: 4.4.38
Desktop: KDE-4.14.21

Re: Nemesys

Messaggioda joe » mer ott 24, 2018 0:40

Questo?
https://github.com/fondazionebordoni/nemesys

Comunque il link ai sorgenti sul sito ufficiale non l'ho trovato. Strano che non l'abbiano incluso no?

Avatar utente
Rama
Linux 2.x
Linux 2.x
Messaggi: 325
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.18.9 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian Stretch
Località: Novara, provincia

Re: Nemesys

Messaggioda Rama » gio ott 25, 2018 19:35

con incredibile efficienza e celerità mi hanno risposto, ho un solo dubbio: è stato un umano o un programma?
per il bene dell'Itaglia spero il secondo (notate la finezza delle virgolette che incorniciano la stranissima parola modulo):

Gentile utente,

con riferimento a quanto da lei segnalato, si desidera informarla che sul sito del progetto Misura Internet alla pagina https://www.misurainternet.it/supporto/ sono disponibili le risposte alle domande più frequenti e il “modulo” da compilare per le richieste di assistenza.

Successivamente l’help-desk del progetto la contatterà all’indirizzo di posta elettronica non certificata che dovrà indicare nel modulo.

Cordialmente,

EDIT
mi è scappato invia;
volevo sottolineare la perfezione burocratese della risposta: non sia mai che se ne dia una diretta, tipo vai qui e trovi il maledetto sorgente oppure che vuoi che c'interessino le poche decine di sfigati che non usano non dico Win o Apple, ma manco Ubuntu;
no, bisogna riproporre la stessa questione tramite "modulo" e poi l’help-desk del progetto presumibilmente richiederà di ririproporre la cosa altrove;