Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
tgmx
Linux 4.x
Linux 4.x
Messaggi: 1336
Iscritto il: ven 28 apr 2006, 14:40
Slackware: 14.1
Desktop: KDE 4
Località: Ancona

Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da tgmx »

Ciao Ragazzi,

scrivo solo per segnalare che installando il pacchetto dell'openoffice l'istallazione non parte dato che in http://ooo.mirror.garr.it/mirrors/openo ... d/it/2.3.0 non c'è niente di quello che cerca.
Credo bastino piccole modifiche allo slackbuild dato che è disponibile la versione 2.3.1:
http://ooo.mirror.garr.it/mirrors/openo ... /it/2.3.1/

Avatar utente
Loris
Admin
Admin
Messaggi: 7714
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Messaggio da Loris »

A me funziona regolarmente, altri con lo stesso problema ?
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Avatar utente
aLvArO
Linux 4.x
Linux 4.x
Messaggi: 1201
Iscritto il: mer 30 mar 2005, 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)

Messaggio da aLvArO »

io l'ho scritto un post + sotto.

Avatar utente
Loris
Admin
Admin
Messaggi: 7714
Iscritto il: lun 31 mar 2003, 0:00
Nome Cognome: Loris Vincenzi
Località: Gradisca D'Isonzo
Contatta:

Messaggio da Loris »

Ma parlate della nuova 2.3.1 ?
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett

Avatar utente
aLvArO
Linux 4.x
Linux 4.x
Messaggi: 1201
Iscritto il: mer 30 mar 2005, 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)

Messaggio da aLvArO »

personalmente col pakketto di slacky quando scrivo 40 per indicare la lingia italiana mi dice che fallisce il download di selezionare un altro numero e quindi di conseguenza openoffice non è in italiano ma in un altra lingua.

Avatar utente
algol
Linux 3.x
Linux 3.x
Messaggi: 969
Iscritto il: gio 7 set 2006, 1:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggio da algol »

A me sembra andare...

Codice: Seleziona tutto

Downloading file from openoffice.org...:
--01:01:30--  http://ooo.mirror.garr.it/mirrors/openoffice/localized/it/2.3.1/OOo_2.3.1_LinuxIntel_install_it.tar.gz
           => `/usr/src/openoffice-autobuilder-multilang/builder/OOo_2.3.1_LinuxIntel_install_it.tar.gz'
Risoluzione di ooo.mirror.garr.it in corso... 193.206.140.37
Connessione a ooo.mirror.garr.it|193.206.140.37:80... connesso.
HTTP richiesta inviata, aspetto la risposta... 200 OK
Lunghezza: 145,569,845 (139M) [application/x-gzip]
8)

Avatar utente
tgmx
Linux 4.x
Linux 4.x
Messaggi: 1336
Iscritto il: ven 28 apr 2006, 14:40
Slackware: 14.1
Desktop: KDE 4
Località: Ancona

Messaggio da tgmx »

Loris ha scritto:Ma parlate della nuova 2.3.1 ?
Infatti io intendevo la 2.3.0. :)

Avatar utente
tgmx
Linux 4.x
Linux 4.x
Messaggi: 1336
Iscritto il: ven 28 apr 2006, 14:40
Slackware: 14.1
Desktop: KDE 4
Località: Ancona

Messaggio da tgmx »

aLvArO ha scritto:io l'ho scritto un post + sotto.
Scusa Alvaro, non mi ero accorto del tuo post:

/viewtopic.php?p=172925#172925

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggio da submax82 »

tgmx ha scritto:
Loris ha scritto:Ma parlate della nuova 2.3.1 ?
Infatti io intendevo la 2.3.0. :)
dovete usare il nuovo pacchetto 2.3.1 ... appena posso aggiungerò anche la selezione del mirror ...

Avatar utente
waka_jawaka
Linux 3.x
Linux 3.x
Messaggi: 781
Iscritto il: mer 10 ago 2005, 0:00
Nome Cognome: Alberto Palillo
Kernel: 2.6.35
Desktop: KDE 4.5
Distribuzione: Archlinux

Messaggio da waka_jawaka »

Basta modificare lo slackbuid, sostituendo all'inizio dello stesso il 2.3.0 con 2.3.1 e tutto va a meraviglia.
Ciao

LnxSlck
Linux 0.x
Linux 0.x
Messaggi: 1
Iscritto il: gio 13 dic 2007, 0:33

Messaggio da LnxSlck »

ciao

http://ooo.mirror.garr.it/mirrors/openo ... calized/pt

doesn't work, it doesn't exist, anyone can fix this ?

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggio da submax82 »

waka_jawaka ha scritto:Basta modificare lo slackbuid, sostituendo all'inizio dello stesso il 2.3.0 con 2.3.1 e tutto va a meraviglia.
Ciao
scaricate sempre quello nuovo che è meglio... alcune volte facciamo migliorie...

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggio da submax82 »

LnxSlck ha scritto:ciao

http://ooo.mirror.garr.it/mirrors/openo ... calized/pt

doesn't work, it doesn't exist, anyone can fix this ?
change mirror ...

Avatar utente
conraid
Staff
Staff
Messaggi: 13421
Iscritto il: gio 14 lug 2005, 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Desktop: kde
Località: Livorno
Contatta:

Messaggio da conraid »

Io ho preso lo slackbuild contenuto nel pacchetto insieme ai file accessori (in pratica quel che mette nella directory builder), ho commentato le righe del download, l'ho messo in una dir con il pacchetto preso partendo da it.openoffice.org, l'ho lanciato ed ho il tgz buono.
A volte fare qualcosa "a mano" evita qualche problema :-)

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggio da submax82 »

conraid ha scritto:Io ho preso lo slackbuild contenuto nel pacchetto insieme ai file accessori (in pratica quel che mette nella directory builder), ho commentato le righe del download, l'ho messo in una dir con il pacchetto preso partendo da it.openoffice.org, l'ho lanciato ed ho il tgz buono.
A volte fare qualcosa "a mano" evita qualche problema :-)
ok potete farlo ma il problema postato in realtà non esiste ... bastava aggiornare al nuovo builder... lo dovete fare per ogni versione di openoffice

Rispondi