Pagina 30 di 37

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: sab mar 05, 2011 14:54
da erio
boh! a me non funziona,mi posiziono nella directory builder sh slackbuild e va in loop,come provo la conessione ,visto che delle cose le ho scaricate prima,senza problemi,

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: sab mar 05, 2011 15:30
da Vito
submax82 ha scritto:
erio ha scritto:ciao la procedura che ti ho descritto gira come un loop,scelgo la lingua ,scelgo il repository ,e ritorna alla scelta della lingua questo in tutti e 9 i repository.


l'ho appena provato e a me funziona bene :-k ma sei sicuro che la tua connessione sia ok? ti parte il wget e fallisce?


anche io ho lo stesso problema in questo momento.

EDIT: con un
rm -fr /tmp/* semmbra funzionare e non entrare in loop :thumbright:


EDIT2: come non detto,entra in loop :(


posto l'output:


Codice: Seleziona tutto

choice n.: 4
--2011-03-05 15:35:15--  http://openoffice.cs.utah.edu/extended/3.3.0rc10/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz
Resolving openoffice.cs.utah.edu (openoffice.cs.utah.edu)... 155.98.64.87
Connecting to openoffice.cs.utah.edu (openoffice.cs.utah.edu)|155.98.64.87|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 14354851 (14M) [application/x-gzip]
Saving to: `/tmp/tgz/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz'

100%[==============================================================================================>] 14,354,851   298K/s   in 50s     

2011-03-05 15:36:06 (282 KB/s) - `/tmp/tgz/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz' saved [14354851/14354851]

--2011-03-05 15:36:06--  http://openoffice.cs.utah.edu/stable/3.3.0/OOo_3.3.0_Linux_x86-64_install-rpm_en-US.tar.gz
Resolving openoffice.cs.utah.edu (openoffice.cs.utah.edu)... 155.98.64.87
Connecting to openoffice.cs.utah.edu (openoffice.cs.utah.edu)|155.98.64.87|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-03-05 15:36:07 ERROR 404: Not Found.

download fail.
[WARNING] openoffice 3.3.0 NOT actually exist in Italian language on this mirror

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: sab mar 05, 2011 16:44
da erio
a me neanche arriva al check della connessione,fa il check del builder e basta neanche prova a scaricare qualcosa,il sistema e una current64 full, quindi quello che serve ci dovrebbe essere, ora provo su un'altra slackware che ho...

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 06, 2011 1:37
da submax82
nella costruzione del paccchetto a 64bit c'è una mia svista! sistemo subito! :oops:

NUOVA VERSIONE BUILDER 3.3.0 v25 USCITA! 8)

@vito
se puoi testare la nuova versione... [-o<

@erio
non sò a cosa sia dovuto il tuo problema, controlla le dipendenze e prova a ripulire la /tmp :thumbright: ; poi rilancia il builder :idea:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 06, 2011 3:07
da Vito
submax82 ha scritto:@vito
se puoi testare la nuova versione...


Domani mattina la testo e ti faccio sapere! :thumbright:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 06, 2011 11:48
da erio
ciao submax82,funziona alla grande,la versione aggiornata,grazie

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 06, 2011 12:07
da Vito
No problem :thumbright:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: sab mar 26, 2011 15:28
da submax82
in lavorazione builder per libreoffice, oggi o domani, se tutto và bene e mi dà pochi problemi, la pubblico!

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: sab mar 26, 2011 15:33
da Linea
bene \:D/

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 1:53
da submax82
Linea ha scritto:bene \:D/


il builder è praticamente pronto e funzionante, domani lo pubblico 8)

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 12:53
da Trotto@81
Grandissimo!!
Il prossimo week end approfitto per fare l'upgrade. :)

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 18:02
da submax82
uscito autobuilder multilang per LibreOffice 3.3.2 8) 8) 8)

:wav:

attendo feedback per x86 e x86-64! grazie ragazzi :thumbright: grazie slacky.eu :thumbright:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 21:08
da Linea
lo SlackBuild LibreOffice funziona perfettamente, l'ho prelevato ancora prima che lo segnalassi qui :D
però lo utilizzo con Slax 6.0.7 modificando il tuo SlackBuild in modo che il tmp sia su HD per non riempire la memoria di Slax durante la formazione del pacchetto tgz, che poi converto in lzm.

ok submax grazie :thumbright:

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 21:38
da Trotto@81
Installato e per ora pare essere tutto ok, grazie ancora!! :D

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Inviato: dom mar 27, 2011 21:46
da submax82
ottimo ;) grazie a voi del feedback !