Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da submax82 »

stasera mi metterò al lavoro sulla 3.5!

Avatar utente
robbybby
Linux 4.x
Linux 4.x
Messaggi: 1223
Iscritto il: sab 16 dic 2006, 10:48
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5
Località: Fra Trantor e Terminus

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da robbybby »

Ottimo. Ne approfitterò per aggiornare, dato che sono rimasto alla 3.4.4.

Avatar utente
N1cuz
Linux 2.x
Linux 2.x
Messaggi: 333
Iscritto il: lun 6 ott 2008, 0:41
Nome Cognome: Nicola Bartolomei
Slackware: 14.1
Kernel: 4.3.3
Desktop: xfce4
Località: Pieve a Nievole (PT)

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da N1cuz »

A me è saltata la connessione internet mentre il builder stava scaricando i file, il pacchetto installer lo ha installato, ma ovviamente non libreoffice.
Il problema è che adesso non riesco più a far funzionare l'installer:

Codice: Seleziona tutto

Start building...:
- clean necessary after old run
- extract tarball of libreoffice, wait...
- extract tarball's rpms of libreoffice, wait...
[STOP] libreoffice's slackbuild termination error
Package libreoffice-autobuilder-multilang-3.4.5-noarch-28sm.tgz installed.
Lo so che sono una fava, ma il "clean" come lo faccio??

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3558
Iscritto il: sab 26 giu 2004, 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da Trotto@81 »

Hai provato a rimuovere il pacchetto con #removepkg?

Avatar utente
N1cuz
Linux 2.x
Linux 2.x
Messaggi: 333
Iscritto il: lun 6 ott 2008, 0:41
Nome Cognome: Nicola Bartolomei
Slackware: 14.1
Kernel: 4.3.3
Desktop: xfce4
Località: Pieve a Nievole (PT)

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da N1cuz »

No.... chiedo perdono, sono veramente un cottone! bastava eliminare i file nella directory /tmp...

Avatar utente
N1cuz
Linux 2.x
Linux 2.x
Messaggi: 333
Iscritto il: lun 6 ott 2008, 0:41
Nome Cognome: Nicola Bartolomei
Slackware: 14.1
Kernel: 4.3.3
Desktop: xfce4
Località: Pieve a Nievole (PT)

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da N1cuz »

Trotto@81 ha scritto:Hai provato a rimuovere il pacchetto con #removepkg?
Si, si lo avevo fatto, ma non avevo ripulito /tmp.

Avatar utente
robbybby
Linux 4.x
Linux 4.x
Messaggi: 1223
Iscritto il: sab 16 dic 2006, 10:48
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5
Località: Fra Trantor e Terminus

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da robbybby »

submax82 ha scritto:stasera mi metterò al lavoro sulla 3.5!
Non sei ancora riuscito a farla? Ci sono problemi particolari?

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da submax82 »

ci sono riuscito da tempo ormai... ma non ho ancora avuto il tempo di pubblicarla.
Scusate sono stato sommerso dal lavoro (quello vero).
Domani pubblico il tutto.

Avatar utente
robbybby
Linux 4.x
Linux 4.x
Messaggi: 1223
Iscritto il: sab 16 dic 2006, 10:48
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5
Località: Fra Trantor e Terminus

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da robbybby »

submax82 ha scritto:ci sono riuscito da tempo ormai... ma non ho ancora avuto il tempo di pubblicarla.
Scusate sono stato sommerso dal lavoro (quello vero).
Domani pubblico il tutto.
Grazie mille!

Avatar utente
RedSkull92
Linux 3.x
Linux 3.x
Messaggi: 567
Iscritto il: mar 21 apr 2009, 17:25
Slackware: 64bit -current
Kernel: 3.5.4
Desktop: FluxBox
Località: Palermo
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da RedSkull92 »

perfetto!

ciafo
Linux 0.x
Linux 0.x
Messaggi: 11
Iscritto il: dom 18 mar 2012, 13:56
Nome Cognome: Fabio Fragnenti Novi
Slackware: 14.0
Kernel: 3.2.29
Desktop: KDE 4.8.5
Località: Milano

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da ciafo »

Ciao a tutti,
ho provato a scaricare Libreoffice 3.5.1 utilizzando l'autobuilder (cambiando il get della versione) ma,una volta installata, ha degli errori con il pacchetto libreoffice-ure. Il primo errore è che libreoffice non riesce a trovare la libreria libuno_sal.so.3, esistente nel path /usr/lib/libreoffice/ura ma che non riesce a puntarla dal link simbolico. Dopo aver ricreato il link simbolico da /opr/libreoffice a /usr/lib/libreoffice/ure ha iniziato a dare problemi di versioni UDK.

Sapete come poter andare avanti?

Fabio

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da submax82 »

@ciafo
non basta fare quelle modifiche all'autobuilder per adattarlo alla 3.5.1

@tutti
USCITO AUTOBUILDER 3.5.1

:thumbright: \:D/

per chi aveva installato una vecchia versione... al riavvio si troverà una sorpresina: integrazione desktop disattivata! Mi piace di più senza perchè si vede nello stesso modo su tutti i DE e le toolbar sono più piccole, insomma lo preferisco, nulla vi vieta di cambiare.

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3558
Iscritto il: sab 26 giu 2004, 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da Trotto@81 »

Per integrazione intendi anche l'associazione dei file?

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer 31 ago 2005, 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da submax82 »

Trotto@81 ha scritto:Per integrazione intendi anche l'associazione dei file?
ma no... intendo l'aspetto grafico di libreoffice.

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3558
Iscritto il: sab 26 giu 2004, 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggio da Trotto@81 »

Ok! :)
Grazie in ogni caso per il lavoro svolto.

Rispondi