[Risolto] dipendenze twinkle

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Rispondi
Avatar utente
corrado
Linux 2.x
Linux 2.x
Messaggi: 218
Iscritto il: dom 13 feb 2005, 0:00
Nome Cognome: corrado
Slackware: current
Kernel: 2.6.29.6-smp
Desktop: kde-4
Località: isola del liri
Contatta:

[Risolto] dipendenze twinkle

Messaggio da corrado »

Ciao a tutti, ho scaricato twinkle dal repository con le dipendenze indicate ma ho il seguente errore quando provo a lanciarlo:

Codice: Seleziona tutto

corrado@darkstar:~$ twinkle
twinkle: error while loading shared libraries: libccext2-1.5.so.0: cannot open shared object file: No such file or directory
Idee?

Saluti
corrado
Ultima modifica di corrado il mer 23 gen 2008, 20:25, modificato 1 volta in totale.

Avatar utente
gohanz
Staff
Staff
Messaggi: 5832
Iscritto il: mar 30 nov 2004, 0:00

Re: dipendenze twinkle

Messaggio da gohanz »

Devi installare il pacchetto commoncpp-1.5.0

http://repository.slacky.eu/slackware-1 ... pp2/1.5.0/

Avatar utente
corrado
Linux 2.x
Linux 2.x
Messaggi: 218
Iscritto il: dom 13 feb 2005, 0:00
Nome Cognome: corrado
Slackware: current
Kernel: 2.6.29.6-smp
Desktop: kde-4
Località: isola del liri
Contatta:

Re: dipendenze twinkle

Messaggio da corrado »

Fatto...ora va, grazie!
Avevo installato la versione 1.6.*
Ho dovuto anche fare il downgrade di boost; dalla 1.34 alla 1.33

Ancora grazie
corrado

EDIT
P.S. Software simili a twinkle?

Rispondi