Pagina 1 di 1

compilazione glibmm

Inviato: lun giu 25, 2012 0:06
da tornadomig
dato che ho compilato e installato gimp-2.8 con gli slackbuild di willy l'indonesiano, tra le dipendenze vi e' glib2-2.32 mentre glibmm vuole glib2-2.28 e infatti me lo sono reinstallato altrimenti glibmm non compila.

li devo tenere entrambi con buona pace di slackpkg?

questo su -current

grazie!

Re: compilazione glibmm

Inviato: lun giu 25, 2012 1:16
da joseph
Tienili pure tanto che fastidio ti danno :D

Re: compilazione glibmm

Inviato: lun giu 25, 2012 1:50
da tornadomig
per la serie della slack non si butta via niente eheheh

grazie!