Autoplay cd audio

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Blallo
Packager
Packager
Messaggi: 3287
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Autoplay cd audio

Messaggioda Blallo » sab ott 10, 2009 1:57

Audacious non riproduce in automatico i cd quando li inserisco...(uso xfce e ho impostato nelle azioni di thunar l'avvio di audacious con cd audio)
cosa posso fare? se glielo do in pasto a mano lo riproduce senza problemi...
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
phobos3576
Staff
Staff
Messaggi: 2980
Iscritto il: dom apr 17, 2005 0:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Re: Autoplay cd audio

Messaggioda phobos3576 » sab ott 10, 2009 2:53

La questione interessa anche me visto che in KDE4 non riesco a trovare il modo per associare ulteriori programmi ai dispositivi Cd Audio, penne USB, etc; sotto KDE3 c'era una apposita sezione nel Control Center.

Il problema di Audacious potrebbe dipendere da qualche parametro errato passato al programma; succede così con Amarok 2.2 a causa di una opzione (--cdplay) non supportata.
Quando inserisco un CD Audio, mi viene chiesto di scegliere tra Kaffeine e Amarok; con Kaffeine funziona, mentre Amarok non parte nemmeno (proprio perché quel parametro --cdplay non viene riconosciuto).
Volevo appunto trovare il modo di editare quelle impostazioni per fare qualche modifica, ma nel centro di controllo di KDE4 non trovo nulla.


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Google [Bot], Paoletta e 2 ospiti