Pagina 1 di 1

driver nvidia e compatibilità 32bit

Inviato: dom ott 25, 2009 19:54
da Trotto@81
Ho installato i driver nvidia per i 64bit ed ho scelto di inserire la compatibilità per le librerie a 32bit.
L'installazione si è completata senza problemi, ma mi ha dato questo warning.

Codice: Seleziona tutto

WARNING: Unable to perform the runtime configuration check for library
         'libGL.so.1' ('/usr/lib/libGL.so.185.18.36'); assuming successful
         installation.

Non capisco se la libreria è stata installata o meno e se era necessaria o si può fare ammeno di installare questa compatibilità dei driver video.

Re: driver nvidia e compatibilità 32bit

Inviato: dom ott 25, 2009 19:59
da Vito
Hai provato con questi ? http://www.nvnews.net/vbulletin/showthr ... ?p=2105790

Sono la "release candidate" dei nuovi driver..

Re: driver nvidia e compatibilità 32bit

Inviato: dom ott 25, 2009 20:03
da Trotto@81
Interessante grazie, hanno un bel change log, li devo provare.
Il passaggio alla current del 22 ottobre dalla 12.2 mi ha spaesato per via di kde 4.3, del tutto nuovo.

Re: driver nvidia e compatibilità 32bit

Inviato: lun ott 26, 2009 6:42
da ponce
le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)

Re: driver nvidia e compatibilità 32bit

Inviato: lun ott 26, 2009 8:19
da Trotto@81
ponce ha scritto:le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)

L'avevo intuito, e pensando subito a Pro Engineer che nelle ultime versioni non viene più sviluppato anche a 64bit ho pensato di installarle.

Re: driver nvidia e compatibilità 32bit

Inviato: ven ott 30, 2009 11:40
da Trotto@81
ponce ha scritto:le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)

Può essere uno dei motivi per cui non ha installato la libreria di compatibilità?